<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8" > <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /> <link rel="shortcut icon" href="http://thecoverage.my/wp-content/uploads/2021/07/favicon-16x16-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://thecoverage.my/feed/" /> <link rel="alternate" type="text/xml" title="RSS .92" href="https://thecoverage.my/feed/rss/" /> <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://thecoverage.my/feed/atom/" /> <link rel="pingback" href="https://thecoverage.my/xmlrpc.php" /> <meta property="og:image" content="https://thecoverage.my/wp-content/uploads/2021/08/d2-2.jpg" /> <meta name="twitter:image" content="https://thecoverage.my/wp-content/uploads/2021/08/d2-2.jpg" /> <meta property="og:type" content="article" /> <meta property="og:description" content="Ismail Sabri, the country’s third prime minister in 3 years, has officially taken over from Muhyiddin Yassin, whose government collapsed after Sabri’s political party pulled its support. While Muhyiddin is now Malaysia’s shortest serving prime minister, his record of 17 months in power could be broken anytime if there are new plots to overthrow the [&hellip;]" /> <meta name="twitter:card" content="summary"> <meta name="twitter:url" content="https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/"> <meta name="twitter:title" content="Breaking News : Ismail Sabri Draft Cabinet Leaked – No Deputy PM Or Deputy Ministers While Azmin Ali &#038; Zuraida Demoted"> <meta name="twitter:description" content="Ismail Sabri, the country’s third prime minister in 3 years, has officially taken over from Muhyiddin Yassin, whose government collapsed after Sabri’s political party pulled its support. While Muhyiddin is now Malaysia’s shortest serving prime minister, his record of 17 months in power could be broken anytime if there are new plots to overthrow the [&hellip;]"> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <meta property="og:type" content="article" /> <meta property="og:title" content="Breaking News : Ismail Sabri Draft Cabinet Leaked – No Deputy PM Or Deputy Ministers While Azmin Ali & Zuraida Demoted" /> <meta property="og:description" content="Ismail Sabri, the country’s third prime minister in 3 years, has officially taken over from Muhyiddin Yassin, whose government collapsed after Sabri’s political party pulled its support. While Muhyiddin is now Malaysia’s shortest serving prime" /> <meta property="og:image" content="https://thecoverage.my/wp-content/uploads/2021/08/d2-2.jpg" /> <meta property="og:url" content="https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/" /> <meta property="og:site_name" content="The Coverage" /> <meta property="article:published_time" content="2021-08-24T01:04:25+08:00" /> <meta property="article:modified_time" content="2021-08-24T01:04:46+08:00" /> <meta property="og:updated_time" content="2021-08-24T01:04:46+08:00" /> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:title" content="Breaking News : Ismail Sabri Draft Cabinet Leaked – No Deputy PM Or Deputy Ministers While Azmin Ali & Zuraida Demoted"> <meta name="twitter:description" content="Ismail Sabri, the country’s third prime minister in 3 years, has officially taken over from Muhyiddin Yassin, whose government collapsed after Sabri’s political party pulled its support. While Muhyiddin is now Malaysia’s shortest serving prime"> <meta name="twitter:image" content="https://thecoverage.my/wp-content/uploads/2021/08/d2-2.jpg"> <script type="text/javascript" > function apbct_attach_event_handler__backend(elem, event, callback){ if(typeof window.addEventListener === "function") elem.addEventListener(event, callback); else elem.attachEvent(event, callback); } apbct_attach_event_handler__backend(window, 'load', function(){ ctSetCookie('ct_checkjs', 'faab38bff4293bc65d3183829cc7c6ab2dc4111e0be10d85645266c635e0b640' ); });</script> <title>Breaking News : Ismail Sabri Draft Cabinet Leaked – No Deputy PM Or Deputy Ministers While Azmin Ali &amp; Zuraida Demoted - The Coverage</title> <link rel="canonical" href="https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Breaking News : Ismail Sabri Draft Cabinet Leaked – No Deputy PM Or Deputy Ministers While Azmin Ali &amp; Zuraida Demoted - The Coverage" /> <meta property="og:description" content="Ismail Sabri, the country’s third prime minister in 3 years, has officially taken over from Muhyiddin Yassin, whose government collapsed after Sabri’s political party pulled its support. While Muhyiddin is now Malaysia’s shortest serving prime minister, his record of 17 months in power could be broken anytime if there are new plots to overthrow the [&hellip;]" /> <meta property="og:url" content="https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/" /> <meta property="og:site_name" content="The Coverage" /> <meta property="article:published_time" content="2021-08-23T17:04:25+00:00" /> <meta property="article:modified_time" content="2021-08-23T17:04:46+00:00" /> <meta property="og:image" content="http://thecoverage.my/wp-content/uploads/2021/08/d2-2.jpg" /> <meta property="og:image:width" content="510" /> <meta property="og:image:height" content="340" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:label1" content="Written by" /> <meta name="twitter:data1" content="admin" /> <meta name="twitter:label2" content="Est. reading time" /> <meta name="twitter:data2" content="9 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecoverage.my/#website","url":"https://thecoverage.my/","name":"The Coverage","description":"Malaysia #1 Treding News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thecoverage.my/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/#primaryimage","inLanguage":"en-US","url":"https://thecoverage.my/wp-content/uploads/2021/08/d2-2.jpg","contentUrl":"https://thecoverage.my/wp-content/uploads/2021/08/d2-2.jpg","width":510,"height":340},{"@type":"WebPage","@id":"https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/#webpage","url":"https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/","name":"Breaking News : Ismail Sabri Draft Cabinet Leaked \u2013 No Deputy PM Or Deputy Ministers While Azmin Ali & Zuraida Demoted - The Coverage","isPartOf":{"@id":"https://thecoverage.my/#website"},"primaryImageOfPage":{"@id":"https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/#primaryimage"},"datePublished":"2021-08-23T17:04:25+00:00","dateModified":"2021-08-23T17:04:46+00:00","author":{"@id":"https://thecoverage.my/#/schema/person/587c2fe59660506e03fc716ae92e67bb"},"breadcrumb":{"@id":"https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/"]}]},{"@type":"BreadcrumbList","@id":"https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thecoverage.my/"},{"@type":"ListItem","position":2,"name":"Breaking News : Ismail Sabri Draft Cabinet Leaked \u2013 No Deputy PM Or Deputy Ministers While Azmin Ali &#038; Zuraida Demoted"}]},{"@type":"Person","@id":"https://thecoverage.my/#/schema/person/587c2fe59660506e03fc716ae92e67bb","name":"admin","image":{"@type":"ImageObject","@id":"https://thecoverage.my/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=96&d=mm&r=g","caption":"admin"},"sameAs":["http://thecoverage.my"],"url":"https://thecoverage.my/author/admin/"}]}</script> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Feed" href="https://thecoverage.my/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Comments Feed" href="https://thecoverage.my/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Breaking News : Ismail Sabri Draft Cabinet Leaked – No Deputy PM Or Deputy Ministers While Azmin Ali &#038; Zuraida Demoted Comments Feed" href="https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-70246445-3" type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false"> var mi_version = '7.18.0'; var mi_track_user = true; var mi_no_track_reason = ''; var disableStr = 'ga-disable-UA-70246445-3'; function __gtagTrackerIsOptedOut() { return document.cookie.indexOf( disableStr + '=true' ) > - 1; } if ( __gtagTrackerIsOptedOut() ) { window[disableStr] = true; } function __gtagTrackerOptout() { document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[disableStr] = true; } if ( 'undefined' === typeof gaOptout ) { function gaOptout() { __gtagTrackerOptout(); } } window.dataLayer = window.dataLayer || []; if ( mi_track_user ) { function __gtagTracker() {dataLayer.push( arguments );} __gtagTracker( 'js', new Date() ); __gtagTracker( 'set', { 'developer_id.dZGIzZG' : true, }); __gtagTracker( 'config', 'UA-70246445-3', { forceSSL:true,link_attribution:true, } ); window.gtag = __gtagTracker; ( function () { var noopfn = function () { return null; }; var newtracker = function () { return new Tracker(); }; var Tracker = function () { return null; }; var p = Tracker.prototype; p.get = noopfn; p.set = noopfn; p.send = function (){ var args = Array.prototype.slice.call(arguments); args.unshift( 'send' ); __gaTracker.apply(null, args); }; var __gaTracker = function () { var len = arguments.length; if ( len === 0 ) { return; } var f = arguments[len - 1]; if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) { if ( 'send' === arguments[0] ) { var hitConverted, hitObject = false, action; if ( 'event' === arguments[1] ) { if ( 'undefined' !== typeof arguments[3] ) { hitObject = { 'eventAction': arguments[3], 'eventCategory': arguments[2], 'eventLabel': arguments[4], 'value': arguments[5] ? arguments[5] : 1, } } } if ( 'pageview' === arguments[1] ) { if ( 'undefined' !== typeof arguments[2] ) { hitObject = { 'eventAction': 'page_view', 'page_path' : arguments[2], } } } if ( typeof arguments[2] === 'object' ) { hitObject = arguments[2]; } if ( typeof arguments[5] === 'object' ) { Object.assign( hitObject, arguments[5] ); } if ( 'undefined' !== typeof arguments[1].hitType ) { hitObject = arguments[1]; if ( 'pageview' === hitObject.hitType ) { hitObject.eventAction = 'page_view'; } } if ( hitObject ) { action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction; hitConverted = mapArgs( hitObject ); __gtagTracker( 'event', action, hitConverted ); } } return; } function mapArgs( args ) { var arg, hit = {}; var gaMap = { 'eventCategory': 'event_category', 'eventAction': 'event_action', 'eventLabel': 'event_label', 'eventValue': 'event_value', 'nonInteraction': 'non_interaction', 'timingCategory': 'event_category', 'timingVar': 'name', 'timingValue': 'value', 'timingLabel': 'event_label', 'page' : 'page_path', 'location' : 'page_location', 'title' : 'page_title', }; for ( arg in args ) { if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) { hit[gaMap[arg]] = args[arg]; } else { hit[arg] = args[arg]; } } return hit; } try { f.hitCallback(); } catch ( ex ) { } }; __gaTracker.create = newtracker; __gaTracker.getByName = newtracker; __gaTracker.getAll = function () { return []; }; __gaTracker.remove = noopfn; __gaTracker.loaded = true; window['__gaTracker'] = __gaTracker; } )(); } else { console.log( "" ); ( function () { function __gtagTracker() { return null; } window['__gtagTracker'] = __gtagTracker; window['gtag'] = __gtagTracker; } )(); } </script> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecoverage.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}}; !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings); </script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='wp-block-library-css' href='https://thecoverage.my/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /> <link rel='stylesheet' id='mashsb-styles-css' href='https://thecoverage.my/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9' type='text/css' media='all' /> <style id='mashsb-styles-inline-css' type='text/css'> .mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}} </style> <link rel='stylesheet' id='mvp-reset-css' href='https://thecoverage.my/wp-content/themes/flex-mag/css/reset.css?ver=5.8' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.8' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-style-css' href='https://thecoverage.my/wp-content/themes/flex-mag/style.css?ver=5.8' type='text/css' media='all' /> <!--[if lt IE 10]> <link rel='stylesheet' id='mvp-iecss-css' href='https://thecoverage.my/wp-content/themes/flex-mag/css/iecss.css?ver=5.8' type='text/css' media='all' /> <![endif]--> <link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-media-queries-css' href='https://thecoverage.my/wp-content/themes/flex-mag/css/media-queries.css?ver=5.8' type='text/css' media='all' /> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'> var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thecoverage.my","hash_tracking":"false","ua":"UA-70246445-3"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='ct_public-js-extra'> var ctPublic = {"_ajax_nonce":"f9a6f795dd","_rest_nonce":"c8fcf44b2f","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/thecoverage.my\/wp-json\/","_apbct_ajax_url":"https:\/\/thecoverage.my\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0","pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/2acf9f26bb04e2375df019525fe1f82e.gif","data__email_check_before_post":"1"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.9&#038;ver=5.159.9' id='ct_public-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.9' id='cleantalk-modal-js'></script> <script type='text/javascript' id='ct_nocache-js-extra'> var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/thecoverage.my\/"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.9' id='ct_nocache-js'></script> <script type='text/javascript' id='mashsb-js-extra'> var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/thecoverage.my\/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted\/","title":"Breaking+News+%3A+Ismail+Sabri+Draft+Cabinet+Leaked+%E2%80%93+No+Deputy+PM+Or+Deputy+Ministers+While+Azmin+Ali+%26+Zuraida+Demoted","image":"https:\/\/thecoverage.my\/wp-content\/uploads\/2021\/08\/d2-2.jpg","desc":"Ismail Sabri, the country\u2019s third prime minister in 3 years, has officially taken over from Muhyiddin Yassin, whose government collapsed after Sabri\u2019s political party pulled its support. While Muhyiddin is now Malaysia\u2019s shortest serving prime \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"826d36bea1","postid":"871","servertime":"1629738287","ajaxurl":"https:\/\/thecoverage.my\/wp-admin\/admin-ajax.php"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.9' id='mashsb-js'></script> <link rel="https://api.w.org/" href="https://thecoverage.my/wp-json/" /><link rel="alternate" type="application/json" href="https://thecoverage.my/wp-json/wp/v2/posts/871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecoverage.my/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecoverage.my/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.8" /> <link rel='shortlink' href='https://thecoverage.my/?p=871' /> <link rel="alternate" type="application/json+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Fbreaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Fbreaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted%2F&#038;format=xml" /> <style type='text/css'> #wallpaper { background: url() no-repeat 50% 0; } body, .blog-widget-text p, .feat-widget-text p, .post-info-right, span.post-excerpt, span.feat-caption, span.soc-count-text, #content-main p, #commentspopup .comments-pop, .archive-list-text p, .author-box-bot p, #post-404 p, .foot-widget, #home-feat-text p, .feat-top2-left-text p, .feat-wide1-text p, .feat-wide4-text p, #content-main table, .foot-copy p, .video-main-text p { font-family: 'Lato', sans-serif; } a, a:visited, .post-info-name a { color: #eb0254; } a:hover { color: #999999; } .fly-but-wrap, span.feat-cat, span.post-head-cat, .prev-next-text a, .prev-next-text a:visited, .prev-next-text a:hover { background: #ed0e2c; } .fly-but-wrap { background: #c70808; } .fly-but-wrap span { background: #ffffff; } .woocommerce .star-rating span:before { color: #ed0e2c; } .woocommerce .widget_price_filter .ui-slider .ui-slider-range, .woocommerce .widget_price_filter .ui-slider .ui-slider-handle { background-color: #ed0e2c; } .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover { background-color: #ed0e2c; } span.post-header { border-top: 4px solid #ed0e2c; } #main-nav-wrap, nav.main-menu-wrap, .nav-logo, .nav-right-wrap, .nav-menu-out, .nav-logo-out, #head-main-top { -webkit-backface-visibility: hidden; background: #bd0f0f; } nav.main-menu-wrap ul li a, .nav-menu-out:hover ul li:hover a, .nav-menu-out:hover span.nav-search-but:hover i, .nav-menu-out:hover span.nav-soc-but:hover i, span.nav-search-but i, span.nav-soc-but i { color: #ffffff; } .nav-menu-out:hover li.menu-item-has-children:hover a:after, nav.main-menu-wrap ul li.menu-item-has-children a:after { border-color: #ffffff transparent transparent transparent; } .nav-menu-out:hover ul li a, .nav-menu-out:hover span.nav-search-but i, .nav-menu-out:hover span.nav-soc-but i { color: #000000; } .nav-menu-out:hover li.menu-item-has-children a:after { border-color: #000000 transparent transparent transparent; } .nav-menu-out:hover ul li ul.mega-list li a, .side-list-text p, .row-widget-text p, .blog-widget-text h2, .feat-widget-text h2, .archive-list-text h2, h2.author-list-head a, .mvp-related-text a { color: #222222; } ul.mega-list li:hover a, ul.side-list li:hover .side-list-text p, ul.row-widget-list li:hover .row-widget-text p, ul.blog-widget-list li:hover .blog-widget-text h2, .feat-widget-wrap:hover .feat-widget-text h2, ul.archive-list li:hover .archive-list-text h2, ul.archive-col-list li:hover .archive-list-text h2, h2.author-list-head a:hover, .mvp-related-posts ul li:hover .mvp-related-text a { color: #999999 !important; } span.more-posts-text, a.inf-more-but, #comments-button a, #comments-button span.comment-but-text { border: 1px solid #eb0254; } span.more-posts-text, a.inf-more-but, #comments-button a, #comments-button span.comment-but-text { color: #eb0254 !important; } #comments-button a:hover, #comments-button span.comment-but-text:hover, a.inf-more-but:hover, span.more-posts-text:hover { background: #eb0254; } nav.main-menu-wrap ul li a, ul.col-tabs li a, nav.fly-nav-menu ul li a, .foot-menu .menu li a { font-family: 'Montserrat', sans-serif; } .feat-top2-right-text h2, .side-list-text p, .side-full-text p, .row-widget-text p, .feat-widget-text h2, .blog-widget-text h2, .prev-next-text a, .prev-next-text a:visited, .prev-next-text a:hover, span.post-header, .archive-list-text h2, #woo-content h1.page-title, .woocommerce div.product .product_title, .woocommerce ul.products li.product h3, .video-main-text h2, .mvp-related-text a { font-family: 'Montserrat', sans-serif; } .feat-wide-sub-text h2, #home-feat-text h2, .feat-top2-left-text h2, .feat-wide1-text h2, .feat-wide4-text h2, .feat-wide5-text h2, h1.post-title, #content-main h1.post-title, #post-404 h1, h1.post-title-wide, #content-main blockquote p, #commentspopup #content-main h1 { font-family: 'Work Sans', sans-serif; } h3.home-feat-title, h3.side-list-title, #infscr-loading, .score-nav-menu select, h1.cat-head, h1.arch-head, h2.author-list-head, h3.foot-head, .woocommerce ul.product_list_widget span.product-title, .woocommerce ul.product_list_widget li a, .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce .related h2, .woocommerce div.product .woocommerce-tabs .panel h2, .woocommerce div.product .product_title, #content-main h1, #content-main h2, #content-main h3, #content-main h4, #content-main h5, #content-main h6 { font-family: 'Work Sans', sans-serif; } </style> <style type="text/css"> .post-cont-out, .post-cont-in { margin-right: 0; } .nav-links { display: none; } </style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin"/> <script> window.OneSignal = window.OneSignal || []; OneSignal.push( function() { OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js'; OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js'; OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/'+'sdk_files/push/onesignal/' }; OneSignal.setDefaultNotificationUrl("https://thecoverage.my"); var oneSignal_options = {}; window._oneSignalInitOptions = oneSignal_options; oneSignal_options['wordpress'] = true; oneSignal_options['appId'] = '93214874-1f74-44d9-9f3c-3190f6a150ba'; oneSignal_options['allowLocalhostAsSecureOrigin'] = true; oneSignal_options['welcomeNotification'] = { }; oneSignal_options['welcomeNotification']['title'] = ""; oneSignal_options['welcomeNotification']['message'] = ""; oneSignal_options['path'] = "https://thecoverage.my/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/"; oneSignal_options['promptOptions'] = { }; oneSignal_options['notifyButton'] = { }; oneSignal_options['notifyButton']['enable'] = true; oneSignal_options['notifyButton']['position'] = 'bottom-right'; oneSignal_options['notifyButton']['theme'] = 'default'; oneSignal_options['notifyButton']['size'] = 'large'; oneSignal_options['notifyButton']['showCredit'] = true; oneSignal_options['notifyButton']['text'] = {}; OneSignal.init(window._oneSignalInitOptions); OneSignal.showSlidedownPrompt(); }); function documentInitOneSignal() { var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt"); var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++) oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false); } if (document.readyState === 'complete') { documentInitOneSignal(); } else { window.addEventListener("load", function(event){ documentInitOneSignal(); }); } </script> <style type="text/css" id="custom-background-css"> body.custom-background { background-color: #f9f9f9; } </style> <link rel="amphtml" href="https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/?amp=1"> </head> <body class="post-template-default single single-post postid-871 single-format-standard custom-background wp-embed-responsive"> <div id="site" class="left relative"> <div id="site-wrap" class="left relative"> <div id="fly-wrap"> <div class="fly-wrap-out"> <div class="fly-side-wrap"> <ul class="fly-bottom-soc left relative"> <li class="fb-soc"> <a href="https://www.facebook.com/thecoveragemedia" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a> </li> <li class="rss-soc"> <a href="https://thecoverage.my/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a> </li> </ul> </div> <div class="fly-wrap-in"> <div id="fly-menu-wrap"> <nav class="fly-nav-menu left relative"> <div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43"><a href="https://thecoverage.my/">Homepage</a></li> <li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://thecoverage.my/category/news/">News</a></li> <li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thecoverage.my/category/social-news/">Social News</a></li> <li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a></li> <li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://thecoverage.my/category/sport/">Sport</a></li> </ul></div> </nav> </div> </div> </div> </div> <div id="head-main-wrap" class="left relative"> <div id="head-main-top" class="left relative"> </div> <div id="main-nav-wrap"> <div class="nav-out"> <div class="nav-in"> <div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"> <div class="nav-logo-out"> <div class="nav-left-wrap left relative"> <div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span> </div> <div class="nav-logo left"> <a itemprop="url" href="https://thecoverage.my/"><img itemprop="logo" src="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-head.png" alt="The Coverage" data-rjs="2" /></a> <h2 class="mvp-logo-title">The Coverage</h2> </div> </div> <div class="nav-logo-in"> <div class="nav-menu-out"> <div class="nav-menu-in"> <nav class="main-menu-wrap left"> <div class="menu-categories-container"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43"><a href="https://thecoverage.my/">Homepage</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://thecoverage.my/category/news/">News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thecoverage.my/category/social-news/">Social News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://thecoverage.my/category/sport/">Sport</a></li> </ul></div> </nav> </div> <div class="nav-right-wrap relative"> <div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span> <div class="search-fly-wrap"> <form method="get" id="searchform" action="https://thecoverage.my/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /> </form> </div> </div> <a href="https://www.facebook.com/thecoveragemedia" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"> <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/"/> <div class="body-main-out relative"> <div class="body-main-in"> <div id="body-main-cont" class="left relative"> <div id="post-main-wrap" class="left relative"> <div class="post-wrap-out1"> <div class="post-wrap-in1"> <div id="post-left-col" class="relative"> <article id="post-area" class="post-871 post type-post status-publish format-standard has-post-thumbnail hentry category-news"> <header id="post-header"> <a class="post-cat-link" href="https://thecoverage.my/category/news/"><span class="post-head-cat">News</span></a> <h1 class="post-title entry-title left" itemprop="headline">Breaking News : Ismail Sabri Draft Cabinet Leaked – No Deputy PM Or Deputy Ministers While Azmin Ali &#038; Zuraida Demoted</h1> <div id="post-info-wrap" class="left relative"> <div class="post-info-out"> <div class="post-info-img left relative"> <img alt='' src='https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/> </div> <div class="post-info-in"> <div class="post-info-right left relative"> <div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://thecoverage.my/author/admin/" title="Posts by admin" rel="author">admin</a></span> </div> <div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-24">August 24, 2021</time></span> <meta itemprop="dateModified" content="2021-08-24"/> </div> </div> </div> </div> </div> </header> <div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="510" height="340" src="https://thecoverage.my/wp-content/uploads/2021/08/d2-2.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/d2-2.jpg 510w, https://thecoverage.my/wp-content/uploads/2021/08/d2-2-300x200.jpg 300w" sizes="(max-width: 510px) 100vw, 510px" /> <meta itemprop="url" content="https://thecoverage.my/wp-content/uploads/2021/08/d2-2.jpg"> <meta itemprop="width" content="510"> <meta itemprop="height" content="340"> <div class="post-feat-text"> </div> </div> <div id="content-area" itemprop="articleBody" class="post-871 post type-post status-publish format-standard has-post-thumbnail hentry category-news"> <div class="post-cont-out"> <div class="post-cont-in"> <div id="content-main" class="left relative"> <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecoverage.my%2Fbreaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Breaking%20News%20%3A%20Ismail%20Sabri%20Draft%20Cabinet%20Leaked%20%E2%80%93%20No%20Deputy%20PM%20Or%20Deputy%20Ministers%20While%20Azmin%20Ali%20%26%20Zuraida%20Demoted&url=https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div> </div> <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <p>Ismail Sabri, the country’s third prime minister in 3 years, has officially taken over from Muhyiddin Yassin, whose government collapsed after Sabri’s political party pulled its support. While Muhyiddin is now Malaysia’s shortest serving prime minister, his record of 17 months in power could be broken anytime if there are new plots to overthrow the newly installed PM Sabri.</p> <p>Even before “Turtle Egg” Sabri was sworn in as the 9th Prime Minister on Saturday (August 21), the tussle has already begun for power and position, especially for the deputy prime minister. Not only there are fights for the No. 2 within Muhyiddin’s party Bersatu, it also happens among political parties that agreed to work again in the new “old-wine-in-new-bottle” government.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1163829"></div> <script src="https://jsc.mgid.com/t/h/thecoverage.my.1163829.js" async></script> </div> <div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="286" height="1024" src="https://thecoverage.my/wp-content/uploads/2021/08/m7-286x1024.jpg" alt="" class="wp-image-872" srcset="https://thecoverage.my/wp-content/uploads/2021/08/m7-286x1024.jpg 286w, https://thecoverage.my/wp-content/uploads/2021/08/m7-84x300.jpg 84w, https://thecoverage.my/wp-content/uploads/2021/08/m7.jpg 513w" sizes="(max-width: 286px) 100vw, 286px" /></figure></div> <p>While foreign news media could not understand why former Prime Minister Mahiaddin would support the same party that toppled him just two days ago, the reason is pretty simple – common interest. Muhyiddin’s Malaysian United Indigenous Party (Bersatu) and Ismail’s United Malays National Organization (UMNO) are like two parasites which need each other to stay in power.</p> <p>But cracks were visible when the new government could not even agree whether it is still the same “Perikatan Nasional” government, despite all the 114 MPs who support PM Sabri are the same lawmakers who used to support Muhyiddin. Bersatu has claimed it’s still the same government because the majority of the MPs supporting Ismail Sabri come from Perikatan Nasional, who has 54 MPs.</p> <p>However, UMNO gave Bersatu the middle-finger, arguing that the UMNO-led Barisan Nasional had never been a Perikatan Nasional component party from the beginning. Therefore, the loosely glued Perikatan Nasional government of Muhyiddin was dead the moment the former premier resigned last Monday (August 16), never mind UMNO has only the support of 41 MPs.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1163826"></div> <script src="https://jsc.mgid.com/t/h/thecoverage.my.1163826.js" async></script> </div> <p>Apparently, the name of the government was so important that Bersatu president Muhyiddin had to call a special meeting during the weekend with top Perikatan Nasional coalition leaders, including an ailing PAS president Abdul Hadi Awang. After losing the powerful prime minister position, it was important for Bersatu to assert its dominance, reminding PM Sabri who calls the shot.</p> <p>Hence, it will be a delicate balancing act for Ismail Sabri to maintain his incredibly fragile coalition in order not to lose power in a matter of months, or even weeks. With the first meeting of the Fourth Session of the 14th Parliament scheduled to sit for 15 days from Sept 6 to 30, during which the newly minted prime minister has to test his legitimacy, all eyes are on his Cabinet.</p> <p>While negotiations are still ongoing for positions among the power-crazy component parties, a draft of Sabri Cabinet has leaked. As competitions and disagreements over the deputy prime minister continues, PM Ismail Sabri is expected to announce his Cabinet without naming any candidate for the No. 2, something that his predecessor Muhyiddin had done previously.</p> <p>There will be 30 ministries, including the prime minister, a reduction of only 2 compared to Muhyiddin’s 32 portfolios. Unlike now-collapsed Perikatan Nasional regime, there will be no Senior Ministers, a political chess game to unfairly reward Muhyiddin’s loyalists that eventually led to unhappiness and rebellion in UMNO, who ultimately overthrew their own government.</p> <p>To create an impression of a slim down Cabinet, all deputy ministers will be left vacant, at least temporarily as the new prime minister is under tremendous pressure to finalize a better and sexier Cabinet to handle Covid-19 pandemic and manage the economy. Under Muhyiddin administration, people were angry over the super bloated Cabinet of 73 ministers and deputy ministers.</p> <p>As expected, UMNO will take away from Bersatu the lucrative and vital ministries such as Finance, Education, Entrepreneur Development and Cooperatives, while at the same time retains Defence, Federal Territories and Foreign Affairs portfolios. UMNO-led Barisan Nasional coalition will monopolize 12 out of the 30 ministries (including the Prime Minister Office) – 40% of the Cabinet.</p> <p>Previously, Muhyiddin’s Cabinet also dominated 12 out of the 32 ministries. In a tit-for-tat, Bersatu is expected to be given 9 ministries, the exact number of ministries allocated for UMNO during Muhyiddin’s administration. In return for losing the ministries of finance, education, rural development, housing &amp; local government, and special function (PMO), Bersatu will get some junk ministries.</p> <p>Bersatu will get the economy portfolio in the Prime Minister’s Office (Mustapa Mohamed), Home Minister (Hamzah Zainuddin), Communications and Multimedia (Ahmad Faizal Azumu), Health Minister (Sahruddin Jamal), International Trade and Industry (Ronald Kiandee), Social Welfare (Rina Harun), Agriculture (Radzi Jidin), Domestic Trade (Azmin Ali) and Energy &amp; Natural Resources (Zuraida Kamaruddin).</p> <p>So, not only Bersatu’s previous 12 ministries will be reduced to 9, the party will only maintain 6 of its previous portfolios namely MITI (international trade and industry), social welfare and family development, home affairs, agriculture, communications &amp; multimedia, and economy portfolio in the PM’s Department. The other 3 new ministries for the party are actually a downgrade.</p> <p>Azmin Ali, the supposedly de-facto Deputy PM of then-PM Muhyiddin, would be demoted to the Domestic Trade and Consumer Affairs Ministry from his previous powerful and lucrative Ministry of International Trade and Industry (MITI). The bad blood between Azmin Ali and Ismail Sabri during the previous administration has now turned from bad to worse.</p> <p>Ronald Kiandee, formerly Agriculture Minister, will be promoted to MITI instead. Radzi Jidin, a member of Bersatu who was appointed as a Senator, is to be demoted in line with his incompetence during his tenure as education minister to assume Kiandee’s previous agriculture ministry. Another traitor who will be demoted is Zuraida Kamaruddin.</p> <p>Like Azmin, Zuraida is another most-hated traitor who betrayed her own PKR party and toppled the democratically elected Pakatan Harapan government. She will be demoted to take care of energy and natural resources. Her previous vital housing and local government ministry will be given to Maximus Ongkili (who previously served as Minister of Sabah and Sarawak Affairs).</p> <p>Non-performing Bersatu top guns like “flying car” Redzuan (Minister of Special Functions in the PM’s Department), Tengku Zafrul (Minister of Finance), Latiff Ahmad (Minister of Rural Development) and Saifuddin Abdullah (Minister of Communications) will be jobless under Sabri’s new Cabinet. Former Perak Chief Minister Ahmad Azumu, thanks to his seniority in the party, will be the new minister of communications.</p> <p>In short, only 3 Bersatu MPs will retain their previous ministries – Mustapa Mohamed, Hamzah Zainuddin and “Doraemon” Rina Harun. This means the deputy prime minister, if it ever happens, will be a contest between Hamzah and Mustapa within Bersatu. This also reflects our previous article that there is more synergy between Sabri-Hamzah tag-team than Hishammuddin-Azmin.</p> <p>If the draft is indeed a final list of Sabri’s Cabinet, it also means that the prime minister is under heavy influence of UMNO president Zahid Hamidi and former PM Najib Razak. That’s because 4 UMNO leaders aligned to Zahid and Najib will be appointed as Senators to become ministers, namely Zamry Abdul Kadir, Johari Ghani, Mohamad Hasan and Khaled Nordin.</p> <p>Former Perak Chief Minister Zamry Kadir will be in charge of Religious Affairs in the Prime Minister’s Department (taking over from Muhyiddin’s political appointee Zulkifli Al-Bakri). Johari, meanwhile, is set to snatch the job as Minister of Federal Territories from Annuar Musa, the UMNO rebel and Muhyiddin cheerleader who had bet the wrong horse during the UMNO-Bersatu civil war.</p> <p>Mohamad Hasan, UMNO deputy president who has loyally stood behind his party against Bersatu, will take the grand prize – Ministry of Finance. Likewise, one of Muhyiddin’s loudest critics, Khaled Nordin, will also get senatorship to assume PM Sabri’s previous role as the defence minister. These 4 UMNO warlords alone represent one third of 12 ministers from UMNO.</p> <p>Mohamad Alamin, one of two UMNO MPs in Sabah (the other is Bung Moktar Radin) who declared as early as July 8 that they will withdraw support for Muhyiddin’s Perikatan Nasional in compliance with the party’s decision to reject the federal government, will become the new education minister, taking over from Bersatu Radzi Jidin.</p> <p>Likewise, Noraini Ahmad and Shamsul Anuar, who resigned as higher education and energy &amp; natural resources minister respectively under Muhyiddin administration, will be rewarded for their loyalty. Noraini is to become Entrepreneur Minister and Shamsul as Youth and Sports Minister. Deputy Speaker Azalina Othman will take over Law Minister from the clueless PAS secretary-general Takiyuddin Hassan.</p> <p>Hence, two-thirds majority (8 of 12 Barisan Nasional MPs) new ministers are aligned to Zahid and Najib faction, leaving only Ismail Sabri and Hishammuddin Hussein in the UMNO team who were pro-Muhyiddin. Unlike Hishammuddin, the cousin Najib who cowardly and cleverly kept his mouth shut, Vaccine Minister Khairy Jamaluddin had publicly questioned Zahid’s trustworthiness.</p> <p>For that, Hishammuddin will keep his Foreign Affairs Ministry, while Khairy will be jobless. Khairy’s science, technology and innovation ministry will be given to Gerakan president Dominic Lau, who will be appointed a Senator because his party was practically wiped out in the 2018 General Election. MCA chief Wee Ka Siong will maintain his party’s traditional transport minister.</p> <p>MIC’s only remaining MP, Saravanan (formerly human resources minister) and PAS controversial MP Khairuddin Razali (formerly plantation industries and commodities minister) will swap portfolios. Obviously, it was a promotion for MIC to swing its loyalty, and a demotion for PAS to teach the Islamist party a lesson for its betrayal against UMNO-PAS Muafakat Nasional alliance.</p> <p>Sarawak-based GPS (Gabungan Parti Sarawak) will gain very little. They will get the same number of ministries. Nancy Shukri will retain her tourism, arts and culture ministry. Because UMNO has taken away entrepreneur ministry from Junaidi, his replacement is the ministry of works previously parked under Fadillah Yusof, one of 4 Senior Ministers during Muhyiddin administration.</p> <p>To make Fadillah happy, the Rural Development Ministry seized from Bersatu will be given to him. Alexander Nanta Linggi, after losing his Domestic Trade and Consumer Affairs Ministry to Azmin Ali, will take over Bersatu Redzuan’s Minister of Special Functions. But if you think what GPS is getting is horrible, despite its contribution, wait till you see what UMNO has prepared for PAS.</p> <p>PAS’ portfolios of 3 ministries will be entirely different. Not only Takiyuddin is toast, the Islamist party will also get a junk ministry – Minister of Social Unity and National Integration – for its vice-president Idris Ahmad as a consolation prize for losing law minister. Khairuddin’s human resources ministry is also a humiliation compared to the previous plantation industries and commodities ministry.</p> <p>The only trophy worth mentioning is Tuan Ibrahim’s new portfolio – higher education ministry. But even then, it’s not rocket science that the PAS leader does not have the intellectual skills or common sense to handle the new ministry, which could see university students retaliate against PAS. The hilarious part is PAS president Hadi Awang will lose his Special Envoy to the Middle East (with ministerial rank).</p> <p>The most unwanted job – Health Minister – will be transferred from Adham Baba (UMNO) to Sahruddin Jamal (Bersatu), the former Johor Chief Minister who will be made a Senator. The new Cabinet will see several UMNO MPs losing their jobs – Adham Baba, Annuar Musa, Khairy Jamaluddin, Reezal Merican and Halimah Sadique, all of whom were either incompetent or had bet the wrong horse.</p> <p>Ismail Sabri could have been advised to keep the deputy prime minister and all the deputy ministers vacant as bargaining chips to buy loyalty at a later stage. It is also a strategy to prevent a premature collapse of his government before the coming vote of confidence. And of course, the list of Cabinet could be leaked deliberately to test the water and gauge reactions from fellow allies.</p> <p>Source : <a href="http://www.financetwitter.com/2021/08/sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-but-umno-takes-strategic-ministries-while-azmin-zuraida-demoted.html">Finance Twitter</a></p> <div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1163830"></div> <script src="https://jsc.mgid.com/t/h/thecoverage.my.1163830.js" async></script> </div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-head.png"/> <meta itemprop="url" content="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-head.png"> </div> <meta itemprop="name" content="The Coverage"> </div> <div class="posts-nav-link"> </div> <div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span> </div> <div id="comments-button" class="left relative comment-click-871 com-but-871"> <span class="comment-but-text">Click to comment</span> </div> <div id="comments" class="com-click-id-871 com-click-main"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecoverage.my/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p> <p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p> <p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p> <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='871' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><input type="hidden" id="ct_checkjs_c0c7c76d30bd3dcaefc96f40275bdc0a" name="ct_checkjs" value="0" /></form> </div> </div> </div> </div> </div> </div> </article> <nav class="navigation post-navigation" role="navigation" aria-label="Posts"> <h2 class="screen-reader-text">Post navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="https://thecoverage.my/amanah-dap-issued-a-statement-urging-ph-to-replace-anwar-with-a-new-leader-changing-the-opposition-leader-is-the-best-way-to-restore-the-trust-of-the-people/" rel="prev">AMANAH &#038; DAP Issued A Statement Urging PH To Replace Anwar With A New Leader &#8211; “Changing The Opposition Leader Is The Best Way To Restore The Trust Of The People”</a></div></div> </nav> </div> </div> <div id="post-right-col" class="relative"> <div class="side-title-wrap left relative"> <h3 class="side-list-title">Most Popular</h3> </div> <div class="side-pop-wrap left relative"> <div class="feat-widget-cont left relative"> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/ismail-sabri-hamzah-meet-to-discuss-new-govt-formation-with-enough-sd-support-malaysia-next-pm-dpm/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/08/k11-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/k11-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/08/k11-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/08/k11-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/k11-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/08/k11-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">890</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">212</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Ismail Sabri &#038; Hamzah Meet To Discuss New Govt Formation With Enough SD Support &#8211; Malaysia Next PM &#038; DPM</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/breaking-news-agong-blocking-ismail-sabris-appointment-as-pm9-malaysia-to-the-brink-of-yet-another-constitutional-crisis/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/08/e2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/e2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/08/e2-450x270.jpg 450w, https://thecoverage.my/wp-content/uploads/2021/08/e2.jpg 691w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/08/e2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/e2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/08/e2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">757</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">2</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Breaking News : Agong Blocking Ismail Sabri’s Appointment As PM9 &#8211; Malaysia To The Brink Of Yet Another Constitutional Crisis</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/breaking-news-ismail-sabri-made-dpm-hishammuddin-senior-minister-appointments-had-been-presented-to-ydpa-effective-immediately/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/L7-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/L7-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/L7-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/L7-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/L7-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/L7-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">626</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">1</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Breaking News : Ismail Sabri Made DPM &#038; Hishammuddin Senior Minister -Appointments Had Been Presented To YDPA &#038; Effective Immediately</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/breaking-news-muhyiddin-not-set-to-stay-on-for-long-will-hand-over-to-azmin-ali-to-lead-ppbm-pn-pm-azmin-dpm-ismail/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/h8-2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/h8-2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/h8-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/h8-2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/h8-2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/h8-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">516</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">1</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Muhyiddin Will Hand Over To Azmin Ali To Lead PPBM : Ismail Sabri The Next PM &#038; Azmin DPM With Zahid-Najib Approved Ismail Leadership &#8211; 110 MPs Support</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/breaking-news-2-umno-ministers-5-mps-agree-to-quit-perikatan-nasional-govt/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/U8-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/U8-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/U8-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/U8-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/U8-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/U8-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">516</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Breaking News : 2 UMNO Ministers &#038; 5 MPs Agree To Quit Perikatan Nasional Govt</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/6-reasons-why-noor-hisham-should-resign-as-malaysia-health-dg-over-15000-doctors-plan-to-strike-nationwide/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/p4-1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/p4-1-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/p4-1-1000x600.jpg 1000w, https://thecoverage.my/wp-content/uploads/2021/07/p4-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/p4-1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/p4-1-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/p4-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">495</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>6 Reasons Why Noor Hisham Should Resign As Malaysia Health DG : Over 15,000 Doctors Plan To Strike Nationwide</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/beware-rm-5000-fine-for-4km-trip-for-breaching-mco-rules-only-one-person-is-allowed-in-private-vehicles/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/t7-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/t7-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/t7-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/t7-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/t7-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/t7-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">359</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Beware : RM 5000 Fine For 4km Trip For Breaching MCO Rules &#8211; Only One Person Is Allowed In Private Vehicles</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/muhyiddin-runs-out-of-time-civil-war-within-azmin-hamzah-and-traitors-in-umno-as-rats-flee-the-perikatan-nasional-sinking-ship/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/t3-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/t3-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/t3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/t3-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/t3-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/t3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">346</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Muhyiddin Runs Out Of Time : Civil War Within Azmin-Hamzah And Traitors In UMNO As Rats Flee The Perikatan Nasional Sinking Ship</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/malaysians-raise-white-flags-as-hunger-spreads-under-lockdown/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/l5-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/l5-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/l5-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/l5-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/l5-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/l5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">329</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Malaysians Raise White Flags As Hunger Spreads Under Lockdown : Time For PN Govt To Raise White Flag</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/why-now-is-anwar-ibrahim-best-chance-to-form-a-new-government/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/p5-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/p5-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/p5-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/p5-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/p5-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/p5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">325</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Why Now Is Anwar Ibrahim Best Chance To Form A New Government</h2> </div> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <footer id="foot-wrap" class="left relative"> <div id="foot-top-wrap" class="left relative"> <div class="body-main-out relative"> <div class="body-main-in"> <div id="foot-widget-wrap" class="left relative"> <div class="foot-widget left relative"> <div class="foot-logo left realtive"> <img src="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-nav-1.png" alt="The Coverage" data-rjs="2" /> </div> <div class="foot-info-text left relative"> COPYRIGHT © 2021-2025 THE COVERAGE. ALL RIGHTS RESERVED </div> <div class="foot-soc left relative"> <ul class="foot-soc-list relative"> <li class="foot-soc-fb"> <a href="https://www.facebook.com/thecoveragemedia" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a> </li> <li class="foot-soc-rss"> <a href="https://thecoverage.my/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a> </li> </ul> </div> </div> </div> </div> </div> </div> <div id="foot-bot-wrap" class="left relative"> <div class="body-main-out relative"> <div class="body-main-in"> <div id="foot-bot" class="left relative"> <div class="foot-menu relative"> <div class="menu-categories-container"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43"><a href="https://thecoverage.my/">Homepage</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://thecoverage.my/category/news/">News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thecoverage.my/category/social-news/">Social News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://thecoverage.my/category/sport/">Sport</a></li> </ul></div> </div> <div class="foot-copy relative"> <p>COPYRIGHT © 2021-2025 THE COVERAGE. ALL RIGHTS RESERVED</p> </div> </div> </div> </div> </div> </footer> </div> </div> </div> <div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span> </div> <div class="fly-fade"> </div> <script type="text/javascript" > window.addEventListener('DOMContentLoaded', function () { setTimeout(function(){ if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) { apbct_public_sendAJAX( { action: 'apbct_js_keys__get' }, { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 } ); } },0); }); </script> <div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div> <script type="text/javascript"> jQuery(document).ready(function($) { var duration = 500; $('.back-to-top').click(function(event) { event.preventDefault(); $('html, body').animate({scrollTop: 0}, duration); return false; }); $('.menu-item-has-children a').click(function(event){ event.stopPropagation(); location.href = this.href; }); $('.menu-item-has-children').click(function(){ $(this).addClass('toggled'); if($('.menu-item-has-children').hasClass('toggled')) { $(this).children('ul').toggle(); $('.fly-nav-menu').getNiceScroll().resize(); } $(this).toggleClass('tog-minus'); return false; }); $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999}); $(".comment-click-871").on("click", function(){ $(".com-click-id-871").show(); $(".disqus-thread-871").show(); $(".com-but-871").hide(); }); $('.infinite-content').infinitescroll({ navSelector: ".nav-links", nextSelector: ".nav-links a:first", itemSelector: ".infinite-post", loading: { msgText: "Loading more posts...", finishedMsg: "Sorry, no more posts" }, errorCallback: function(){ $(".inf-more-but").css("display", "none") } }); $(window).unbind('.infscr'); $(".inf-more-but").click(function(){ $('.infinite-content').infinitescroll('retrieve'); return false; }); if ($('.nav-links a').length) { $('.inf-more-but').css('display','inline-block'); } else { $('.inf-more-but').css('display','none'); } $('.post-gallery-bot').flexslider({ animation: "slide", controlNav: false, animationLoop: true, slideshow: false, itemWidth: 80, itemMargin: 10, asNavFor: '.post-gallery-top' }); $('.post-gallery-top').flexslider({ animation: "fade", controlNav: false, animationLoop: true, slideshow: false, prevText: "&lt;", nextText: "&gt;", sync: ".post-gallery-bot" }); }); </script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/scripts.js?ver=5.8' id='mvp-flexmag-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.8' id='mvp-infinitescroll-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/autoloadpost.js?ver=5.8' id='mvp-autoloadpost-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/retina.js?ver=5.8' id='retina-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script> </body> </html><!-- Cache Enabler by KeyCDN @ Mon, 23 Aug 2021 17:04:47 GMT (https-index.html.gz) -->