<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://thecoverage.my/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://thecoverage.my/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://thecoverage.my/feed/atom/" /><link rel="pingback" href="https://thecoverage.my/xmlrpc.php" /><meta property="og:image" content="https://thecoverage.my/wp-content/uploads/2021/04/n2.jpg" /><meta name="twitter:image" content="https://thecoverage.my/wp-content/uploads/2021/04/n2.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Elizabeth Tan Already Pregnant With Her First Child?Word on the street has it that Elizabeth Tan is currently expecting her first child with hubby Siew Jim. But is it true? The rumour started after the singer shared a photo of her with seasoned actress, Angeline Tan, on her Instagram earlier on Thursday (1st April). In [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/"><meta name="twitter:title" content="Elizabeth Tan Already Pregnant With Her First Child"><meta name="twitter:description" content="Elizabeth Tan Already Pregnant With Her First Child?Word on the street has it that Elizabeth Tan is currently expecting her first child with hubby Siew Jim. But is it true? The rumour started after the singer shared a photo of her with seasoned actress, Angeline Tan, on her Instagram earlier on Thursday (1st April). In [&hellip;]">  <title>Elizabeth Tan Already Pregnant With Her First Child &#8211; The Coverage</title><link rel="stylesheet" id="siteground-optimizer-combined-css-b5d004610f5089c8d4b93dbf556300d1" href="https://thecoverage.my/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-b5d004610f5089c8d4b93dbf556300d1.css" media="all" /><meta name='robots' content='max-image-preview:large' /> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Feed" href="https://thecoverage.my/feed/" /><link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Comments Feed" href="https://thecoverage.my/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Elizabeth Tan Already Pregnant With Her First Child Comments Feed" href="https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-70246445-3" type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false"> var mi_version = '7.16.2';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStr = 'ga-disable-UA-70246445-3';  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 return document.cookie.indexOf( disableStr + '=true' ) > - 1;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 window[disableStr] = true;
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStr] = true;
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 if ( mi_track_user ) {
 function __gtagTracker() {dataLayer.push( arguments );}
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dZGIzZG' : true,
 });
 __gtagTracker( 'config', 'UA-70246445-3', {
 forceSSL:true,link_attribution:true,					} );
 window.gtag = __gtagTracker;										(
 function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( 'undefined' !== typeof (
 arguments[1].hitType
 ) ) {
 hitObject = arguments[1];
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var gaKey, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 };
 for ( gaKey in gaMap ) {
 if ( 'undefined' !== typeof args[gaKey] ) {
 hit[gaMap[gaKey]] = args[gaKey];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 }
 )();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 } </script>  <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecoverage.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=77cd71ae436b41187db86605ea993e80"}};
 !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=77cd71ae436b41187db86605ea993e80' type='text/css' media='all' /> <!--[if lt IE 10]><link rel='stylesheet' id='mvp-iecss-css'  href='https://thecoverage.my/wp-content/themes/flex-mag/css/mvp-iecss.min.css?ver=77cd71ae436b41187db86605ea993e80' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'> /* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thecoverage.my","hash_tracking":"false","ua":"UA-70246445-3"};
/* ]]> */ </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script><link rel="https://api.w.org/" href="https://thecoverage.my/wp-json/" /><link rel="alternate" type="application/json" href="https://thecoverage.my/wp-json/wp/v2/posts/144947" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecoverage.my/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecoverage.my/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/" /><link rel='shortlink' href='https://thecoverage.my/?p=144947' /><link rel="alternate" type="application/json+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Felizabeth-tan-already-pregnant-with-her-first-child%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Felizabeth-tan-already-pregnant-with-her-first-child%2F&#038;format=xml" /> <script data-cfasync="false"> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script"); </script> <style type='text/css'>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</style> <style type="text/css"> .post-cont-out,
.post-cont-in {
 margin-right: 0;
 }
.nav-links {
 display: none;
 }  /*logo fix*/
.nav-logo{margin-top:13px;}  /*use to create grey-box on text*/
.greybox{
 background-color:#f4f4f4;
 padding:20px;
 margin:10px;
}  /*hiding stuff*/
.feat-info-wrap{display:none;}
.mvp-logo-title{display:none;}
#leader-wrap{background:transparent;}  /*innity ad CSS */
@media screen and (max-width: 479px)
 {.side-pop-wrap .widget-ad {margin-bottom:0px !important;}}  #sidebar_stickyAd.sticky {
 position: fixed;
 top: 10px;
}  /*KIOSK ADS FIX because default social media button disables itself together with kiosk*/
.social-sharing-top a{
display:none;}
.social-sharing-top{
margin-bottom:0px;} </style><meta name="onesignal" content="wordpress-plugin" /> <script> window.OneSignal = window.OneSignal || [];  OneSignal.push( function() {
 OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
 OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
 OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };  OneSignal.setDefaultNotificationUrl("https://thecoverage.my");
 var oneSignal_options = {};
 window._oneSignalInitOptions = oneSignal_options;  oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '93214874-1f74-44d9-9f3c-3190f6a150ba';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecoverage.my/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.328b76bd-f95e-4ddf-b873-dc7d80d0ffe4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You\\\&#039;re subscribed to The Coverage!';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing The Coverage!';
 OneSignal.init(window._oneSignalInitOptions);
 });  function documentInitOneSignal() {
 var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");  var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
 oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
 }  if (document.readyState === 'complete') {
 documentInitOneSignal();
 }
 else {
 window.addEventListener("load", function(event){
 documentInitOneSignal();
 });
 }
 </script><link rel="icon" href="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-32x32.png" sizes="32x32" /><link rel="icon" href="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-180x180.png" /><meta name="msapplication-TileImage" content="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-270x270.png" />   <script> /*! modernizr 3.3.1 (Custom Build) | MIT *
 * https://modernizr.com/download/?-touchevents-setclasses !*/
 !function(e,n,t){function o(e,n){return typeof e===n}function s(){var e,n,t,s,a,i,r;for(var l in c)if(c.hasOwnProperty(l)){if(e=[],n=c[l],n.name&&(e.push(n.name.toLowerCase()),n.options&&n.options.aliases&&n.options.aliases.length))for(t=0;t<n.options.aliases.length;t++)e.push(n.options.aliases[t].toLowerCase());for(s=o(n.fn,"function")?n.fn():n.fn,a=0;a<e.length;a++)i=e[a],r=i.split("."),1===r.length?Modernizr[r[0]]=s:(!Modernizr[r[0]]||Modernizr[r[0]]instanceof Boolean||(Modernizr[r[0]]=new Boolean(Modernizr[r[0]])),Modernizr[r[0]][r[1]]=s),f.push((s?"":"no-")+r.join("-"))}}function a(e){var n=u.className,t=Modernizr._config.classPrefix||"";if(p&&(n=n.baseVal),Modernizr._config.enableJSClass){var o=new RegExp("(^|\\s)"+t+"no-js(\\s|$)");n=n.replace(o,"$1"+t+"js$2")}Modernizr._config.enableClasses&&(n+=" "+t+e.join(" "+t),p?u.className.baseVal=n:u.className=n)}function i(){return"function"!=typeof n.createElement?n.createElement(arguments[0]):p?n.createElementNS.call(n,"http://www.w3.org/2000/svg",arguments[0]):n.createElement.apply(n,arguments)}function r(){var e=n.body;return e||(e=i(p?"svg":"body"),e.fake=!0),e}function l(e,t,o,s){var a,l,f,c,d="modernizr",p=i("div"),h=r();if(parseInt(o,10))for(;o--;)f=i("div"),f.id=s?s[o]:d+(o+1),p.appendChild(f);return a=i("style"),a.type="text/css",a.id="s"+d,(h.fake?h:p).appendChild(a),h.appendChild(p),a.styleSheet?a.styleSheet.cssText=e:a.appendChild(n.createTextNode(e)),p.id=d,h.fake&&(h.style.background="",h.style.overflow="hidden",c=u.style.overflow,u.style.overflow="hidden",u.appendChild(h)),l=t(p,e),h.fake?(h.parentNode.removeChild(h),u.style.overflow=c,u.offsetHeight):p.parentNode.removeChild(p),!!l}var f=[],c=[],d={_version:"3.3.1",_config:{classPrefix:"",enableClasses:!0,enableJSClass:!0,usePrefixes:!0},_q:[],on:function(e,n){var t=this;setTimeout(function(){n(t[e])},0)},addTest:function(e,n,t){c.push({name:e,fn:n,options:t})},addAsyncTest:function(e){c.push({name:null,fn:e})}},Modernizr=function(){};Modernizr.prototype=d,Modernizr=new Modernizr;var u=n.documentElement,p="svg"===u.nodeName.toLowerCase(),h=d._config.usePrefixes?" -webkit- -moz- -o- -ms- ".split(" "):["",""];d._prefixes=h;var m=d.testStyles=l;Modernizr.addTest("touchevents",function(){var t;if("ontouchstart"in e||e.DocumentTouch&&n instanceof DocumentTouch)t=!0;else{var o=["@media (",h.join("touch-enabled),("),"heartz",")","{#modernizr{top:9px;position:absolute}}"].join("");m(o,function(e){t=9===e.offsetTop})}return t}),s(),a(f),delete d.addTest,delete d.addAsyncTest;for(var v=0;v<Modernizr._q.length;v++)Modernizr._q[v]();e.Modernizr=Modernizr}(window,document);
 </script>   <script type="text/javascript"> // window._taboola = window._taboola || [];
 // _taboola.push({article:'auto'});
 // !function (e, f, u, i) {
 // 	if (!document.getElementById(i)){
 // 		e.async = 1;
 // 		e.src = u;
 // 		e.id = i;
 // 		f.parentNode.insertBefore(e, f);
 // 	}
 // }(document.createElement('script'),
 // 	document.getElementsByTagName('script')[0],
 // 	'//cdn.taboola.com/libtrc/thecoverage/loader.js',
 // 	'tb_loader_script'); </script>   <script> window.fbAsyncInit = function() {
 FB.init({
 appId      : '556229797861792',
 xfbml      : true,
 version    : 'v2.5'
 });
 };  (function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) {return;}
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk')); </script>   <script>(function() {
 var _fbq = window._fbq || (window._fbq = []);
 if (!_fbq.loaded) {
 var fbds = document.createElement('script');
 fbds.async = true;
 fbds.src = '//connect.facebook.net/en_US/fbds.js';
 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(fbds, s);
 _fbq.loaded = true;
 }
 })();
 window._fbq = window._fbq || [];
 window._fbq.push(['track', '6027788945654', {'value':'0.00','currency':'MYR'}]); </script> <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6027788945654&cd[value]=0.00&cd[currency]=MYR&noscript=1" /></noscript>      <link rel="dns-prefetch" href="//googleapis.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagservices.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//innity.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//google-analytics.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//mgid.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//rubiconproject.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googlesyndication.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//bidswitch.net" data-set-by="SG Optimizer" /></head><body class="post-template-default single single-post postid-144947 single-format-standard">  <script type="text/javascript" charset="UTF-8"> // (function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";
 // 	f.async=true;f.src=("https:"==d.location.protocol? "https://ssl-avd.innity.net":"http://avd.innity.net")+"/"+i+"/container_"+c+".js";
 // 	var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "164", "570735ba1c51b1c85473de7f"); </script> <div style="position:absolute" class="ads-ut-container">  <div id='innity-ut-oop'> <script> // googletag.cmd.push(function() { googletag.display('innity-ut-oop'); }); </script></div> </div><div id="site" class="left relative"><div id="site-wrap" class="left relative"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/thecoveragemalaysia/" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="rss-soc"> <a href="https://thecoverage.my/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-130660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130660"><a href="/#">The Coverage</a></li><li id="menu-item-130661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-130661"><a href="https://thecoverage.my/category/news/">News</a><ul class="sub-menu"><li id="menu-item-130662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130662"><a href="https://thecoverage.my/category/news/malaysia/">Malaysia</a></li><li id="menu-item-130665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130665"><a href="https://thecoverage.my/category/news/world/">World</a></li><li id="menu-item-130663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130663"><a href="https://thecoverage.my/category/sports/">Sports</a></li><li id="menu-item-130664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130664"><a href="https://thecoverage.my/category/technology/">Technology</a></li></ul></li><li id="menu-item-130667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130667"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-130666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130666"><a href="https://thecoverage.my/category/lifestyle/food/">Food</a></li><li id="menu-item-130669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130669"><a href="https://thecoverage.my/category/lifestyle/pets/">Pets</a></li><li id="menu-item-130670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130670"><a href="https://thecoverage.my/category/lifestyle/travel/">Travel</a></li><li id="menu-item-130671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130671"><a href="https://thecoverage.my/category/lifestyle/youth/">Youth</a></li><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130668"><a href="https://thecoverage.my/category/people/">People</a></li></ul></li><li id="menu-item-130672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130672"><a href="https://thecoverage.my/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-130673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130673"><a href="https://thecoverage.my/category/entertainment/stories/">Stories</a></li></ul></li><li id="menu-item-130675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130675"><a href="https://thecoverage.my/category/opinion/">Opinion</a></li><li id="menu-item-130674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130674"><a href="https://thecoverage.my/category/columnists/">Columnists</a></li><li id="menu-item-130676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130676"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-130680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130680"><a href="https://thecoverage.my/about/">About</a></li><li id="menu-item-130679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130679"><a href="https://thecoverage.my/contact/">Contact</a></li><li id="menu-item-130678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130678"><a href="https://thecoverage.my/careers/">Careers</a></li></ul></li></ul></div></nav></div></div></div></div><div id="head-main-wrap" class="left relative"><div id="head-main-top" class="left relative"></div><div id="main-nav-wrap"><div class="nav-out"><div class="nav-in"><div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"><div class="nav-logo-out"><div class="nav-left-wrap left relative"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="nav-logo left"> <a itemprop="url" href="https://thecoverage.my/"><img itemprop="logo" src="https://thecoverage.my/wp-content/uploads/2020/08/TC_WP_TEST-3.png" alt="The Coverage" /></a><h2 class="mvp-logo-title">The Coverage</h2></div></div><div class="nav-logo-in"><div class="nav-menu-out"><div class="nav-menu-in"><nav class="main-menu-wrap left"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130660"><a href="/#">The Coverage</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-130661"><a href="https://thecoverage.my/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130662"><a href="https://thecoverage.my/category/news/malaysia/">Malaysia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130665"><a href="https://thecoverage.my/category/news/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130663"><a href="https://thecoverage.my/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130664"><a href="https://thecoverage.my/category/technology/">Technology</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130667"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130666"><a href="https://thecoverage.my/category/lifestyle/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130669"><a href="https://thecoverage.my/category/lifestyle/pets/">Pets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130670"><a href="https://thecoverage.my/category/lifestyle/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130671"><a href="https://thecoverage.my/category/lifestyle/youth/">Youth</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130668"><a href="https://thecoverage.my/category/people/">People</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130672"><a href="https://thecoverage.my/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130673"><a href="https://thecoverage.my/category/entertainment/stories/">Stories</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130675"><a href="https://thecoverage.my/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130674"><a href="https://thecoverage.my/category/columnists/">Columnists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130676"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130680"><a href="https://thecoverage.my/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130679"><a href="https://thecoverage.my/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130678"><a href="https://thecoverage.my/careers/">Careers</a></li></ul></li></ul></div></nav></div><div class="nav-right-wrap relative"><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://thecoverage.my/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div> <a href="https://www.facebook.com/thecoveragemalaysia/" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a></div></div></div></div></div></div></div></div></div><div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/" /><div class="body-main-out relative"><div class="body-main-in"><div id="body-main-cont" class="left relative"><div id="post-main-wrap" class="left relative"><div class="post-wrap-out1"><div class="post-wrap-in1"><div id="post-left-col" class="relative"><article id="post-area" class="post-144947 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><header id="post-header"> <a class="post-cat-link" href="https://thecoverage.my/category/news/"><span class="post-head-cat">News</span></a><h1 class="post-title entry-title left" itemprop="headline">Elizabeth Tan Already Pregnant With Her First Child</h1><div id="post-info-wrap" class="left relative"><div class="post-info-out"><div class="post-info-img left relative"> <img alt='' src='https://secure.gravatar.com/avatar/90bcc61633322c59bd3b1dd163ae8a01?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/90bcc61633322c59bd3b1dd163ae8a01?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /></div><div class="post-info-in"><div class="post-info-right left relative"><div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://thecoverage.my/author/sya/" title="Posts by thecoverage" rel="author">thecoverage</a></span></div><div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-03">April 3, 2021</time></span><meta itemprop="dateModified" content="2021-04-03" /></div></div></div></div></div></header><div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="722" height="511" src="https://thecoverage.my/wp-content/uploads/2021/04/n2.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/04/n2.jpg 722w, https://thecoverage.my/wp-content/uploads/2021/04/n2-300x212.jpg 300w" sizes="(max-width: 722px) 100vw, 722px" /><meta itemprop="url" content="https://thecoverage.my/wp-content/uploads/2021/04/n2.jpg"><meta itemprop="width" content="722"><meta itemprop="height" content="511"><div class="post-feat-text"></div></div><div id="content-area" itemprop="articleBody" class="post-144947 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="post-cont-out"><div class="post-cont-in"><div id="content-main" class="left relative"><section class="social-sharing-top"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/&amp;t=Elizabeth Tan Already Pregnant With Her First Child', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Elizabeth Tan Already Pregnant With Her First Child -&amp;url=https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Elizabeth Tan Already Pregnant With Her First Child https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/&amp;media=https://thecoverage.my/wp-content/uploads/2021/04/n2.jpg&amp;description=Elizabeth Tan Already Pregnant With Her First Child', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acd4fdf8ebf0f3f4e5f9b1c5f0ffb1d0fde3f4f0f5e8b1c1e3f4f6fff0ffe5b1c6f8e5f9b1d9f4e3b1d7f8e3e2e5b1d2f9f8fdf5b7f0fce1aad3ded5c8acd8b1f7fee4fff5b1e5f9f8e2b1f0e3e5f8f2fdf4b1f8ffe5f4e3f4e2e5f8fff6b1f0fff5b1e5f9fee4f6f9e5b1fef7b1e2f9f0e3f8fff6b1f8e5b1e6f8e5f9b1e8fee4bfb1d2f9f4f2fab1f8e5b1fee4e5abb1f9e5e5e1e2abbebee5f9f4f2fee7f4e3f0f6f4bffce8bef4fdf8ebf0f3f4e5f9bce5f0ffbcf0fde3f4f0f5e8bce1e3f4f6fff0ffe5bce6f8e5f9bcf9f4e3bcf7f8e3e2e5bcf2f9f8fdf5be"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a> <a href="https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/#respond"><div class="social-comments comment-click"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a></section> <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/" data-a2a-title="Elizabeth Tan Already Pregnant With Her First Child"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthecoverage.my%2Felizabeth-tan-already-pregnant-with-her-first-child%2F&amp;linkname=Elizabeth%20Tan%20Already%20Pregnant%20With%20Her%20First%20Child" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthecoverage.my%2Felizabeth-tan-already-pregnant-with-her-first-child%2F&amp;linkname=Elizabeth%20Tan%20Already%20Pregnant%20With%20Her%20First%20Child" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthecoverage.my%2Felizabeth-tan-already-pregnant-with-her-first-child%2F&amp;linkname=Elizabeth%20Tan%20Already%20Pregnant%20With%20Her%20First%20Child" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fthecoverage.my%2Felizabeth-tan-already-pregnant-with-her-first-child%2F&amp;linkname=Elizabeth%20Tan%20Already%20Pregnant%20With%20Her%20First%20Child" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fthecoverage.my%2Felizabeth-tan-already-pregnant-with-her-first-child%2F&amp;linkname=Elizabeth%20Tan%20Already%20Pregnant%20With%20Her%20First%20Child" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>Elizabeth Tan Already Pregnant With Her First Child?Word on the street has it that Elizabeth Tan is currently expecting her first child with hubby Siew Jim. But is it true?</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1086987"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://jsc.mgid.com/t/h/thecoverage.my.1086987.js" async></script> </div><p>The rumour started after the singer shared a photo of her with seasoned actress, Angeline Tan, on her Instagram earlier on Thursday (1st April). In this case, a few eagle-eyed fans out there were focused on the “bump” on her tummy.</p><figure class="wp-block-image size-large"><img loading="lazy" width="722" height="511" src="https://thecoverage.my/wp-content/uploads/2021/04/n2-1.jpg" alt="" class="wp-image-144949" srcset="https://thecoverage.my/wp-content/uploads/2021/04/n2-1.jpg 722w, https://thecoverage.my/wp-content/uploads/2021/04/n2-1-300x212.jpg 300w" sizes="(max-width: 722px) 100vw, 722px" /></figure><p>Following that, many netizens started assuming that the “Police Entry” hit-maker is currently carrying a bun in the oven! One IG user known as @amf_5454 pointed out, “I think I saw something…expecting soon.” Another commentator replied by writing, “Wow, is there any good news to share?” further piquing everyone’s curiosity.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>               </div><p>Not long after the speculations came to light, Lizzy quickly took to her Instagram Story to clear the air on the matter. The 27-year-old clarified, “Guys, I’m not pregnant,” along with a series of ROFL emojis. She also uploaded a screenshot of the replies left by her followers who commented about her rumoured pregnancy.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script> var tl = document.getElementsByTagName("article")[0], check = tl.getElementsByClassName("fo-check").length, para3 = tl.getElementsByTagName("p")[2], di = document.createElement("div"), di2 = document.createElement("div"), s = document.createElement("script"), s1 = document.createElement("script");
 if (check === 0) {
 di.classList.add("fo-check");
 para3.parentElement.insertBefore(di, para3);
 di2.setAttribute("data-rfp-adspot-id", "NjU2OjQyODY");
 di2.style.display = "none";
 s.src = "https://js.rfp.fout.jp/rfp-infeed.js";
 s1.innerHTML = "RFP.InFeed.Default.run({'immediately':true})";
 di.appendChild(di2);
 di.appendChild(s);
 setTimeout( ()=> {
 di.appendChild(s1);
 },600);
 } </script> </script></div><p>Source : <a href="https://hype.my/2021/223065/elizabeth-tan-pregnant-1st-child/">Hype</a></p><p>Singer Elizabeth Tan Apologises For Keeping Her Marriage Private</p><p>Malaysian singer Elizabeth Tan (谭素美) swore to get married before she turned 30. Elizabeth, or Lizzy as she likes to go by, fulfilled her vow on 20th March.</p><p>Photos and videos of her wedding went viral on Sunday (21st March) stunning and shocking fans. While many were in denial, that changed when the star herself confirmed the rumours</p><p>The star married 30-year-old businessman Siew Jim in a church in Gombak. It was a quiet affair, with only 10 of her family and close friends in attendance. According to Lizzy, this was done to obey the standard operating procedures (SOPs). “I did plan on informing everyone when I was ready,” she stated. “I made a decision to not announce the wedding because I felt it was a small issue.” The 28-year-old considers marriage to be a personal matter.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thecoverage.my/dozens-of-crony-wannabes-queuing-for-projects-contracts-from-azmin-form-a-new-coalition-government-with-tun-m-hishammuddin-hadi-awang/" target="_blank" rel="nofollow" class="u7954b5bb996145cdc6f542311d3da2ee"><style> .u7954b5bb996145cdc6f542311d3da2ee { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u7954b5bb996145cdc6f542311d3da2ee:active, .u7954b5bb996145cdc6f542311d3da2ee:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u7954b5bb996145cdc6f542311d3da2ee { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u7954b5bb996145cdc6f542311d3da2ee .ctaText { font-weight:bold; color:#E74C3C; text-decoration:none; font-size: 16px; } .u7954b5bb996145cdc6f542311d3da2ee .postTitle { color:#3498DB; text-decoration: underline!important; font-size: 16px; } .u7954b5bb996145cdc6f542311d3da2ee:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>&nbsp; <span class="postTitle">Dozens of Crony Wannabes Queuing for Projects &amp; Contracts from Azmin : Form a New Coalition Government with Tun M , Hishammuddin &amp; Hadi Awang</span></div></a><div style="width:100%; text-align:right; font-weight:normal;"><div style="font-size:10px;"><span class="poweredByText">Powered by</span>&nbsp;<a rel="nofollow" style="font-weight:bold;" href="https://wordpress.org/plugins/intelly-related-posts/" target="_blank">Inline Related Posts</a></div></div><div style="clear:both"></div></div><p>Earlier this year, Lizzy released photos and videos of her in what appears to be a wedding dress; only for fans to discover it was for her latest single and music video, “Beku”. As such, their initial denial was understandable but upon discovering the new photos were from her father, many changed their minds.</p><p>In response to the matter, Lizzy wrote on her Twitter, “I know many boys out there are heartbroken and love sick, but you will find your true love someday too.” She also quoted a line from her song, “It wasn’t my choice to hurt you“.</p><p>Her fans however, have stood solidly behind her decision and have sent their congratulations via social media. Many expressed their joy and wished her and her husband well.</p><p>We hope the newly weds enjoy their journey together and look forward to hearing more songs from Lizzy! As she said, she will still be the same Lizzy even after her marriage.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <div id="M151908ScriptRootC1086988"></div> <script src="https://jsc.mgid.com/t/h/thecoverage.my.1086988.js" async></script> </div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://thecoverage.my/wp-content/uploads/2020/08/TC_WP_TEST-3.png" /><meta itemprop="url" content="https://thecoverage.my/wp-content/uploads/2020/08/TC_WP_TEST-3.png"></div><meta itemprop="name" content="The Coverage"></div><div class="posts-nav-link"></div><div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span></div><div class="social-sharing-bot"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/&amp;t=Elizabeth Tan Already Pregnant With Her First Child', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Elizabeth Tan Already Pregnant With Her First Child -&amp;url=https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Elizabeth Tan Already Pregnant With Her First Child https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://thecoverage.my/elizabeth-tan-already-pregnant-with-her-first-child/&amp;media=https://thecoverage.my/wp-content/uploads/2021/04/n2.jpg&amp;description=Elizabeth Tan Already Pregnant With Her First Child', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0d8f1f4e7fcfff8e9f5bdc9fcf3bddcf1eff8fcf9e4bdcdeff8faf3fcf3e9bdcaf4e9f5bdd5f8efbddbf4efeee9bddef5f4f1f9bbfcf0eda6dfd2d9c4a0d4bdfbf2e8f3f9bde9f5f4eebdfcefe9f4fef1f8bdf4f3e9f8eff8eee9f4f3fabdfcf3f9bde9f5f2e8faf5e9bdf2fbbdeef5fceff4f3fabdf4e9bdeaf4e9f5bde4f2e8b3bddef5f8fef6bdf4e9bdf2e8e9a7bdf5e9e9edeea7b2b2e9f5f8fef2ebf8effcfaf8b3f0e4b2f8f1f4e7fcfff8e9f5b0e9fcf3b0fcf1eff8fcf9e4b0edeff8faf3fcf3e9b0eaf4e9f5b0f5f8efb0fbf4efeee9b0fef5f4f1f9b2"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a></div><div id="comments-button" data-id="144947" class="testing-1 left relative comment-click com-but-144947"> <span class="comment-but-text">Click to comment</span></div><div id="comments" class="com-click-id-144947 com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/elizabeth-tan-already-pregnant-with-her-first-child/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=elizabeth-tan-already-pregnant-with-her-first-child#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecoverage.my/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>1 &#215; one = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="vsggfo6wtr" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1617477699" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144947' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://thecoverage.my/mic-agm-mic-backs-muhyiddin-will-remain-in-perikatan-nasional-reminded-umno-not-to-insult-mic/" rel="prev">MIC AGM : MIC Backs Muhyiddin &#038; Will Remain In Perikatan Nasional &#8211; Reminded UMNO Not To Insult MIC</a></div></div></nav></div></div><div id="post-right-col" class="relative"><div class="side-title-wrap left relative"><h3 class="side-list-title">Most Popular</h3></div><div class="side-pop-wrap left relative"><div class="feat-widget-cont left relative"><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/malaysian-influential-politician-sexually-assaulting-a-businesswoman-at-her-home-in-kl-kissing-groping-her-breast/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/03/j8-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/j8-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/03/j8-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/03/j8-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/j8-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/03/j8-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">27.1K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Malaysian Influential Politician Sexually Assaulting A Businesswoman At Her Home In KL &#8211; Kissing &#038; Groping Her Breast</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/cathryn-li-%e6%9d%8e%e5%85%83%e7%8e%b2-throwing-a-tantrum-storms-out-of-live-interview-after-losing-her-cool/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/03/p3-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/p3-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/03/p3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/03/p3-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/p3-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/03/p3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">21.0K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Cathryn Li 李元玲 Throwing A Tantrum &#038; Storms Out Of Live Interview After Losing Her Cool</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/untold-story-zahid-bring-his-bearing-files-related-to-his-corruption-charges-to-meet-muhyiddin-yassin-went-back-disappointed-with-files-in-hand/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/03/m2-5-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/m2-5-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/03/m2-5-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/03/m2-5-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/m2-5-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/03/m2-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">15.9K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Untold Story : Zahid Bring His Bearing Files Related To His Corruption Charges To Meet Muhyiddin Yassin &#8211; Went Back Disappointed With Files In Hand</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/malaysia-most-wanted-men-dato-sri-nicky-liow-soon-hee-converts-to-islam/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/03/m3-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/m3-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/03/m3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/03/m3-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/m3-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/03/m3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">15.1K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Malaysia Most Wanted Men Dato Sri Nicky Liow Soon Hee Converts To Islam</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/dap-liew-chin-tong-anwar-negotiated-with-zahid-najib-to-form-a-court-cluster-government/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/03/p9-1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/p9-1-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/03/p9-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/03/p9-1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/p9-1-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/03/p9-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">11.9K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>DAP Liew Chin Tong : Anwar Negotiated With Zahid &#038; Najib To Form A Court Cluster Government</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/igp-fugitive-dato-seri-nicky-liow-soon-hee-net-worth-amounted-to-rm1-billion-one-of-the-officers-had-leaked-info-to-liow-providing-ample-time-to-transfer-his-wealth-to-an-undisclosed-loc/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/03/m2-4-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/m2-4-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/03/m2-4-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/03/m2-4-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/m2-4-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/03/m2-4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">11.7K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>IGP: Fugitive Dato Seri Nicky Liow Soon Hee Net Worth Amounted To RM1 Billion &#8211; “One of The Officers Had Leaked Info To Liow &#038; Providing Ample Time To Transfer His Wealth To An Undisclosed Location”</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/leave-bn-if-you-have-any-dignity/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/10/a2-3-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/10/a2-3-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/10/a2-3-1000x600.jpg 1000w, https://thecoverage.my/wp-content/uploads/2020/10/a2-3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/10/a2-3-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/10/a2-3-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/10/a2-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.8K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>UMNO Deputy President Tok Mat : MCA Should Just Leave Barisan Nasional &#8211; Leave BN If You Have Any Dignity</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/mic-vp-tells-zahid-respect-us-or-contest-ge15-on-your-own-stop-being-arrogant-dont-think-that-mic-or-mca-are-just-followers/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/03/P2-3-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/P2-3-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/03/P2-3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/03/P2-3-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/P2-3-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/03/P2-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.3K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>MIC VP Tells Zahid : Respect Us Or Contest GE15 On Your Own &#8211; Stop Being Arrogant &#038; Don’t Think That MIC or MCA Are Just Followers</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/dap-anthony-loke-to-take-over-from-lim-guan-eng-as-secretary-general-before-june-30/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/03/n8-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/n8-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/03/n8-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/03/n8-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/n8-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/03/n8-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.3K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>DAP Anthony Loke To Take Over From Lim Guan Eng As Secretary-General Before June 30</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/monorail-lane-collapsed-crane-part-falls-on-car-at-suke-highway-construction/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/03/y5-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/y5-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/03/y5-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/03/y5-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/03/y5-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/03/y5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">8.4K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Monorail Lane Collapsed : Crane Part Falls On Car At SUKE Highway Construction</h2></div> </a></div></div> <div id="sidebar_stickyAd"><div id='sticky-ad' class="feat-widget-cont left relative" style='height:600px; width:300px; margin:10px auto;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('sticky-ad'); }); </script></div></div> </div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-top-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-widget-wrap" class="left relative"></div></div></div></div><div id="foot-bot-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-bot" class="left relative"><div class="foot-menu relative"><div class="menu"><ul><li class="page_item page-item-26893"><a href="https://thecoverage.my/about/">About</a></li><li class="page_item page-item-52104"><a href="https://thecoverage.my/careers/">Careers</a></li><li class="page_item page-item-27552"><a href="https://thecoverage.my/contact/">Contact</a></li><li class="page_item page-item-10553"><a href="https://thecoverage.my/home/">Home</a></li><li class="page_item page-item-33546"><a href="https://thecoverage.my/">Homepage</a></li><li class="page_item page-item-28243"><a href="https://thecoverage.my/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="foot-copy relative"><p>Copyright 2015-2017 The Coverage Malaysia. All Rights Reserved.</p></div></div></div></div></div></footer></div></div></div><div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span></div><div class="fly-fade"></div> <script type="text/javascript" src=""></script> <script type="text/javascript"> jQuery(document).ready(function($) {  // Back to Top Button
 var duration = 500;
 $('.back-to-top').click(function(event) {
 event.preventDefault();
 $('html, body').animate({scrollTop: 0}, duration);
 return false;
 });  // Main Menu Dropdown Toggle
 $('.menu-item-has-children a').click(function(event){
 event.stopPropagation();
 location.href = this.href;
 });  $('.menu-item-has-children').click(function(){
 $(this).addClass('toggled');
 if($('.menu-item-has-children').hasClass('toggled'))
 {
 $(this).children('ul').toggle();
 $('.fly-nav-menu').getNiceScroll().resize();
 }
 $(this).toggleClass('tog-minus');
 return false;
 });  // Main Menu Scroll
 $(window).load(function(){
 $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
 });  // $(".comment-click-144947").on("click", function(){
 //   $(".com-click-id-144947").show();
 //   $(".disqus-thread-144947").show();
 //   $(".com-but-144947").hide();
 // });
 $(document).on("click", ".comment-click", function(){
 console.log('clicked');
 var dataId = $(this).attr('data-id');
 console.log(dataId);
 $(".com-click-id-" + dataId).show();
 $(".disqus-thread-" + dataId).show();
 $(".com-but-" + dataId).hide();
 }); 
 // Infinite Scroll
 $('.infinite-content').infinitescroll({
 navSelector: ".nav-links",
 nextSelector: ".nav-links a:first",
 itemSelector: ".infinite-post",
 loading: {
 msgText: "Loading more posts...",
 finishedMsg: "Sorry, no more posts"
 },
 errorCallback: function(){ $(".inf-more-but").css("display", "none") }
 });
 $(window).unbind('.infscr');
 $(".inf-more-but").click(function(){
 $('.infinite-content').infinitescroll('retrieve');
 return false;
 });
 $(window).load(function(){
 if ($('.nav-links a').length) {
 $('.inf-more-but').css('display','inline-block');
 } else {
 $('.inf-more-but').css('display','none');
 }
 });  $(window).load(function() {
 // The slider being synced must be initialized first
 $('.post-gallery-bot').flexslider({
 animation: "slide",
 controlNav: false,
 animationLoop: true,
 slideshow: false,
 itemWidth: 80,
 itemMargin: 10,
 asNavFor: '.post-gallery-top'
 });  $('.post-gallery-top').flexslider({
 animation: "fade",
 controlNav: false,
 animationLoop: true,
 slideshow: false,
 prevText: "&lt;",
 nextText: "&gt;",
 sync: ".post-gallery-bot"
 });
});  }); </script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/comment-reply.min.js?ver=77cd71ae436b41187db86605ea993e80' id='comment-reply-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/scripts.js?ver=77cd71ae436b41187db86605ea993e80' id='mvp-flexmag-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=77cd71ae436b41187db86605ea993e80' id='mvp-infinitescroll-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/autoloadpost.js?ver=77cd71ae436b41187db86605ea993e80' id='mvp-autoloadpost-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/wp-embed.min.js?ver=77cd71ae436b41187db86605ea993e80' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=77cd71ae436b41187db86605ea993e80' async='async' id='remote_sdk-js'></script>  <script> jQuery(function(){
 configureSidebarStickyAd('sidebar_stickyAd');
 }); 
 //Sticky Sidebar Ad (Desktop only)
 function configureSidebarStickyAd(elementID)
 {
 var $sidebarStickyAd = jQuery('#' + elementID);
 var headerNavHeight = jQuery('#main-nav-wrap').height();
 var headerAdHeight = 110;
 var popularPostHeight = jQuery('.feat-widget-cont').height();
 var stickyAdOffsetTop = headerNavHeight + headerAdHeight + popularPostHeight;
 var stickyAdRefreshInterval;  if(!$sidebarStickyAd.length) return false;
 // Add the function below to the scroll event
 jQuery(window).scroll(fixSidebarOnScroll);  // On window scroll, this fn is called (binded above)
 function fixSidebarOnScroll() {
 // Cache our scroll top position (our current scroll position)
 var windowScrollTop = jQuery(window).scrollTop();
 var hasStickyNavBar = jQuery('#main-nav-wrap').hasClass('fixed');
 var hasAdminBar = jQuery('#wpadminbar').length;
 var stickyAdTop = 10;  //add extra top
 if(hasStickyNavBar) stickyAdTop += 50;
 if(hasAdminBar) stickyAdTop += 32;  $sidebarStickyAd.css('top', stickyAdTop + 'px');  // Add or remove our sticky class on these conditions
 if (windowScrollTop <= stickyAdOffsetTop) {
 // Remove when the scroll is greater than our #content.OuterHeight()
 // or when our sticky scroll is above the original position of the sidebar
 $sidebarStickyAd.removeClass('sticky');
 clearInterval(stickyAdRefreshInterval);
 }
 // Scroll is past the original position of sidebar
 else if (windowScrollTop >= stickyAdOffsetTop) {
 // Otherwise add the sticky if $sidebar doesnt have it already!
 if (!$sidebarStickyAd.hasClass('sticky')) {
 $sidebarStickyAd.addClass('sticky');
 stickyAdRefreshInterval = setInterval(function(){
 googletag.pubads().refresh([stickyAdSlot]);
 }, 30000);
 }
 }
 }
 } </script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-152066080-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-152066080-1'); </script>  <script type="text/javascript"> window._taboola = window._taboola || [];
 _taboola.push({flush: true}); </script> </body></html>