<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8" > <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /> <link rel="shortcut icon" href="http://thecoverage.my/wp-content/uploads/2021/07/favicon-16x16-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://thecoverage.my/feed/" /> <link rel="alternate" type="text/xml" title="RSS .92" href="https://thecoverage.my/feed/rss/" /> <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://thecoverage.my/feed/atom/" /> <link rel="pingback" href="https://thecoverage.my/xmlrpc.php" /> <meta property="og:image" content="https://thecoverage.my/wp-content/uploads/2021/09/b4.jpg" /> <meta name="twitter:image" content="https://thecoverage.my/wp-content/uploads/2021/09/b4.jpg" /> <meta property="og:type" content="article" /> <meta property="og:description" content="More than 500,000 people travel across the Johor-Singapore Causeway every day, making it one of the busiest overland border crossings in the region. An average 300,000 Malaysian crossed the border daily to work in Singapore, lured by a favourable exchange rate. At today’s currency rate, it’s like earning Australian dollar (or US dollar in 2013). [&hellip;]" /> <meta name="twitter:card" content="summary"> <meta name="twitter:url" content="https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/"> <meta name="twitter:title" content="Here The Reason Why Singapore PM Lee Hsien Loong Decides Against Reopening The Border &#8211; Malaysia Is At The Mercy Of Singapore &#038; There Nothing Ismail Sabri Can Do"> <meta name="twitter:description" content="More than 500,000 people travel across the Johor-Singapore Causeway every day, making it one of the busiest overland border crossings in the region. An average 300,000 Malaysian crossed the border daily to work in Singapore, lured by a favourable exchange rate. At today’s currency rate, it’s like earning Australian dollar (or US dollar in 2013). [&hellip;]"> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <meta property="og:type" content="article" /> <meta property="og:title" content="Here The Reason Why Singapore PM Lee Hsien Loong Decides Against Reopening The Border – Malaysia Is At The Mercy Of Singapore & There Nothing Ismail Sabri Can Do" /> <meta property="og:description" content="More than 500,000 people travel across the Johor-Singapore Causeway every day, making it one of the busiest overland border crossings in the region. An average 300,000 Malaysian crossed the border daily to work in Singapore," /> <meta property="og:image" content="https://thecoverage.my/wp-content/uploads/2021/09/b4.jpg" /> <meta property="og:url" content="https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/" /> <meta property="og:site_name" content="The Coverage" /> <meta property="article:published_time" content="2021-09-28T21:10:08+08:00" /> <meta property="article:modified_time" content="2021-09-28T21:10:09+08:00" /> <meta property="og:updated_time" content="2021-09-28T21:10:09+08:00" /> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:title" content="Here The Reason Why Singapore PM Lee Hsien Loong Decides Against Reopening The Border – Malaysia Is At The Mercy Of Singapore & There Nothing Ismail Sabri Can Do"> <meta name="twitter:description" content="More than 500,000 people travel across the Johor-Singapore Causeway every day, making it one of the busiest overland border crossings in the region. An average 300,000 Malaysian crossed the border daily to work in Singapore,"> <meta name="twitter:image" content="https://thecoverage.my/wp-content/uploads/2021/09/b4.jpg"> <script type="text/javascript" > function apbct_attach_event_handler__backend(elem, event, callback){ if(typeof window.addEventListener === "function") elem.addEventListener(event, callback); else elem.attachEvent(event, callback); } apbct_attach_event_handler__backend(window, 'load', function(){ ctSetCookie('ct_checkjs', 'faab38bff4293bc65d3183829cc7c6ab2dc4111e0be10d85645266c635e0b640' ); });</script> <title>Here The Reason Why Singapore PM Lee Hsien Loong Decides Against Reopening The Border - Malaysia Is At The Mercy Of Singapore &amp; There Nothing Ismail Sabri Can Do - The Coverage</title> <link rel="canonical" href="https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Here The Reason Why Singapore PM Lee Hsien Loong Decides Against Reopening The Border - Malaysia Is At The Mercy Of Singapore &amp; There Nothing Ismail Sabri Can Do - The Coverage" /> <meta property="og:description" content="More than 500,000 people travel across the Johor-Singapore Causeway every day, making it one of the busiest overland border crossings in the region. An average 300,000 Malaysian crossed the border daily to work in Singapore, lured by a favourable exchange rate. At today’s currency rate, it’s like earning Australian dollar (or US dollar in 2013). [&hellip;]" /> <meta property="og:url" content="https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/" /> <meta property="og:site_name" content="The Coverage" /> <meta property="article:published_time" content="2021-09-28T13:10:08+00:00" /> <meta property="article:modified_time" content="2021-09-28T13:10:09+00:00" /> <meta property="og:image" content="http://thecoverage.my/wp-content/uploads/2021/09/b4.jpg" /> <meta property="og:image:width" content="510" /> <meta property="og:image:height" content="340" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:label1" content="Written by" /> <meta name="twitter:data1" content="admin" /> <meta name="twitter:label2" content="Est. reading time" /> <meta name="twitter:data2" content="8 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecoverage.my/#website","url":"https://thecoverage.my/","name":"The Coverage","description":"Malaysia #1 Treding News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thecoverage.my/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/#primaryimage","inLanguage":"en-US","url":"https://thecoverage.my/wp-content/uploads/2021/09/b4.jpg","contentUrl":"https://thecoverage.my/wp-content/uploads/2021/09/b4.jpg","width":510,"height":340},{"@type":"WebPage","@id":"https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/#webpage","url":"https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/","name":"Here The Reason Why Singapore PM Lee Hsien Loong Decides Against Reopening The Border - Malaysia Is At The Mercy Of Singapore & There Nothing Ismail Sabri Can Do - The Coverage","isPartOf":{"@id":"https://thecoverage.my/#website"},"primaryImageOfPage":{"@id":"https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/#primaryimage"},"datePublished":"2021-09-28T13:10:08+00:00","dateModified":"2021-09-28T13:10:09+00:00","author":{"@id":"https://thecoverage.my/#/schema/person/587c2fe59660506e03fc716ae92e67bb"},"breadcrumb":{"@id":"https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/"]}]},{"@type":"BreadcrumbList","@id":"https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thecoverage.my/"},{"@type":"ListItem","position":2,"name":"Here The Reason Why Singapore PM Lee Hsien Loong Decides Against Reopening The Border &#8211; Malaysia Is At The Mercy Of Singapore &#038; There Nothing Ismail Sabri Can Do"}]},{"@type":"Person","@id":"https://thecoverage.my/#/schema/person/587c2fe59660506e03fc716ae92e67bb","name":"admin","image":{"@type":"ImageObject","@id":"https://thecoverage.my/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=96&d=mm&r=g","caption":"admin"},"sameAs":["http://thecoverage.my"],"url":"https://thecoverage.my/author/admin/"}]}</script> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Feed" href="https://thecoverage.my/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Comments Feed" href="https://thecoverage.my/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Here The Reason Why Singapore PM Lee Hsien Loong Decides Against Reopening The Border &#8211; Malaysia Is At The Mercy Of Singapore &#038; There Nothing Ismail Sabri Can Do Comments Feed" href="https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-70246445-3" type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false"> var mi_version = '8.0.1'; var mi_track_user = true; var mi_no_track_reason = ''; var disableStrs = [ 'ga-disable-UA-70246445-3', ]; function __gtagTrackerIsOptedOut() { for ( var index = 0; index < disableStrs.length; index++ ) { if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) { return true; } } return false; } if ( __gtagTrackerIsOptedOut() ) { for ( var index = 0; index < disableStrs.length; index++ ) { window[ disableStrs[ index ] ] = true; } } function __gtagTrackerOptout() { for ( var index = 0; index < disableStrs.length; index++ ) { document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[ disableStrs[ index ] ] = true; } } if ( 'undefined' === typeof gaOptout ) { function gaOptout() { __gtagTrackerOptout(); } } window.dataLayer = window.dataLayer || []; window.MonsterInsightsDualTracker = { helpers: {}, trackers: {}, }; if ( mi_track_user ) { function __gtagDataLayer() { dataLayer.push( arguments ); } function __gtagTracker( type, name, parameters ) { if ( type === 'event' ) { parameters.send_to = monsterinsights_frontend.ua; __gtagDataLayer.apply( null, arguments ); } else { __gtagDataLayer.apply( null, arguments ); } } __gtagTracker( 'js', new Date() ); __gtagTracker( 'set', { 'developer_id.dZGIzZG' : true, } ); __gtagTracker( 'config', 'UA-70246445-3', {"forceSSL":"true","link_attribution":"true"} ); window.gtag = __gtagTracker; ( function () { var noopfn = function () { return null; }; var newtracker = function () { return new Tracker(); }; var Tracker = function () { return null; }; var p = Tracker.prototype; p.get = noopfn; p.set = noopfn; p.send = function (){ var args = Array.prototype.slice.call(arguments); args.unshift( 'send' ); __gaTracker.apply(null, args); }; var __gaTracker = function () { var len = arguments.length; if ( len === 0 ) { return; } var f = arguments[len - 1]; if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) { if ( 'send' === arguments[0] ) { var hitConverted, hitObject = false, action; if ( 'event' === arguments[1] ) { if ( 'undefined' !== typeof arguments[3] ) { hitObject = { 'eventAction': arguments[3], 'eventCategory': arguments[2], 'eventLabel': arguments[4], 'value': arguments[5] ? arguments[5] : 1, } } } if ( 'pageview' === arguments[1] ) { if ( 'undefined' !== typeof arguments[2] ) { hitObject = { 'eventAction': 'page_view', 'page_path' : arguments[2], } } } if ( typeof arguments[2] === 'object' ) { hitObject = arguments[2]; } if ( typeof arguments[5] === 'object' ) { Object.assign( hitObject, arguments[5] ); } if ( 'undefined' !== typeof arguments[1].hitType ) { hitObject = arguments[1]; if ( 'pageview' === hitObject.hitType ) { hitObject.eventAction = 'page_view'; } } if ( hitObject ) { action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction; hitConverted = mapArgs( hitObject ); __gtagTracker( 'event', action, hitConverted ); } } return; } function mapArgs( args ) { var arg, hit = {}; var gaMap = { 'eventCategory': 'event_category', 'eventAction': 'event_action', 'eventLabel': 'event_label', 'eventValue': 'event_value', 'nonInteraction': 'non_interaction', 'timingCategory': 'event_category', 'timingVar': 'name', 'timingValue': 'value', 'timingLabel': 'event_label', 'page' : 'page_path', 'location' : 'page_location', 'title' : 'page_title', }; for ( arg in args ) { if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) { hit[gaMap[arg]] = args[arg]; } else { hit[arg] = args[arg]; } } return hit; } try { f.hitCallback(); } catch ( ex ) { } }; __gaTracker.create = newtracker; __gaTracker.getByName = newtracker; __gaTracker.getAll = function () { return []; }; __gaTracker.remove = noopfn; __gaTracker.loaded = true; window['__gaTracker'] = __gaTracker; } )(); } else { console.log( "" ); ( function () { function __gtagTracker() { return null; } window['__gtagTracker'] = __gtagTracker; window['gtag'] = __gtagTracker; } )(); } </script> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecoverage.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}}; !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings); </script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='wp-block-library-css' href='https://thecoverage.my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /> <link rel='stylesheet' id='mashsb-styles-css' href='https://thecoverage.my/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9' type='text/css' media='all' /> <style id='mashsb-styles-inline-css' type='text/css'> .mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}} </style> <link rel='stylesheet' id='mvp-reset-css' href='https://thecoverage.my/wp-content/themes/flex-mag/css/reset.css?ver=5.8.1' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.8.1' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-style-css' href='https://thecoverage.my/wp-content/themes/flex-mag/style.css?ver=5.8.1' type='text/css' media='all' /> <!--[if lt IE 10]> <link rel='stylesheet' id='mvp-iecss-css' href='https://thecoverage.my/wp-content/themes/flex-mag/css/iecss.css?ver=5.8.1' type='text/css' media='all' /> <![endif]--> <link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-media-queries-css' href='https://thecoverage.my/wp-content/themes/flex-mag/css/media-queries.css?ver=5.8.1' type='text/css' media='all' /> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'> var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thecoverage.my","hash_tracking":"false","ua":"UA-70246445-3","v4_id":""}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.0.1' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='ct_public-js-extra'> var ctPublic = {"_ajax_nonce":"bea576d550","_rest_nonce":"dd34b3af0e","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/thecoverage.my\/wp-json\/","_apbct_ajax_url":"https:\/\/thecoverage.my\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0","pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/e13e5b0d3e8a62c7cc6bc2eb7889b5a5.gif","data__email_check_before_post":"1"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.9&#038;ver=5.159.9' id='ct_public-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.9' id='cleantalk-modal-js'></script> <script type='text/javascript' id='ct_nocache-js-extra'> var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/thecoverage.my\/"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.9' id='ct_nocache-js'></script> <script type='text/javascript' id='mashsb-js-extra'> var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/thecoverage.my\/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do\/","title":"Here+The+Reason+Why+Singapore+PM+Lee+Hsien+Loong+Decides+Against+Reopening+The+Border+%E2%80%93+Malaysia+Is+At+The+Mercy+Of+Singapore+%26+There+Nothing+Ismail+Sabri+Can+Do","image":"https:\/\/thecoverage.my\/wp-content\/uploads\/2021\/09\/b4.jpg","desc":"More than 500,000 people travel across the Johor-Singapore Causeway every day, making it one of the busiest overland border crossings in the region. An average 300,000 Malaysian crossed the border daily to work in Singapore, \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"aca6fabb93","postid":"1050","servertime":"1632834614","ajaxurl":"https:\/\/thecoverage.my\/wp-admin\/admin-ajax.php"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.9' id='mashsb-js'></script> <link rel="https://api.w.org/" href="https://thecoverage.my/wp-json/" /><link rel="alternate" type="application/json" href="https://thecoverage.my/wp-json/wp/v2/posts/1050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecoverage.my/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecoverage.my/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.8.1" /> <link rel='shortlink' href='https://thecoverage.my/?p=1050' /> <link rel="alternate" type="application/json+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Fhere-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Fhere-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do%2F&#038;format=xml" /> <style type='text/css'> #wallpaper { background: url() no-repeat 50% 0; } body, .blog-widget-text p, .feat-widget-text p, .post-info-right, span.post-excerpt, span.feat-caption, span.soc-count-text, #content-main p, #commentspopup .comments-pop, .archive-list-text p, .author-box-bot p, #post-404 p, .foot-widget, #home-feat-text p, .feat-top2-left-text p, .feat-wide1-text p, .feat-wide4-text p, #content-main table, .foot-copy p, .video-main-text p { font-family: 'Lato', sans-serif; } a, a:visited, .post-info-name a { color: #eb0254; } a:hover { color: #999999; } .fly-but-wrap, span.feat-cat, span.post-head-cat, .prev-next-text a, .prev-next-text a:visited, .prev-next-text a:hover { background: #ed0e2c; } .fly-but-wrap { background: #c70808; } .fly-but-wrap span { background: #ffffff; } .woocommerce .star-rating span:before { color: #ed0e2c; } .woocommerce .widget_price_filter .ui-slider .ui-slider-range, .woocommerce .widget_price_filter .ui-slider .ui-slider-handle { background-color: #ed0e2c; } .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover { background-color: #ed0e2c; } span.post-header { border-top: 4px solid #ed0e2c; } #main-nav-wrap, nav.main-menu-wrap, .nav-logo, .nav-right-wrap, .nav-menu-out, .nav-logo-out, #head-main-top { -webkit-backface-visibility: hidden; background: #bd0f0f; } nav.main-menu-wrap ul li a, .nav-menu-out:hover ul li:hover a, .nav-menu-out:hover span.nav-search-but:hover i, .nav-menu-out:hover span.nav-soc-but:hover i, span.nav-search-but i, span.nav-soc-but i { color: #ffffff; } .nav-menu-out:hover li.menu-item-has-children:hover a:after, nav.main-menu-wrap ul li.menu-item-has-children a:after { border-color: #ffffff transparent transparent transparent; } .nav-menu-out:hover ul li a, .nav-menu-out:hover span.nav-search-but i, .nav-menu-out:hover span.nav-soc-but i { color: #000000; } .nav-menu-out:hover li.menu-item-has-children a:after { border-color: #000000 transparent transparent transparent; } .nav-menu-out:hover ul li ul.mega-list li a, .side-list-text p, .row-widget-text p, .blog-widget-text h2, .feat-widget-text h2, .archive-list-text h2, h2.author-list-head a, .mvp-related-text a { color: #222222; } ul.mega-list li:hover a, ul.side-list li:hover .side-list-text p, ul.row-widget-list li:hover .row-widget-text p, ul.blog-widget-list li:hover .blog-widget-text h2, .feat-widget-wrap:hover .feat-widget-text h2, ul.archive-list li:hover .archive-list-text h2, ul.archive-col-list li:hover .archive-list-text h2, h2.author-list-head a:hover, .mvp-related-posts ul li:hover .mvp-related-text a { color: #999999 !important; } span.more-posts-text, a.inf-more-but, #comments-button a, #comments-button span.comment-but-text { border: 1px solid #eb0254; } span.more-posts-text, a.inf-more-but, #comments-button a, #comments-button span.comment-but-text { color: #eb0254 !important; } #comments-button a:hover, #comments-button span.comment-but-text:hover, a.inf-more-but:hover, span.more-posts-text:hover { background: #eb0254; } nav.main-menu-wrap ul li a, ul.col-tabs li a, nav.fly-nav-menu ul li a, .foot-menu .menu li a { font-family: 'Montserrat', sans-serif; } .feat-top2-right-text h2, .side-list-text p, .side-full-text p, .row-widget-text p, .feat-widget-text h2, .blog-widget-text h2, .prev-next-text a, .prev-next-text a:visited, .prev-next-text a:hover, span.post-header, .archive-list-text h2, #woo-content h1.page-title, .woocommerce div.product .product_title, .woocommerce ul.products li.product h3, .video-main-text h2, .mvp-related-text a { font-family: 'Montserrat', sans-serif; } .feat-wide-sub-text h2, #home-feat-text h2, .feat-top2-left-text h2, .feat-wide1-text h2, .feat-wide4-text h2, .feat-wide5-text h2, h1.post-title, #content-main h1.post-title, #post-404 h1, h1.post-title-wide, #content-main blockquote p, #commentspopup #content-main h1 { font-family: 'Work Sans', sans-serif; } h3.home-feat-title, h3.side-list-title, #infscr-loading, .score-nav-menu select, h1.cat-head, h1.arch-head, h2.author-list-head, h3.foot-head, .woocommerce ul.product_list_widget span.product-title, .woocommerce ul.product_list_widget li a, .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce .related h2, .woocommerce div.product .woocommerce-tabs .panel h2, .woocommerce div.product .product_title, #content-main h1, #content-main h2, #content-main h3, #content-main h4, #content-main h5, #content-main h6 { font-family: 'Work Sans', sans-serif; } </style> <style type="text/css"> .post-cont-out, .post-cont-in { margin-right: 0; } .nav-links { display: none; } </style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin"/> <script> window.OneSignal = window.OneSignal || []; OneSignal.push( function() { OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js'; OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js'; OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/'+'sdk_files/push/onesignal/' }; OneSignal.setDefaultNotificationUrl("https://thecoverage.my"); var oneSignal_options = {}; window._oneSignalInitOptions = oneSignal_options; oneSignal_options['wordpress'] = true; oneSignal_options['appId'] = '93214874-1f74-44d9-9f3c-3190f6a150ba'; oneSignal_options['allowLocalhostAsSecureOrigin'] = true; oneSignal_options['welcomeNotification'] = { }; oneSignal_options['welcomeNotification']['title'] = ""; oneSignal_options['welcomeNotification']['message'] = ""; oneSignal_options['path'] = "https://thecoverage.my/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/"; oneSignal_options['promptOptions'] = { }; oneSignal_options['notifyButton'] = { }; oneSignal_options['notifyButton']['enable'] = true; oneSignal_options['notifyButton']['position'] = 'bottom-right'; oneSignal_options['notifyButton']['theme'] = 'default'; oneSignal_options['notifyButton']['size'] = 'large'; oneSignal_options['notifyButton']['showCredit'] = true; oneSignal_options['notifyButton']['text'] = {}; OneSignal.init(window._oneSignalInitOptions); OneSignal.showSlidedownPrompt(); }); function documentInitOneSignal() { var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt"); var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++) oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false); } if (document.readyState === 'complete') { documentInitOneSignal(); } else { window.addEventListener("load", function(event){ documentInitOneSignal(); }); } </script> <style type="text/css" id="custom-background-css"> body.custom-background { background-color: #f9f9f9; } </style> <link rel="amphtml" href="https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/?amp=1"> </head> <body class="post-template-default single single-post postid-1050 single-format-standard custom-background wp-embed-responsive"> <div id="site" class="left relative"> <div id="site-wrap" class="left relative"> <div id="fly-wrap"> <div class="fly-wrap-out"> <div class="fly-side-wrap"> <ul class="fly-bottom-soc left relative"> <li class="fb-soc"> <a href="https://www.facebook.com/thecoveragemedia" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a> </li> <li class="rss-soc"> <a href="https://thecoverage.my/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a> </li> </ul> </div> <div class="fly-wrap-in"> <div id="fly-menu-wrap"> <nav class="fly-nav-menu left relative"> <div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43"><a href="https://thecoverage.my/">Homepage</a></li> <li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://thecoverage.my/category/news/">News</a></li> <li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thecoverage.my/category/social-news/">Social News</a></li> <li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a></li> <li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://thecoverage.my/category/sport/">Sport</a></li> </ul></div> </nav> </div> </div> </div> </div> <div id="head-main-wrap" class="left relative"> <div id="head-main-top" class="left relative"> </div> <div id="main-nav-wrap"> <div class="nav-out"> <div class="nav-in"> <div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"> <div class="nav-logo-out"> <div class="nav-left-wrap left relative"> <div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span> </div> <div class="nav-logo left"> <a itemprop="url" href="https://thecoverage.my/"><img itemprop="logo" src="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-head.png" alt="The Coverage" data-rjs="2" /></a> <h2 class="mvp-logo-title">The Coverage</h2> </div> </div> <div class="nav-logo-in"> <div class="nav-menu-out"> <div class="nav-menu-in"> <nav class="main-menu-wrap left"> <div class="menu-categories-container"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43"><a href="https://thecoverage.my/">Homepage</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://thecoverage.my/category/news/">News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thecoverage.my/category/social-news/">Social News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://thecoverage.my/category/sport/">Sport</a></li> </ul></div> </nav> </div> <div class="nav-right-wrap relative"> <div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span> <div class="search-fly-wrap"> <form method="get" id="searchform" action="https://thecoverage.my/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /> </form> </div> </div> <a href="https://www.facebook.com/thecoveragemedia" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"> <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/"/> <div class="body-main-out relative"> <div class="body-main-in"> <div id="body-main-cont" class="left relative"> <div id="post-main-wrap" class="left relative"> <div class="post-wrap-out1"> <div class="post-wrap-in1"> <div id="post-left-col" class="relative"> <article id="post-area" class="post-1050 post type-post status-publish format-standard has-post-thumbnail hentry category-news"> <header id="post-header"> <a class="post-cat-link" href="https://thecoverage.my/category/news/"><span class="post-head-cat">News</span></a> <h1 class="post-title entry-title left" itemprop="headline">Here The Reason Why Singapore PM Lee Hsien Loong Decides Against Reopening The Border &#8211; Malaysia Is At The Mercy Of Singapore &#038; There Nothing Ismail Sabri Can Do</h1> <div id="post-info-wrap" class="left relative"> <div class="post-info-out"> <div class="post-info-img left relative"> <img alt='' src='https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/> </div> <div class="post-info-in"> <div class="post-info-right left relative"> <div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://thecoverage.my/author/admin/" title="Posts by admin" rel="author">admin</a></span> </div> <div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-09-28">September 28, 2021</time></span> <meta itemprop="dateModified" content="2021-09-28"/> </div> </div> </div> </div> </div> </header> <div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="510" height="340" src="https://thecoverage.my/wp-content/uploads/2021/09/b4.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/09/b4.jpg 510w, https://thecoverage.my/wp-content/uploads/2021/09/b4-300x200.jpg 300w" sizes="(max-width: 510px) 100vw, 510px" /> <meta itemprop="url" content="https://thecoverage.my/wp-content/uploads/2021/09/b4.jpg"> <meta itemprop="width" content="510"> <meta itemprop="height" content="340"> <div class="post-feat-text"> </div> </div> <div id="content-area" itemprop="articleBody" class="post-1050 post type-post status-publish format-standard has-post-thumbnail hentry category-news"> <div class="post-cont-out"> <div class="post-cont-in"> <div id="content-main" class="left relative"> <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecoverage.my%2Fhere-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Here%20The%20Reason%20Why%20Singapore%20PM%20Lee%20Hsien%20Loong%20Decides%20Against%20Reopening%20The%20Border%20%E2%80%93%20Malaysia%20Is%20At%20The%20Mercy%20Of%20Singapore%20%26%20There%20Nothing%20Ismail%20Sabri%20Can%20Do&url=https://thecoverage.my/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div> </div> <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <p>More than 500,000 people travel across the Johor-Singapore Causeway every day, making it one of the busiest overland border crossings in the region. An average 300,000 Malaysian crossed the border daily to work in Singapore, lured by a favourable exchange rate. At today’s currency rate, it’s like earning Australian dollar (or US dollar in 2013).</p> <p>On weekdays, the commute from Johor Bahru across the 1 km-long Causeway bridge takes about 1 to 2 hours. On weekends and public holidays, the same journey could be a nightmare. Still, Malaysians willingly wake up before dawn to beat the rush-hour jam, and wait in traffic. About 145,000 vehicles pass through Johor Bahru’s Customs, Immigration and Quarantine (CIQ) complex daily.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1163829"></div> <script src="https://jsc.mgid.com/t/h/thecoverage.my.1163829.js" async></script> </div> <p>Some even crossed the bridge on foot, and it was normal to see pedestrians making a mad dash across the road with motorcycles and cars whizzing past. They had no choice as the jam was extremely bad, partly because customs officers would turn up late and not opened counters on time. Most have seen how officers were busy playing with their phones on duty, holding up the immigration queue.</p> <p>That was before the Coronavirus. The border, or the gateway for Malaysians to earn triple what they could earn in their homeland, has been closed since March 18, 2020. Four days ago (Sept 24), National Recovery Council chairman Muhyiddin Yassin said both countries were discussing to recognize each other’s Covid-19 vaccination certificate to facilitate border crossings.</p> <p>Muhyiddin claimed his counterpart Singaporean Prime Minister Lee Hsien Loong has agreed in principle about the recognition. But PM Lee was just dragging his feet and has no intention to “fully” recognize Malaysia’s Covid vaccination. Muhyiddin should stop hallucinating that he could score some brownie points in fixing one of the biggest economic and unemployment problems that he created.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1163826"></div> <script src="https://jsc.mgid.com/t/h/thecoverage.my.1163826.js" async></script> </div> <p>Back in April, Muhyiddin, who was still the prime minister, had planned to personally visit Singapore to discuss the prospect of reopening the border. Equally eager and desperate to reopen the Johor-Singapore Causeway was the Johor state government, who wished that it could be done in June. But even after Muhyiddin had resigned, the discussion process is still ongoing.</p> <p>In fact, as early as June 2020, both governments talked about cross-border travel through a Reciprocal Green Lane (RGL) and a Periodic Commuting Arrangement (PCA) to address the needs of different groups of cross-border travellers. Heck, the clueless Muhyiddin had even hinted that his government was considering opening Malaysia to international tourism by the end of August last year.</p> <p>In his speech at the 36th ASEAN Summit in June 2020, then-PM Muhyiddin desperately called on fellow countries of the Association of Southeast Asian Nations (ASEAN) for “travel bubbles” to counter the economic slump caused by Covid-19. Hilariously, Singapore has opened travel bubbles last month to residents from Hong Kong, Macao, Germany and even Brunei – but not to Malaysia.</p> <p>If Muhyiddin still did not get the message behind Singapore’s travel bubble that deliberately excluded Malaysia, then he is stupider than he looks. Do you think PM Lee gives a hoot about what Muhyiddin says now that he is no longer a premier, when the Singapore leader did not even respect or trust what Muhyiddin said when he was still a prime minister?</p> <p>Some politicians and so-called local professors made some silly comments that the cross-border travel should resume as soon as possible because Singapore needs Malaysian workers. Exactly what do you think Singapore has been doing for the last 18 months since the border was closed on March 18, 2020? Do you see their economy crumbles due to lack of Malaysian workers?</p> <p>In reality, Malaysia, especially Johor, needs Singapore investments more than the island needs Malaysian workers. Singaporeans are big spenders, thanks to their purchasing power as a result of the stronger Singapore dollar (or the super weak Malaysian Ringgit), and among the biggest group of tourists visiting many states in Malaysia, helping to grow the tourism sector.</p> <p>If you have relatives or friends currently working in Singapore, just ask them whether the government there is desperate for Malaysian workers. On the contrary, the Singapore government could not be happier for the last 18 months that the border is closed. The country actually enjoys a booming economy due to economic overflow as a result of the border closure.</p> <p>Yes, the local economy, including petrol stations was doing a roaring business as residents could not cross over to Johor and other Malaysian states to spend. Singaporeans, who used to exchange dollar for Ringgit before splashing their cash on groceries in Johor, are forced to spend their money locally. The business has been so good that supermarket employees received up to 16 months’ bonus.</p> <p>Sheng Siong, for example, saw its net profit for its nine months ended Sept 30, 2020 jumped 83.3% to S$107 million from a year ago. In recognition of the company’s extremely good performance, the supermarket gave away 4.68 months’ bonus for part-time staff, 8.36 months’ bonus for general staff, while assistant managers and above received up to 15.72 months’ bonus.</p> <p>But locking Singaporeans was just part of the story. While the Johor state government said more than 100,000 Malaysians are still in Singapore since the closure of the border, Malaysian Workers Association of Singapore (Pemas) president S. Dayalan said the number is higher – 215,000 Malaysians. They refused to return home to Malaysia for fear of losing the jobs that “pay triple”.</p> <p>And because they can’t or refuse to return to Malaysia, they have to spend in Singapore. Based on the assumption each worker spends S$1,500 a month, an estimated RM14 billion would be spent in a year by the Malaysian workers there. So, instead of Singaporeans boosting Johor economy, it was Malaysian workers who have helped stimulate the economy of Singapore.</p> <p>Clearly, there is no compelling reason for Singapore to reopen the border and kill the goose that lays the golden eggs. Thanks to Covid-19, Malaysian workers cannot benefit from earning Singapore dollar, but spend in Malaysia Ringgit. For the first time in decades, the Singapore dollar outflow to neighbouring Malaysia has been stopped significantly.</p> <p>But can you blame the Singapore government when it was the clueless and incompetent Malaysia government that has mishandled the pandemic? To cling to power, the power-hungry Muhyiddin had used every trick, including a State of Emergency and even allowed the virus to escalate. Earning Singapore dollar aside, Malaysians prefer to stay there because of the never-ending Covid cases and deaths.</p> <p>When Singapore showed as early as April 2020 that migrant workers living in dormitories had to be screened and quarantined, Malaysia Health Director-General Dr Noor Hisham Abdullah said – “We are learning from Singapore, our migrant workers, we are embarking on a big scale screening of our migrant workers”. But it has remained as empty promises and rhetoric.</p> <p>The Sabah state election, which became the epicentre of the “Third Wave” Covid-19 since September 2020 due to Muhyiddin’s lust for power, never actually ended even till today. Under the leadership of Muhyiddin and his deputy-turn-premier Ismail Sabri, Malaysia has successfully accumulated over 2.2 million Coronavirus cases and close to 26,000 deaths.</p> <p>While the government, particularly Muhyiddin, has issued chest-thumping declaration that the country has the highest daily inoculation in the world, Johor is still seventh from the bottom for vaccinations in the country. Only 56.3% of people in Johor are fully vaccinated. Even then, Johor Sultan Ibrahim had to complain until foaming at the mouth before vaccination in the state improves.</p> <p>The exorbitant cost of quarantine – roughly S$3,000 (RM9,300) – on both sides of the border under the Periodic Commuting Arrangement (PCA) also discourages many Malaysians from returning. The endless policy flip-flops and SOP u-turns practised by the Malaysian government have instilled fear and doubt that once they come back, there’s no guarantee they could return to work in Singapore.</p> <p>Johor’s economy shrank by 4.6% last year instead of the forecast for 5.2% to 5.5% growth. It means the state has lost close to 10% of the economic pie under the brilliant Muhyiddin leadership. Without the Singapore tourism dollars, the state’s ailing retail and tourism sectors saw many of the 500 hotels shuttered. Dozens of malls and hundreds, if not thousands, of shop lots have closed down.</p> <p>The 18-month lockdown and border shutdown have badly affected the business owners in Johor, especially Johor Bahru, the district that accounts for half of the state’s 153 business complexes and 44% of 90,000 shop lots. In addition, 90% of small-and-medium-businesses (SMEs) are stagnant because of the repeated lockdowns and border closure.</p> <p>According to ISEAS-Yusof Ishak Institute, a Singaporean statutory board and research institution, the Covid-19 period is the “worst in Johor since the 1987 financial crisis”. Singapore does not need to think too hard how to reject Malaysia’s Covid-19 vaccination certificates. The empty syringe scandal and fake vaccination certificates are some excuses to continue shut down the border.</p> <p>Singapore also knew about the exploitation or manipulation of Covid-19 data in Malaysia. The newly appointed Health Minister Khairy Jamaluddin has admitted that the Covid death rate was due to backlogs in data collection. It means neither data on daily infections, nor death toll was accurate all this while, but has been manipulated to serve the political agenda of Muhyiddin (and probably Ismail Sabri).</p> <p>The two main vaccines used in Singapore are developed by Pfizer-BioNtech or Moderna. It can question the quality of Sinovac vaccine, which, instead of direct import from China, has instead been awarded to Pharmaniaga – a crony company of UMNO – to do relabelling and rebottling for the sole purpose of profiteering. Indeed, Singapore has a truckload of reasons to not reopen the Johor-Singapore Causeway.</p> <p>Like it or not, Malaysia is at the mercy of Singapore. There’s nothing turtle-egg PM Ismail Sabri or power-hungry Muhyiddin Yassin can do if PM Lee Hsien Loong decides against reopening the border. Singapore will most likely use its neighbour’s desperation to extract some lucrative concessions before even considering recognizing partial of Malaysian Covid vaccination certificates.</p> <p>Source : <a href="http://www.financetwitter.com/2021/09/paying-the-price-for-incompetence-the-rm14-billion-reason-singapore-isnt-as-desperate-as-johor-to-reopen-its-border.html">Finance Twitter </a></p> <div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1163830"></div> <script src="https://jsc.mgid.com/t/h/thecoverage.my.1163830.js" async></script> </div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-head.png"/> <meta itemprop="url" content="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-head.png"> </div> <meta itemprop="name" content="The Coverage"> </div> <div class="posts-nav-link"> </div> <div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span> </div> <div id="comments-button" class="left relative comment-click-1050 com-but-1050"> <span class="comment-but-text">Click to comment</span> </div> <div id="comments" class="com-click-id-1050 com-click-main"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/here-the-reason-why-singapore-pm-lee-hsien-loong-decides-against-reopening-the-border-malaysia-is-at-the-mercy-of-singapore-there-nothing-ismail-sabri-can-do/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecoverage.my/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p> <p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p> <p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p> <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1050' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><input type="hidden" id="ct_checkjs_10a5ab2db37feedfdeaab192ead4ac0e" name="ct_checkjs" value="0" /></form> </div> </div> </div> </div> </div> </div> </article> <nav class="navigation post-navigation" role="navigation" aria-label="Posts"> <h2 class="screen-reader-text">Post navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="https://thecoverage.my/corruption-cash-is-king-4-million-citizens-data-secured-at-the-national-registration-department-jpn-is-currently-up-for-sale-for-rm35500/" rel="prev">Corruption &#038; Cash Is King : 4 Million Citizens Data Secured At The National Registration Department (JPN) Is Currently Up For Sale For RM35,500</a></div></div> </nav> </div> </div> <div id="post-right-col" class="relative"> <div class="side-title-wrap left relative"> <h3 class="side-list-title">Most Popular</h3> </div> <div class="side-pop-wrap left relative"> <div class="feat-widget-cont left relative"> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/ismail-sabri-hamzah-meet-to-discuss-new-govt-formation-with-enough-sd-support-malaysia-next-pm-dpm/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/08/k11-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/k11-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/08/k11-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/08/k11-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/k11-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/08/k11-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">36.4K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">8,073</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Ismail Sabri &#038; Hamzah Meet To Discuss New Govt Formation With Enough SD Support &#8211; Malaysia Next PM &#038; DPM</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/lee-chong-wei-heartwarming-message-to-lee-zii-jia-your-victory-isnt-over-just-delayed-this-defeat-is-just-the-beginning/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/08/p4-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/p4-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/08/p4-1000x600.jpg 1000w, https://thecoverage.my/wp-content/uploads/2021/08/p4-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/08/p4-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/p4-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/08/p4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">14.0K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">5,265</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Lee Chong Wei Heartwarming Message To Lee Zii Jia : “Your Victory Isn’t Over, Just Delayed” &#8211; This Defeat Is Just The Beginning</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/malaysia-is-now-in-a-state-of-desperation-must-avoid-becoming-the-only-country-in-the-entire-world-that-become-a-lockdown-loser/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/m2-2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/m2-2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/m2-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/m2-2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/m2-2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/m2-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3.6K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">2,831</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Malaysia Is Now In A State Of Desperation : Must Avoid Becoming The Only Country In The Entire World That Become A Lockdown Loser</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/mahathir-without-me-anwar-is-nobody-anwar-is-who-he-is-because-of-me/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/08/g2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/g2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/08/g2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/08/g2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/g2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/08/g2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.2K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">940</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Mahathir : Without Me, Anwar Is Nobody &#8211; Anwar Is Who He Is Because Of Me</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/breaking-news-ismail-sabri-draft-cabinet-leaked-no-deputy-pm-or-deputy-ministers-while-azmin-ali-zuraida-demoted/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/08/d2-2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/d2-2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/08/d2-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/08/d2-2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/d2-2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/08/d2-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.1K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">920</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Breaking News : Ismail Sabri Draft Cabinet Leaked – No Deputy PM Or Deputy Ministers While Azmin Ali &#038; Zuraida Demoted</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/here-are-the-list-of-12-umno-mps-that-signed-statutory-declaration-to-withdrew-their-support-for-muhyiddin-perikatan-nasional/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/08/j2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/j2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/08/j2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/08/j2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/j2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/08/j2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">1,596</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Here The List of 12 UMNO MPs That Signed Statutory Declaration To Withdraw Their Support For Muhyiddin &#038; Perikatan Nasional</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/malaysia-private-hospital-covid-19-treatment-cost-from-rm-100-000-rm-200-000-for-critical-patients-the-charge-is-rm12000-per-day-with-a-rm50000-deposit/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/h3-1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/h3-1-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/h3-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/h3-1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/h3-1-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/h3-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.8K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">1,098</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Malaysia Private Hospital Covid-19 Treatment Cost From RM 100 000 &#8211; RM 200 000 : “For Critical Patients, The Charge Is RM12,000 Per Day With A RM50,000 Deposit”</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/here-are-the-list-of-vaccine-center-in-malaysia-and-their-vaccine-brand/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/p9-3-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/p9-3-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/p9-3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/p9-3-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/p9-3-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/p9-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">466</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Here Is The List Of Vaccine Center In Malaysia And Their Vaccine Brand</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/breaking-news-agong-blocking-ismail-sabris-appointment-as-pm9-malaysia-to-the-brink-of-yet-another-constitutional-crisis/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/08/e2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/e2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/08/e2-450x270.jpg 450w, https://thecoverage.my/wp-content/uploads/2021/08/e2.jpg 691w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/08/e2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/08/e2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/08/e2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">962</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">21</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Breaking News : Agong Blocking Ismail Sabri’s Appointment As PM9 &#8211; Malaysia To The Brink Of Yet Another Constitutional Crisis</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/breaking-news-ismail-sabri-made-dpm-hishammuddin-senior-minister-appointments-had-been-presented-to-ydpa-effective-immediately/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/L7-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/L7-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/L7-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/L7-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/L7-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/L7-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">749</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">19</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Breaking News : Ismail Sabri Made DPM &#038; Hishammuddin Senior Minister -Appointments Had Been Presented To YDPA &#038; Effective Immediately</h2> </div> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <footer id="foot-wrap" class="left relative"> <div id="foot-top-wrap" class="left relative"> <div class="body-main-out relative"> <div class="body-main-in"> <div id="foot-widget-wrap" class="left relative"> <div class="foot-widget left relative"> <div class="foot-logo left realtive"> <img src="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-nav-1.png" alt="The Coverage" data-rjs="2" /> </div> <div class="foot-info-text left relative"> COPYRIGHT © 2021-2025 THE COVERAGE. ALL RIGHTS RESERVED </div> <div class="foot-soc left relative"> <ul class="foot-soc-list relative"> <li class="foot-soc-fb"> <a href="https://www.facebook.com/thecoveragemedia" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a> </li> <li class="foot-soc-rss"> <a href="https://thecoverage.my/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a> </li> </ul> </div> </div> </div> </div> </div> </div> <div id="foot-bot-wrap" class="left relative"> <div class="body-main-out relative"> <div class="body-main-in"> <div id="foot-bot" class="left relative"> <div class="foot-menu relative"> <div class="menu-categories-container"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43"><a href="https://thecoverage.my/">Homepage</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://thecoverage.my/category/news/">News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thecoverage.my/category/social-news/">Social News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://thecoverage.my/category/sport/">Sport</a></li> </ul></div> </div> <div class="foot-copy relative"> <p>COPYRIGHT © 2021-2025 THE COVERAGE. ALL RIGHTS RESERVED</p> </div> </div> </div> </div> </div> </footer> </div> </div> </div> <div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span> </div> <div class="fly-fade"> </div> <script type="text/javascript" > window.addEventListener('DOMContentLoaded', function () { setTimeout(function(){ if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) { apbct_public_sendAJAX( { action: 'apbct_js_keys__get' }, { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 } ); } },0); }); </script> <div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div> <script type="text/javascript"> jQuery(document).ready(function($) { var duration = 500; $('.back-to-top').click(function(event) { event.preventDefault(); $('html, body').animate({scrollTop: 0}, duration); return false; }); $('.menu-item-has-children a').click(function(event){ event.stopPropagation(); location.href = this.href; }); $('.menu-item-has-children').click(function(){ $(this).addClass('toggled'); if($('.menu-item-has-children').hasClass('toggled')) { $(this).children('ul').toggle(); $('.fly-nav-menu').getNiceScroll().resize(); } $(this).toggleClass('tog-minus'); return false; }); $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999}); $(".comment-click-1050").on("click", function(){ $(".com-click-id-1050").show(); $(".disqus-thread-1050").show(); $(".com-but-1050").hide(); }); $('.infinite-content').infinitescroll({ navSelector: ".nav-links", nextSelector: ".nav-links a:first", itemSelector: ".infinite-post", loading: { msgText: "Loading more posts...", finishedMsg: "Sorry, no more posts" }, errorCallback: function(){ $(".inf-more-but").css("display", "none") } }); $(window).unbind('.infscr'); $(".inf-more-but").click(function(){ $('.infinite-content').infinitescroll('retrieve'); return false; }); if ($('.nav-links a').length) { $('.inf-more-but').css('display','inline-block'); } else { $('.inf-more-but').css('display','none'); } $('.post-gallery-bot').flexslider({ animation: "slide", controlNav: false, animationLoop: true, slideshow: false, itemWidth: 80, itemMargin: 10, asNavFor: '.post-gallery-top' }); $('.post-gallery-top').flexslider({ animation: "fade", controlNav: false, animationLoop: true, slideshow: false, prevText: "&lt;", nextText: "&gt;", sync: ".post-gallery-bot" }); }); </script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/scripts.js?ver=5.8.1' id='mvp-flexmag-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.8.1' id='mvp-infinitescroll-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/autoloadpost.js?ver=5.8.1' id='mvp-autoloadpost-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/retina.js?ver=5.8.1' id='retina-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script> </body> </html><!-- Cache Enabler by KeyCDN @ Tue, 28 Sep 2021 13:10:14 GMT (https-index.html.gz) -->