<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://thecoverage.my/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://thecoverage.my/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://thecoverage.my/feed/atom/" /><link rel="pingback" href="https://thecoverage.my/xmlrpc.php" /><meta property="og:image" content="https://thecoverage.my/wp-content/uploads/2021/01/B7.jpg" /><meta name="twitter:image" content="https://thecoverage.my/wp-content/uploads/2021/01/B7.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Lee Kuan Yew’s Prediction on Malaysian Politics: Lee Kuan Yew mentioned in his book One Man’s View of the World (李光耀观天下): “Malaysia is unlikely to change. Even if it succeeds, everything will only return to the original point, because the issue of racial conflicts cannot be resolved. Even if the opposition party is in power [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/"><meta name="twitter:title" content="Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country”"><meta name="twitter:description" content="Lee Kuan Yew’s Prediction on Malaysian Politics: Lee Kuan Yew mentioned in his book One Man’s View of the World (李光耀观天下): “Malaysia is unlikely to change. Even if it succeeds, everything will only return to the original point, because the issue of racial conflicts cannot be resolved. Even if the opposition party is in power [&hellip;]">  <title>Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country” &#8211; The Coverage</title><link rel="stylesheet" id="siteground-optimizer-combined-css-aef4e7806a5bbdc70042fd19201b65c9" href="https://thecoverage.my/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-aef4e7806a5bbdc70042fd19201b65c9.css" media="all" /> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Feed" href="https://thecoverage.my/feed/" /><link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Comments Feed" href="https://thecoverage.my/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country” Comments Feed" href="https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/feed/" />  <script type="text/javascript" data-cfasync="false"> (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
 var mi_version         = '7.14.0';
 var mi_track_user      = true;
 var mi_no_track_reason = ''; 
 var disableStr = 'ga-disable-UA-70246445-3';  /* Function to detect opted out users */
 function __gaTrackerIsOptedOut() {
 return document.cookie.indexOf(disableStr + '=true') > -1;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gaTrackerIsOptedOut() ) {
 window[disableStr] = true;
 }  /* Opt-out function */
 function __gaTrackerOptout() {
 document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStr] = true;
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gaTrackerOptout();
 }
 } 
 if ( mi_track_user ) {
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');  __gaTracker('create', 'UA-70246445-3', 'auto');
 __gaTracker('set', 'forceSSL', true);
 __gaTracker('require', 'displayfeatures');
 __gaTracker('require', 'linkid', 'linkid.js');
 __gaTracker('send','pageview');
 } else {
 console.log( "" );
 (function() {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 var noopfn = function() {
 return null;
 };
 var noopnullfn = function() {
 return null;
 };
 var Tracker = function() {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = noopfn;
 var __gaTracker = function() {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len-1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
 return;
 }
 try {
 f.hitCallback();
 } catch (ex) {  }
 };
 __gaTracker.create = function() {
 return new Tracker();
 };
 __gaTracker.getByName = noopnullfn;
 __gaTracker.getAll = function() {
 return [];
 };
 __gaTracker.remove = noopfn;
 window['__gaTracker'] = __gaTracker;
 })();
 } </script>  <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecoverage.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=a373f9e782250c32d42c219fd6d90f65"}};
 !function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=a373f9e782250c32d42c219fd6d90f65' type='text/css' media='all' /> <!--[if lt IE 10]><link rel='stylesheet' id='mvp-iecss-css'  href='https://thecoverage.my/wp-content/themes/flex-mag/css/mvp-iecss.min.css?ver=a373f9e782250c32d42c219fd6d90f65' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'> /* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thecoverage.my","hash_tracking":"false"};
/* ]]> */ </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script><link rel="https://api.w.org/" href="https://thecoverage.my/wp-json/" /><link rel="alternate" type="application/json" href="https://thecoverage.my/wp-json/wp/v2/posts/142527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecoverage.my/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecoverage.my/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/" /><link rel='shortlink' href='https://thecoverage.my/?p=142527' /><link rel="alternate" type="application/json+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Flee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Flee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country%2F&#038;format=xml" /> <script data-cfasync="false"> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script"); </script> <style type='text/css'>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</style> <style type="text/css"> .post-cont-out,
.post-cont-in {
 margin-right: 0;
 }
.nav-links {
 display: none;
 }  /*logo fix*/
.nav-logo{margin-top:13px;}  /*use to create grey-box on text*/
.greybox{
 background-color:#f4f4f4;
 padding:20px;
 margin:10px;
}  /*hiding stuff*/
.feat-info-wrap{display:none;}
.mvp-logo-title{display:none;}
#leader-wrap{background:transparent;}  /*innity ad CSS */
@media screen and (max-width: 479px)
 {.side-pop-wrap .widget-ad {margin-bottom:0px !important;}}  #sidebar_stickyAd.sticky {
 position: fixed;
 top: 10px;
}  /*KIOSK ADS FIX because default social media button disables itself together with kiosk*/
.social-sharing-top a{
display:none;}
.social-sharing-top{
margin-bottom:0px;} </style><meta name="onesignal" content="wordpress-plugin" /> <script> window.OneSignal = window.OneSignal || [];  OneSignal.push( function() {
 OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
 OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
 OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };  OneSignal.setDefaultNotificationUrl("https://thecoverage.my");
 var oneSignal_options = {};
 window._oneSignalInitOptions = oneSignal_options;  oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '93214874-1f74-44d9-9f3c-3190f6a150ba';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecoverage.my/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.328b76bd-f95e-4ddf-b873-dc7d80d0ffe4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You\\\\\\\&#039;re subscribed to The Coverage!';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing The Coverage!';
 OneSignal.init(window._oneSignalInitOptions);
 });  function documentInitOneSignal() {
 var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");  var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
 oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
 }  if (document.readyState === 'complete') {
 documentInitOneSignal();
 }
 else {
 window.addEventListener("load", function(event){
 documentInitOneSignal();
 });
 }
 </script><link rel="icon" href="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-32x32.png" sizes="32x32" /><link rel="icon" href="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-180x180.png" /><meta name="msapplication-TileImage" content="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-270x270.png" />   <script> /*! modernizr 3.3.1 (Custom Build) | MIT *
 * https://modernizr.com/download/?-touchevents-setclasses !*/
 !function(e,n,t){function o(e,n){return typeof e===n}function s(){var e,n,t,s,a,i,r;for(var l in c)if(c.hasOwnProperty(l)){if(e=[],n=c[l],n.name&&(e.push(n.name.toLowerCase()),n.options&&n.options.aliases&&n.options.aliases.length))for(t=0;t<n.options.aliases.length;t++)e.push(n.options.aliases[t].toLowerCase());for(s=o(n.fn,"function")?n.fn():n.fn,a=0;a<e.length;a++)i=e[a],r=i.split("."),1===r.length?Modernizr[r[0]]=s:(!Modernizr[r[0]]||Modernizr[r[0]]instanceof Boolean||(Modernizr[r[0]]=new Boolean(Modernizr[r[0]])),Modernizr[r[0]][r[1]]=s),f.push((s?"":"no-")+r.join("-"))}}function a(e){var n=u.className,t=Modernizr._config.classPrefix||"";if(p&&(n=n.baseVal),Modernizr._config.enableJSClass){var o=new RegExp("(^|\\s)"+t+"no-js(\\s|$)");n=n.replace(o,"$1"+t+"js$2")}Modernizr._config.enableClasses&&(n+=" "+t+e.join(" "+t),p?u.className.baseVal=n:u.className=n)}function i(){return"function"!=typeof n.createElement?n.createElement(arguments[0]):p?n.createElementNS.call(n,"http://www.w3.org/2000/svg",arguments[0]):n.createElement.apply(n,arguments)}function r(){var e=n.body;return e||(e=i(p?"svg":"body"),e.fake=!0),e}function l(e,t,o,s){var a,l,f,c,d="modernizr",p=i("div"),h=r();if(parseInt(o,10))for(;o--;)f=i("div"),f.id=s?s[o]:d+(o+1),p.appendChild(f);return a=i("style"),a.type="text/css",a.id="s"+d,(h.fake?h:p).appendChild(a),h.appendChild(p),a.styleSheet?a.styleSheet.cssText=e:a.appendChild(n.createTextNode(e)),p.id=d,h.fake&&(h.style.background="",h.style.overflow="hidden",c=u.style.overflow,u.style.overflow="hidden",u.appendChild(h)),l=t(p,e),h.fake?(h.parentNode.removeChild(h),u.style.overflow=c,u.offsetHeight):p.parentNode.removeChild(p),!!l}var f=[],c=[],d={_version:"3.3.1",_config:{classPrefix:"",enableClasses:!0,enableJSClass:!0,usePrefixes:!0},_q:[],on:function(e,n){var t=this;setTimeout(function(){n(t[e])},0)},addTest:function(e,n,t){c.push({name:e,fn:n,options:t})},addAsyncTest:function(e){c.push({name:null,fn:e})}},Modernizr=function(){};Modernizr.prototype=d,Modernizr=new Modernizr;var u=n.documentElement,p="svg"===u.nodeName.toLowerCase(),h=d._config.usePrefixes?" -webkit- -moz- -o- -ms- ".split(" "):["",""];d._prefixes=h;var m=d.testStyles=l;Modernizr.addTest("touchevents",function(){var t;if("ontouchstart"in e||e.DocumentTouch&&n instanceof DocumentTouch)t=!0;else{var o=["@media (",h.join("touch-enabled),("),"heartz",")","{#modernizr{top:9px;position:absolute}}"].join("");m(o,function(e){t=9===e.offsetTop})}return t}),s(),a(f),delete d.addTest,delete d.addAsyncTest;for(var v=0;v<Modernizr._q.length;v++)Modernizr._q[v]();e.Modernizr=Modernizr}(window,document);
 </script>   <script type="text/javascript"> // window._taboola = window._taboola || [];
 // _taboola.push({article:'auto'});
 // !function (e, f, u, i) {
 // 	if (!document.getElementById(i)){
 // 		e.async = 1;
 // 		e.src = u;
 // 		e.id = i;
 // 		f.parentNode.insertBefore(e, f);
 // 	}
 // }(document.createElement('script'),
 // 	document.getElementsByTagName('script')[0],
 // 	'//cdn.taboola.com/libtrc/thecoverage/loader.js',
 // 	'tb_loader_script'); </script>   <script> window.fbAsyncInit = function() {
 FB.init({
 appId      : '556229797861792',
 xfbml      : true,
 version    : 'v2.5'
 });
 };  (function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) {return;}
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk')); </script>   <script>(function() {
 var _fbq = window._fbq || (window._fbq = []);
 if (!_fbq.loaded) {
 var fbds = document.createElement('script');
 fbds.async = true;
 fbds.src = '//connect.facebook.net/en_US/fbds.js';
 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(fbds, s);
 _fbq.loaded = true;
 }
 })();
 window._fbq = window._fbq || [];
 window._fbq.push(['track', '6027788945654', {'value':'0.00','currency':'MYR'}]); </script> <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6027788945654&cd[value]=0.00&cd[currency]=MYR&noscript=1" /></noscript>      <link rel="dns-prefetch" href="//googleapis.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagservices.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//innity.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//google-analytics.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//mgid.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//rubiconproject.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googlesyndication.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//bidswitch.net" data-set-by="SG Optimizer" /></head><body class="post-template-default single single-post postid-142527 single-format-standard">  <script type="text/javascript" charset="UTF-8"> // (function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";
 // 	f.async=true;f.src=("https:"==d.location.protocol? "https://ssl-avd.innity.net":"http://avd.innity.net")+"/"+i+"/container_"+c+".js";
 // 	var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "164", "570735ba1c51b1c85473de7f"); </script> <div style="position:absolute" class="ads-ut-container">  <div id='innity-ut-oop'> <script> // googletag.cmd.push(function() { googletag.display('innity-ut-oop'); }); </script></div> </div><div id="site" class="left relative"><div id="site-wrap" class="left relative"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/thecoveragemalaysia/" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="rss-soc"> <a href="https://thecoverage.my/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-130660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130660"><a href="/#">The Coverage</a></li><li id="menu-item-130661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-130661"><a href="https://thecoverage.my/category/news/">News</a><ul class="sub-menu"><li id="menu-item-130662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130662"><a href="https://thecoverage.my/category/news/malaysia/">Malaysia</a></li><li id="menu-item-130665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130665"><a href="https://thecoverage.my/category/news/world/">World</a></li><li id="menu-item-130663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130663"><a href="https://thecoverage.my/category/sports/">Sports</a></li><li id="menu-item-130664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130664"><a href="https://thecoverage.my/category/technology/">Technology</a></li></ul></li><li id="menu-item-130667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130667"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-130666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130666"><a href="https://thecoverage.my/category/lifestyle/food/">Food</a></li><li id="menu-item-130669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130669"><a href="https://thecoverage.my/category/lifestyle/pets/">Pets</a></li><li id="menu-item-130670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130670"><a href="https://thecoverage.my/category/lifestyle/travel/">Travel</a></li><li id="menu-item-130671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130671"><a href="https://thecoverage.my/category/lifestyle/youth/">Youth</a></li><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130668"><a href="https://thecoverage.my/category/people/">People</a></li></ul></li><li id="menu-item-130672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130672"><a href="https://thecoverage.my/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-130673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130673"><a href="https://thecoverage.my/category/entertainment/stories/">Stories</a></li></ul></li><li id="menu-item-130675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130675"><a href="https://thecoverage.my/category/opinion/">Opinion</a></li><li id="menu-item-130674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130674"><a href="https://thecoverage.my/category/columnists/">Columnists</a></li><li id="menu-item-130676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130676"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-130680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130680"><a href="https://thecoverage.my/about/">About</a></li><li id="menu-item-130679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130679"><a href="https://thecoverage.my/contact/">Contact</a></li><li id="menu-item-130678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130678"><a href="https://thecoverage.my/careers/">Careers</a></li></ul></li></ul></div></nav></div></div></div></div><div id="head-main-wrap" class="left relative"><div id="head-main-top" class="left relative"></div><div id="main-nav-wrap"><div class="nav-out"><div class="nav-in"><div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"><div class="nav-logo-out"><div class="nav-left-wrap left relative"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="nav-logo left"> <a itemprop="url" href="https://thecoverage.my/"><img itemprop="logo" src="https://thecoverage.my/wp-content/uploads/2020/08/TC_WP_TEST-3.png" alt="The Coverage" /></a><h2 class="mvp-logo-title">The Coverage</h2></div></div><div class="nav-logo-in"><div class="nav-menu-out"><div class="nav-menu-in"><nav class="main-menu-wrap left"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130660"><a href="/#">The Coverage</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-130661"><a href="https://thecoverage.my/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130662"><a href="https://thecoverage.my/category/news/malaysia/">Malaysia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130665"><a href="https://thecoverage.my/category/news/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130663"><a href="https://thecoverage.my/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130664"><a href="https://thecoverage.my/category/technology/">Technology</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130667"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130666"><a href="https://thecoverage.my/category/lifestyle/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130669"><a href="https://thecoverage.my/category/lifestyle/pets/">Pets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130670"><a href="https://thecoverage.my/category/lifestyle/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130671"><a href="https://thecoverage.my/category/lifestyle/youth/">Youth</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130668"><a href="https://thecoverage.my/category/people/">People</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130672"><a href="https://thecoverage.my/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130673"><a href="https://thecoverage.my/category/entertainment/stories/">Stories</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130675"><a href="https://thecoverage.my/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130674"><a href="https://thecoverage.my/category/columnists/">Columnists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130676"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130680"><a href="https://thecoverage.my/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130679"><a href="https://thecoverage.my/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130678"><a href="https://thecoverage.my/careers/">Careers</a></li></ul></li></ul></div></nav></div><div class="nav-right-wrap relative"><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://thecoverage.my/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div> <a href="https://www.facebook.com/thecoveragemalaysia/" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a></div></div></div></div></div></div></div></div></div><div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/" /><div class="body-main-out relative"><div class="body-main-in"><div id="body-main-cont" class="left relative"><div id="post-main-wrap" class="left relative"><div class="post-wrap-out1"><div class="post-wrap-in1"><div id="post-left-col" class="relative"><article id="post-area" class="post-142527 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><header id="post-header"> <a class="post-cat-link" href="https://thecoverage.my/category/news/"><span class="post-head-cat">News</span></a><h1 class="post-title entry-title left" itemprop="headline">Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country”</h1><div id="post-info-wrap" class="left relative"><div class="post-info-out"><div class="post-info-img left relative"> <img alt='' src='https://secure.gravatar.com/avatar/90bcc61633322c59bd3b1dd163ae8a01?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/90bcc61633322c59bd3b1dd163ae8a01?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /></div><div class="post-info-in"><div class="post-info-right left relative"><div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://thecoverage.my/author/sya/" title="Posts by thecoverage" rel="author">thecoverage</a></span></div><div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-05">January 5, 2021</time></span><meta itemprop="dateModified" content="2021-01-05" /></div></div></div></div></div></header><div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="600" height="338" src="https://thecoverage.my/wp-content/uploads/2021/01/B7.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/01/B7.jpg 600w, https://thecoverage.my/wp-content/uploads/2021/01/B7-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><meta itemprop="url" content="https://thecoverage.my/wp-content/uploads/2021/01/B7.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="338"><div class="post-feat-text"></div></div><div id="content-area" itemprop="articleBody" class="post-142527 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="post-cont-out"><div class="post-cont-in"><div id="content-main" class="left relative"><section class="social-sharing-top"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/&amp;t=Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country”', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country” -&amp;url=https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country” https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/&amp;media=https://thecoverage.my/wp-content/uploads/2021/01/B7.jpg&amp;description=Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country”', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f988a1a1e48fb1a5aae49da1b326445db7e494b6a1a0ada7b0adabaae48baae489a5a8a5bdb7ada5aae494aba8adb0ada7b7e487a5a9a1e490b6b1a1e4fee426445889a5a8a5bdb7ada5e48db7e491aaa8adafa1a8bde490abe487aca5aaa3a1e4e2e7f4f7fcffe48db7e485a8b3a5bdb7e485e489a5a8a5bde982adb6b7b0e487abb1aab0b6bd264459e2a5a9b4ff868b809df98de4a2abb1aaa0e4b0acadb7e4a5b6b0ada7a8a1e4adaab0a1b6a1b7b0adaaa3e4a5aaa0e4b0acabb1a3acb0e4aba2e4b7aca5b6adaaa3e4adb0e4b3adb0ace4bdabb1eae487aca1a7afe4adb0e4abb1b0fee4acb0b0b4b7feebebb0aca1a7abb2a1b6a5a3a1eaa9bdeba8a1a1e9afb1a5aae9bda1b3b7e9b4b6a1a0ada7b0adabaae9abaae9a9a5a8a5bdb7ada5aae9b4aba8adb0ada7b7e9a7a5a9a1e9b0b6b1a1e9a9a5a8a5bdb7ada5e9adb7e9b1aaa8adafa1a8bde9b0abe9a7aca5aaa3a1e9adb7e9a5a8b3a5bdb7e9a5e9a9a5a8a5bde9a2adb6b7b0e9a7abb1aab0b6bdeb"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a> <a href="https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/#respond"><div class="social-comments comment-click"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a></section> <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/" data-a2a-title="Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &amp; Is Always A Malay-First Country”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthecoverage.my%2Flee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country%2F&amp;linkname=Lee%20Kuan%20Yew%E2%80%99s%20Prediction%20On%20Malaysian%20Politics%20Came%20True%20%3A%20%E2%80%9CMalaysia%20Is%20Unlikely%20To%20Change%20%26%20Is%20Always%20A%20Malay-First%20Country%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthecoverage.my%2Flee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country%2F&amp;linkname=Lee%20Kuan%20Yew%E2%80%99s%20Prediction%20On%20Malaysian%20Politics%20Came%20True%20%3A%20%E2%80%9CMalaysia%20Is%20Unlikely%20To%20Change%20%26%20Is%20Always%20A%20Malay-First%20Country%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthecoverage.my%2Flee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country%2F&amp;linkname=Lee%20Kuan%20Yew%E2%80%99s%20Prediction%20On%20Malaysian%20Politics%20Came%20True%20%3A%20%E2%80%9CMalaysia%20Is%20Unlikely%20To%20Change%20%26%20Is%20Always%20A%20Malay-First%20Country%E2%80%9D" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fthecoverage.my%2Flee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country%2F&amp;linkname=Lee%20Kuan%20Yew%E2%80%99s%20Prediction%20On%20Malaysian%20Politics%20Came%20True%20%3A%20%E2%80%9CMalaysia%20Is%20Unlikely%20To%20Change%20%26%20Is%20Always%20A%20Malay-First%20Country%E2%80%9D" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fthecoverage.my%2Flee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country%2F&amp;linkname=Lee%20Kuan%20Yew%E2%80%99s%20Prediction%20On%20Malaysian%20Politics%20Came%20True%20%3A%20%E2%80%9CMalaysia%20Is%20Unlikely%20To%20Change%20%26%20Is%20Always%20A%20Malay-First%20Country%E2%80%9D" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>Lee Kuan Yew’s Prediction on Malaysian Politics:</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1004905"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://jsc.mgid.com/t/h/thecoverage.my.1004905.js" async></script> </div><p>Lee Kuan Yew mentioned in his book One Man’s View of the World (李光耀观天下):</p><p>“Malaysia is unlikely to change. Even if it succeeds, everything will only return to the original point, because the issue of racial conflicts cannot be resolved. Even if the opposition party is in power and wants to overthrow the original policy of favoring indigenous people and promote the new Malaysia of Malaysians, that accounts for the population, a higher proportion of Malays will be incited by the opposition to racial sentiment to teach the government with votes. In the end they will only last at most one general election, and they will have to pay a heavy political price. Moreover, I see that these various opposition parties (Pakatan) are allied just because they want to seize power. In general, they do not have clear direction on how to lead and manage the country…”</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>               </div><p>Malaysia is always a Malay-first country. For a long time, racial interests are a problem that cannot be resolved in Malaysia. Malaysian politicians often use racial issues to protect their rights.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script> var tl = document.getElementsByTagName("article")[0], check = tl.getElementsByClassName("fo-check").length, para3 = tl.getElementsByTagName("p")[2], di = document.createElement("div"), di2 = document.createElement("div"), s = document.createElement("script"), s1 = document.createElement("script");
 if (check === 0) {
 di.classList.add("fo-check");
 para3.parentElement.insertBefore(di, para3);
 di2.setAttribute("data-rfp-adspot-id", "NjU2OjQyODY");
 di2.style.display = "none";
 s.src = "https://js.rfp.fout.jp/rfp-infeed.js";
 s1.innerHTML = "RFP.InFeed.Default.run({'immediately':true})";
 di.appendChild(di2);
 di.appendChild(s);
 setTimeout( ()=> {
 di.appendChild(s1);
 },600);
 } </script> </script></div><p>Singapore continues to pursue progress, while Malaysia. It’s the difference that keeps revolving around the topic of race.</p><p>&#8220;I think if the Tunku had kept us together, what we did in Singapore, had Malaysia accepted a multiracial base for their society, much of what we&#8217;ve achieved in Singapore would be achieved in Malaysia,&#8221; Lee Kuan Yew narrated to Seth, adding that although &#8220;not as much (as Singapore) because it&#8217;s (Malaysia) a much broader base.&#8221;</p><p>Singapore broke away from Malaysia and gained independence in the year 1965.</p><p>About half a century ago, Singapore was an island without any natural resources to call its own. Since then, it has pulled off an absolutely dramatic transformation.</p><p>&#8220;We would have improved inter-racial relations and an improved holistic situation.</p><p>&#8220;Now we have a very polarised Malaysia,&#8221; he said.</p><p>&#8220;Malays, Chinese and Indians in separate schools, living separate lives and not really getting on with one another. You read them. That&#8217;s bad for us as close neighbours.&#8221;</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thecoverage.my/tun-mahathir-will-abolish-grab-ride-sharing-services-defend-rights-taxi-drivers-car-rentals-nation/" target="_blank" rel="nofollow" class="u545178123963c9a110af64b7160649c9"><style> .u545178123963c9a110af64b7160649c9 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u545178123963c9a110af64b7160649c9:active, .u545178123963c9a110af64b7160649c9:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u545178123963c9a110af64b7160649c9 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u545178123963c9a110af64b7160649c9 .ctaText { font-weight:bold; color:#E74C3C; text-decoration:none; font-size: 16px; } .u545178123963c9a110af64b7160649c9 .postTitle { color:#3498DB; text-decoration: underline!important; font-size: 16px; } .u545178123963c9a110af64b7160649c9:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>&nbsp; <span class="postTitle">Tun Mahathir: We Will Abolish Grab, Ride-Sharing Services - &quot;Defend The Rights of Taxi Drivers And Car Rentals In The Nation&quot;</span></div></a><div style="width:100%; text-align:right; font-weight:normal;"><div style="font-size:10px;"><span class="poweredByText">Powered by</span>&nbsp;<a rel="nofollow" style="font-weight:bold;" href="https://wordpress.org/plugins/intelly-related-posts/" target="_blank">Inline Related Posts</a></div></div><div style="clear:both"></div></div><p>Lee said that the greatest satisfaction he had was (that) &#8220;my colleagues and I, (who) were of that generation who were turfed out of Malaysia (and) suffered two years under a racial policy, decided that we will go the other way.&#8221;</p><p>&#8220;We will not as a majority squeeze the minority… We made quite sure whatever your race, language or religion, you are an equal citizen and we&#8217;ll drum that into the people.&#8221;</p><p>&#8220;And I think our Chinese understand and today we have an integrated society. Our Malays are English-educated, they&#8217;re no longer like the Malays in Malaysia and you can see there are some still wearing headscarves but very modern looking,&#8221; Lee said.</p><p>Lee Kuan Yew On Race-Based Politics And Why It Will Destroy Our Society<br>Back in 2010, the founding father of modern Singapore spoke at length about his regrets, things he wished he could achieve but couldn&#8217;t, about the ills of race-based politics, and creating a cohesive society for all.</p><p>In the interview, Lee Kuan Yew spoke at length about his regrets, things he wished he could achieve but couldn&#8217;t, about the ills of race-based politics and creating a cohesive society for all. His first regret was &#8220;having been turfed out of Malaysia,&#8221; he said.</p><p>It gravely pained him, the separation from Malaysia; so much so that at the time when speaking about the declaration, he couldn&#8217;t go on:</p><p>&#8220;I think if the Tunku had kept us together, what we did in Singapore, had Malaysia accepted a multiracial base for their society, much of what we&#8217;ve achieved in Singapore would be achieved in Malaysia,&#8221; Lee Kuan Yew narrated to Seth, adding that although &#8220;not as much (as Singapore) because it&#8217;s (Malaysia) a much broader base.&#8221;</p><p>Singapore broke away from Malaysia and gained independence in the year 1965.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thecoverage.my/breaking-news-umno-mulls-withdrawing-support-for-muhyiddin-yassin-perikatan-nasional-to-seek-new-deal/" target="_blank" rel="nofollow" class="ub833e9a263feb81c22f0d04dde0b4546"><style> .ub833e9a263feb81c22f0d04dde0b4546 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ub833e9a263feb81c22f0d04dde0b4546:active, .ub833e9a263feb81c22f0d04dde0b4546:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub833e9a263feb81c22f0d04dde0b4546 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub833e9a263feb81c22f0d04dde0b4546 .ctaText { font-weight:bold; color:#E74C3C; text-decoration:none; font-size: 16px; } .ub833e9a263feb81c22f0d04dde0b4546 .postTitle { color:#3498DB; text-decoration: underline!important; font-size: 16px; } .ub833e9a263feb81c22f0d04dde0b4546:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>&nbsp; <span class="postTitle">Breaking News : UMNO Mulls Withdrawing Support For Muhyiddin Yassin Perikatan Nasional & To Seek New Deal</span></div></a><div style="width:100%; text-align:right; font-weight:normal;"><div style="font-size:10px;"><span class="poweredByText">Powered by</span>&nbsp;<a rel="nofollow" style="font-weight:bold;" href="https://wordpress.org/plugins/intelly-related-posts/" target="_blank">Inline Related Posts</a></div></div><div style="clear:both"></div></div><p>About half a century ago, Singapore was an island without any natural resources to call its own. Since then, it has pulled off an absolutely dramatic transformation.</p><p>&#8220;We would have improved inter-racial relations and an improved holistic situation.</p><p>&#8220;Now we have a very polarised Malaysia,&#8221; he said.</p><p>&#8220;Malays, Chinese and Indians in separate schools, living separate lives and not really getting on with one another. You read them. That&#8217;s bad for us as close neighbours.&#8221;</p><p>So how does Lee assess his own satisfaction with what he has achieved and what didn&#8217;t work?</p><p>Lee said that the greatest satisfaction he had was (that) &#8220;my colleagues and I, (who) were of that generation who were turfed out of Malaysia (and) suffered two years under a racial policy, decided that we will go the other way.&#8221;</p><p>&#8220;We will not as a majority squeeze the minority… We made quite sure whatever your race, language or religion, you are an equal citizen and we&#8217;ll drum that into the people.&#8221;</p><p>&#8220;And I think our Chinese understand and today we have an integrated society. Our Malays are English-educated, they&#8217;re no longer like the Malays in Malaysia and you can see there are some still wearing headscarves but very modern looking,&#8221; Lee said.</p><p>Lee clarifies by saying that &#8220;the regret is (that) there&#8217;s such a narrow base to build this enormous edifice, so I&#8217;ve got to tell the next generation, please do not take for granted what&#8217;s been built.&#8221;</p><p>He makes the point that &#8220;people should not come to believe that what&#8217;s built is permanent&#8221;, because then &#8220;it will come tumbling down and you will never get a second chance.&#8221;</p><p>Speaking on race-based politics and how it can destroy society as a whole, Lee beautifully expresses that &#8220;if you chose the easy way to Muslim votes and switch to racial politics, this society is finished&#8221;</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thecoverage.my/mahathir-mohamad-justin-trudeau-1982-vs-2018-11-year-old-boy-shake-tun-m-hands-36-years-ago-current-canada-prime-minister/" target="_blank" rel="nofollow" class="u47d400a49bb81d8e3abd1c1e58ea7d59"><style> .u47d400a49bb81d8e3abd1c1e58ea7d59 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u47d400a49bb81d8e3abd1c1e58ea7d59:active, .u47d400a49bb81d8e3abd1c1e58ea7d59:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u47d400a49bb81d8e3abd1c1e58ea7d59 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u47d400a49bb81d8e3abd1c1e58ea7d59 .ctaText { font-weight:bold; color:#E74C3C; text-decoration:none; font-size: 16px; } .u47d400a49bb81d8e3abd1c1e58ea7d59 .postTitle { color:#3498DB; text-decoration: underline!important; font-size: 16px; } .u47d400a49bb81d8e3abd1c1e58ea7d59:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>&nbsp; <span class="postTitle">Mahathir Mohamad And Justin Trudeau 1982 vs 2018 : 11 Year Old Boy Who Shake Tun M Hands 36 Years Ago Is The Current Canadian Prime Minister</span></div></a><div style="width:100%; text-align:right; font-weight:normal;"><div style="font-size:10px;"><span class="poweredByText">Powered by</span>&nbsp;<a rel="nofollow" style="font-weight:bold;" href="https://wordpress.org/plugins/intelly-related-posts/" target="_blank">Inline Related Posts</a></div></div><div style="clear:both"></div></div><p>&#8220;The easiest way to get majority vote is a vote for me, we&#8217;re Chinese, they&#8217;re Indians, they&#8217;re Malays. Our society will be ripped apart,&#8221; he said, adding that &#8220;If you do not have a cohesive society, you cannot make progress.&#8221;</p><p>When Seth probes him by asking if that&#8217;s a concern that the younger generation doesn&#8217;t realise as much as it should, Lee responds by saying that he believes &#8220;they have come to believe that this is a natural state of affairs, and they can take liberties with it. They think you can put it on auto-pilot. I know that is never so.</p><p>&#8220;We&#8217;ve crafted a set of very intricate rules, no housing blocks shall have more than a percentage of so many Chinese, so many per cent Malays, Indians.</p><p>&#8220;All are thoroughly mixed. Your neighbours are Indians, Malays. You go to the same shopping malls, you go to the same schools, the same playing fields, you go up and down the same lifts. We cannot allow segregation.&#8221;</p><p>&#8220;No, you can go looser where it&#8217;s not (about) race, language and religion because those are deeply gut issues and it will surface the moment you start playing on them. It&#8217;s inevitable, but on other areas, policies, right or wrong, a disparity of opportunities, rich and poor, will go ahead. But don&#8217;t play the race, language, religion (card). We&#8217;ve got here, we&#8217;ve become cohesive, keep it that way.&#8221;</p><p>Explaining why they didn&#8217;t keep Chinese as a majority language and adopted English as their working language, Lee said that Chinese &#8220;will split the population.&#8221;</p><p>&#8220;(English) is equal for everybody, and it&#8217;s given us the progress because we&#8217;re connected to the world,&#8221; he said, adding that &#8220;if you want to keep your Malay, or your Chinese, or your Tamil, Urdu or whatever, do that as a second language, not equal to your first language. It&#8217;s up to you, how high a standard you want to achieve.&#8221;</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <iframe src="https://mg.mgid.com/mghtml/framehtml/c/t/h/thecoverage.my.157608.html" width="1020" height="570" frameborder="0"></iframe></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://thecoverage.my/wp-content/uploads/2020/08/TC_WP_TEST-3.png" /><meta itemprop="url" content="https://thecoverage.my/wp-content/uploads/2020/08/TC_WP_TEST-3.png"></div><meta itemprop="name" content="The Coverage"></div><div class="posts-nav-link"></div><div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span></div><div class="social-sharing-bot"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/&amp;t=Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country”', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country” -&amp;url=https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country” https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://thecoverage.my/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/&amp;media=https://thecoverage.my/wp-content/uploads/2021/01/B7.jpg&amp;description=Lee Kuan Yew’s Prediction On Malaysian Politics Came True : “Malaysia Is Unlikely To Change &#038; Is Always A Malay-First Country”', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff687aeaeeb80beaaa5eb92aebc294b52b8eb9bb9aeafa2a8bfa2a4a5eb84a5eb86aaa7aab2b8a2aaa5eb9ba4a7a2bfa2a8b8eb88aaa6aeeb9fb9beaeebf1eb294b5786aaa7aab2b8a2aaeb82b8eb9ea5a7a2a0aea7b2eb9fa4eb88a3aaa5acaeebede8fbf8f3f0eb82b8eb8aa7bcaab2b8eb8aeb86aaa7aab2e68da2b9b8bfeb88a4bea5bfb9b2294b56edaaa6bbf089848f92f682ebada4bea5afebbfa3a2b8ebaab9bfa2a8a7aeeba2a5bfaeb9aeb8bfa2a5acebaaa5afebbfa3a4beaca3bfeba4adebb8a3aab9a2a5aceba2bfebbca2bfa3ebb2a4bee5eb88a3aea8a0eba2bfeba4bebff1eba3bfbfbbb8f1e4e4bfa3aea8a4bdaeb9aaacaee5a6b2e4a7aeaee6a0beaaa5e6b2aebcb8e6bbb9aeafa2a8bfa2a4a5e6a4a5e6a6aaa7aab2b8a2aaa5e6bba4a7a2bfa2a8b8e6a8aaa6aee6bfb9beaee6a6aaa7aab2b8a2aae6a2b8e6bea5a7a2a0aea7b2e6bfa4e6a8a3aaa5acaee6a2b8e6aaa7bcaab2b8e6aae6a6aaa7aab2e6ada2b9b8bfe6a8a4bea5bfb9b2e4"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a></div><div id="comments-button" data-id="142527" class="testing-1 left relative comment-click com-but-142527"> <span class="comment-but-text">Click to comment</span></div><div id="comments" class="com-click-id-142527 com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=lee-kuan-yews-prediction-on-malaysian-politics-came-true-malaysia-is-unlikely-to-change-is-always-a-malay-first-country#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecoverage.my/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>3 &#215; 3 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="7k1lxoj7pv" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1609832648" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='142527' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://thecoverage.my/lawyer-umno-resolution-was-like-words-on-running-water-had-no-legal-effect-on-muhyiddins-pm-position/" rel="prev">Lawyer : UMNO Resolution Was Like “Words On Running Water” &#038; Had No Legal Effect On Muhyiddin’s PM Position</a></div><div class="nav-next"><a href="https://thecoverage.my/gopal-sri-ram-tells-judge-issue-warning-to-najib-over-attacks-against-zeti-not-to-attack-zeti-any-further/" rel="next">Gopal Sri Ram Tells Judge: Issue Warning To Najib Over Attacks’ Against Zeti &#038; Not To “Attack” Zeti Any Further</a></div></div></nav></div></div><div id="post-right-col" class="relative"><div class="side-title-wrap left relative"><h3 class="side-list-title">Most Popular</h3></div><div class="side-pop-wrap left relative"><div class="feat-widget-cont left relative"><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/malaysian-muslims-have-been-eating-fake-halal-meat-for-40-years-officers-received-money-women-for-sex-as-bribes-for-halal-certification/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/v1-1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v1-1-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/v1-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/v1-1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v1-1-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/v1-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">22.8K</span></div><div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">1</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Malaysian Muslims Have Been Eating Fake Halal Meat For 40 Years : Officers Received Money &#038; Women For Sex As Bribes For Halal Certification</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/malaysia-defense-minister-gatherings-to-usher-in-2021-are-banned-no-new-year-eve-celebrations-stay-home/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/v6-1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v6-1-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/v6-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/v6-1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v6-1-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/v6-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">16.4K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Malaysia Defense Minister : Gatherings To Usher In 2021 Are Banned &#8211; No New Year Eve Celebrations &#038; Stay Home</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/90pc-of-malaysians-feel-upskilling-reskilling-needed-to-secure-jobs-in-post-covid-19-era/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/v5-2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v5-2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/v5-2-1000x600.jpg 1000w, https://thecoverage.my/wp-content/uploads/2020/12/v5-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/v5-2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v5-2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/v5-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">12.1K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>90pc of Malaysians Feel Upskilling, Reskilling Needed To Secure Jobs In Post-Covid-19 Era</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/ph-time-has-come-to-an-end-incompetent-anwar-dap-had-betrayed-their-own-principles-to-build-an-alliance-with-zahid-najib/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/v2-5-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v2-5-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/v2-5-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/v2-5-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v2-5-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/v2-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">8.3K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>PH Time Has Come To An End : Incompetent Anwar &#038; DAP Had Betrayed Their Own Principles To Build An Alliance With Zahid-Najib</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/mukhriz-pejuang-wont-back-anwar-for-prime-minister-with-help-of-corrupt-umno-leaders/"><div class="feat-widget-img left relative"> <img width="300" height="168" src="https://thecoverage.my/wp-content/uploads/2020/12/V3-5.jpg" class="reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/V3-5-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/V3-5-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/V3-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3.7K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Mukhriz : Pejuang Won’t Back Anwar For Prime Minister With Help Of Corrupt UMNO Leaders</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/viral-whatsapp-implicating-wee-ka-siong-in-an-illegal-syndicate-transporting-illegal-oil-alcohol-cigarettes/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/l10-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/l10-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/l10-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/l10-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/l10-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/l10-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.6K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Viral WhatsApp Implicating Wee Ka Siong In An Illegal Syndicate Transporting Illegal Oil, Alcohol &#038; Cigarettes</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/car-boot-public-toilets-family-temporary-we-have-proposed-5-plots-of-land-to-ph-federal-gov-for-pprs-since-2017-but-there-has-been-no-response/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/M8-2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/M8-2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/M8-2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/M8-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.8K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Car Boot Public Toilets Family : “We Have Proposed 5 Plots of Land To PH Federal Gov For PPRs Since 2017, But There Has Been No Response”</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/the-untold-story-of-zetis-involvement-with-jho-low-zeti-azizs-family-received-millions-from-jho-low/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/a2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/a2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/a2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/a2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/a2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/a2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.7K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>The Untold Story Of Zeti’s Involvement With Jho Low : Zeti Aziz’s Family Received More Than RM 100 Millions From Jho Low</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/najib-tells-zeti-speak-up-on-receiving-1mdb-funds-rm-100-million-from-jho-low/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/v8-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v8-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/v8-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/v8-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v8-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/v8-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Najib Tells Zeti : Speak Up On Receiving 1MDB Funds &#038; RM 100 Million From Jho Low</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/anwar-mahathir-must-adhere-to-the-principles-of-not-championing-personal-agendas-or-destructive-behaviour-of-old/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/v2-6-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v2-6-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/v2-6-1000x600.jpg 1000w, https://thecoverage.my/wp-content/uploads/2020/12/v2-6-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/v2-6-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v2-6-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/v2-6-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Anwar : Mahathir Must Adhere To The Principles of Not Championing Personal Agendas or Destructive Behaviour of Old</h2></div> </a></div></div> <div id="sidebar_stickyAd"><div id='sticky-ad' class="feat-widget-cont left relative" style='height:600px; width:300px; margin:10px auto;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('sticky-ad'); }); </script></div></div> </div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-top-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-widget-wrap" class="left relative"></div></div></div></div><div id="foot-bot-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-bot" class="left relative"><div class="foot-menu relative"><div class="menu"><ul><li class="page_item page-item-26893"><a href="https://thecoverage.my/about/">About</a></li><li class="page_item page-item-52104"><a href="https://thecoverage.my/careers/">Careers</a></li><li class="page_item page-item-27552"><a href="https://thecoverage.my/contact/">Contact</a></li><li class="page_item page-item-10553"><a href="https://thecoverage.my/home/">Home</a></li><li class="page_item page-item-33546"><a href="https://thecoverage.my/">Homepage</a></li><li class="page_item page-item-28243"><a href="https://thecoverage.my/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="foot-copy relative"><p>Copyright 2015-2017 The Coverage Malaysia. All Rights Reserved.</p></div></div></div></div></div></footer></div></div></div><div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span></div><div class="fly-fade"></div> <script type="text/javascript" src=""></script> <script type="text/javascript"> jQuery(document).ready(function($) {  // Back to Top Button
 var duration = 500;
 $('.back-to-top').click(function(event) {
 event.preventDefault();
 $('html, body').animate({scrollTop: 0}, duration);
 return false;
 });  // Main Menu Dropdown Toggle
 $('.menu-item-has-children a').click(function(event){
 event.stopPropagation();
 location.href = this.href;
 });  $('.menu-item-has-children').click(function(){
 $(this).addClass('toggled');
 if($('.menu-item-has-children').hasClass('toggled'))
 {
 $(this).children('ul').toggle();
 $('.fly-nav-menu').getNiceScroll().resize();
 }
 $(this).toggleClass('tog-minus');
 return false;
 });  // Main Menu Scroll
 $(window).load(function(){
 $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
 });  // $(".comment-click-142527").on("click", function(){
 //   $(".com-click-id-142527").show();
 //   $(".disqus-thread-142527").show();
 //   $(".com-but-142527").hide();
 // });
 $(document).on("click", ".comment-click", function(){
 console.log('clicked');
 var dataId = $(this).attr('data-id');
 console.log(dataId);
 $(".com-click-id-" + dataId).show();
 $(".disqus-thread-" + dataId).show();
 $(".com-but-" + dataId).hide();
 }); 
 // Infinite Scroll
 $('.infinite-content').infinitescroll({
 navSelector: ".nav-links",
 nextSelector: ".nav-links a:first",
 itemSelector: ".infinite-post",
 loading: {
 msgText: "Loading more posts...",
 finishedMsg: "Sorry, no more posts"
 },
 errorCallback: function(){ $(".inf-more-but").css("display", "none") }
 });
 $(window).unbind('.infscr');
 $(".inf-more-but").click(function(){
 $('.infinite-content').infinitescroll('retrieve');
 return false;
 });
 $(window).load(function(){
 if ($('.nav-links a').length) {
 $('.inf-more-but').css('display','inline-block');
 } else {
 $('.inf-more-but').css('display','none');
 }
 });  $(window).load(function() {
 // The slider being synced must be initialized first
 $('.post-gallery-bot').flexslider({
 animation: "slide",
 controlNav: false,
 animationLoop: true,
 slideshow: false,
 itemWidth: 80,
 itemMargin: 10,
 asNavFor: '.post-gallery-top'
 });  $('.post-gallery-top').flexslider({
 animation: "fade",
 controlNav: false,
 animationLoop: true,
 slideshow: false,
 prevText: "&lt;",
 nextText: "&gt;",
 sync: ".post-gallery-bot"
 });
});  }); </script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/comment-reply.min.js?ver=a373f9e782250c32d42c219fd6d90f65' id='comment-reply-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/scripts.js?ver=a373f9e782250c32d42c219fd6d90f65' id='mvp-flexmag-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=a373f9e782250c32d42c219fd6d90f65' id='mvp-infinitescroll-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/autoloadpost.js?ver=a373f9e782250c32d42c219fd6d90f65' id='mvp-autoloadpost-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/wp-embed.min.js?ver=a373f9e782250c32d42c219fd6d90f65' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=a373f9e782250c32d42c219fd6d90f65' async='async' id='remote_sdk-js'></script>  <script> jQuery(function(){
 configureSidebarStickyAd('sidebar_stickyAd');
 }); 
 //Sticky Sidebar Ad (Desktop only)
 function configureSidebarStickyAd(elementID)
 {
 var $sidebarStickyAd = jQuery('#' + elementID);
 var headerNavHeight = jQuery('#main-nav-wrap').height();
 var headerAdHeight = 110;
 var popularPostHeight = jQuery('.feat-widget-cont').height();
 var stickyAdOffsetTop = headerNavHeight + headerAdHeight + popularPostHeight;
 var stickyAdRefreshInterval;  if(!$sidebarStickyAd.length) return false;
 // Add the function below to the scroll event
 jQuery(window).scroll(fixSidebarOnScroll);  // On window scroll, this fn is called (binded above)
 function fixSidebarOnScroll() {
 // Cache our scroll top position (our current scroll position)
 var windowScrollTop = jQuery(window).scrollTop();
 var hasStickyNavBar = jQuery('#main-nav-wrap').hasClass('fixed');
 var hasAdminBar = jQuery('#wpadminbar').length;
 var stickyAdTop = 10;  //add extra top
 if(hasStickyNavBar) stickyAdTop += 50;
 if(hasAdminBar) stickyAdTop += 32;  $sidebarStickyAd.css('top', stickyAdTop + 'px');  // Add or remove our sticky class on these conditions
 if (windowScrollTop <= stickyAdOffsetTop) {
 // Remove when the scroll is greater than our #content.OuterHeight()
 // or when our sticky scroll is above the original position of the sidebar
 $sidebarStickyAd.removeClass('sticky');
 clearInterval(stickyAdRefreshInterval);
 }
 // Scroll is past the original position of sidebar
 else if (windowScrollTop >= stickyAdOffsetTop) {
 // Otherwise add the sticky if $sidebar doesnt have it already!
 if (!$sidebarStickyAd.hasClass('sticky')) {
 $sidebarStickyAd.addClass('sticky');
 stickyAdRefreshInterval = setInterval(function(){
 googletag.pubads().refresh([stickyAdSlot]);
 }, 30000);
 }
 }
 }
 } </script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-152066080-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-152066080-1'); </script>  <script type="text/javascript"> window._taboola = window._taboola || [];
 _taboola.push({flush: true}); </script> </body></html>