<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://thecoverage.my/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://thecoverage.my/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://thecoverage.my/feed/atom/" /><link rel="pingback" href="https://thecoverage.my/xmlrpc.php" /><meta property="og:image" content="https://thecoverage.my/wp-content/uploads/2020/12/v6-1000x600.jpg" /><meta name="twitter:image" content="https://thecoverage.my/wp-content/uploads/2020/12/v6-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Even if I am used as a stepping stone, for the sake of the people and this beloved country, I will do as we have done before, and that is, earnestly and with full commitment” Parti Amanah Negara has called on the Opposition to form a grand coalition to oust Perikatan Nasional (PN) in the [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/"><meta name="twitter:title" content="Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before”"><meta name="twitter:description" content="Even if I am used as a stepping stone, for the sake of the people and this beloved country, I will do as we have done before, and that is, earnestly and with full commitment” Parti Amanah Negara has called on the Opposition to form a grand coalition to oust Perikatan Nasional (PN) in the [&hellip;]">  <title>Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before” &#8211; The Coverage</title><link rel="stylesheet" id="siteground-optimizer-combined-css-aef4e7806a5bbdc70042fd19201b65c9" href="https://thecoverage.my/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-aef4e7806a5bbdc70042fd19201b65c9.css" media="all" /> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Feed" href="https://thecoverage.my/feed/" /><link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Comments Feed" href="https://thecoverage.my/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before” Comments Feed" href="https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/feed/" />  <script type="text/javascript" data-cfasync="false"> (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
 var mi_version         = '7.13.3';
 var mi_track_user      = true;
 var mi_no_track_reason = ''; 
 var disableStr = 'ga-disable-UA-70246445-3';  /* Function to detect opted out users */
 function __gaTrackerIsOptedOut() {
 return document.cookie.indexOf(disableStr + '=true') > -1;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gaTrackerIsOptedOut() ) {
 window[disableStr] = true;
 }  /* Opt-out function */
 function __gaTrackerOptout() {
 document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStr] = true;
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gaTrackerOptout();
 }
 } 
 if ( mi_track_user ) {
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');  __gaTracker('create', 'UA-70246445-3', 'auto');
 __gaTracker('set', 'forceSSL', true);
 __gaTracker('require', 'displayfeatures');
 __gaTracker('require', 'linkid', 'linkid.js');
 __gaTracker('send','pageview');
 } else {
 console.log( "" );
 (function() {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 var noopfn = function() {
 return null;
 };
 var noopnullfn = function() {
 return null;
 };
 var Tracker = function() {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = noopfn;
 var __gaTracker = function() {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len-1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
 return;
 }
 try {
 f.hitCallback();
 } catch (ex) {  }
 };
 __gaTracker.create = function() {
 return new Tracker();
 };
 __gaTracker.getByName = noopnullfn;
 __gaTracker.getAll = function() {
 return [];
 };
 __gaTracker.remove = noopfn;
 window['__gaTracker'] = __gaTracker;
 })();
 } </script>  <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecoverage.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=a373f9e782250c32d42c219fd6d90f65"}};
 !function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=a373f9e782250c32d42c219fd6d90f65' type='text/css' media='all' /> <!--[if lt IE 10]><link rel='stylesheet' id='mvp-iecss-css'  href='https://thecoverage.my/wp-content/themes/flex-mag/css/mvp-iecss.min.css?ver=a373f9e782250c32d42c219fd6d90f65' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'> /* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thecoverage.my","hash_tracking":"false"};
/* ]]> */ </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.3' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script><link rel="https://api.w.org/" href="https://thecoverage.my/wp-json/" /><link rel="alternate" type="application/json" href="https://thecoverage.my/wp-json/wp/v2/posts/142339" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecoverage.my/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecoverage.my/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/" /><link rel='shortlink' href='https://thecoverage.my/?p=142339' /><link rel="alternate" type="application/json+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Fmat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Fmat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before%2F&#038;format=xml" /> <script data-cfasync="false"> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script"); </script> <style type='text/css'>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</style> <style type="text/css"> .post-cont-out,
.post-cont-in {
 margin-right: 0;
 }
.nav-links {
 display: none;
 }  /*logo fix*/
.nav-logo{margin-top:13px;}  /*use to create grey-box on text*/
.greybox{
 background-color:#f4f4f4;
 padding:20px;
 margin:10px;
}  /*hiding stuff*/
.feat-info-wrap{display:none;}
.mvp-logo-title{display:none;}
#leader-wrap{background:transparent;}  /*innity ad CSS */
@media screen and (max-width: 479px)
 {.side-pop-wrap .widget-ad {margin-bottom:0px !important;}}  #sidebar_stickyAd.sticky {
 position: fixed;
 top: 10px;
}  /*KIOSK ADS FIX because default social media button disables itself together with kiosk*/
.social-sharing-top a{
display:none;}
.social-sharing-top{
margin-bottom:0px;} </style><meta name="onesignal" content="wordpress-plugin" /> <script> window.OneSignal = window.OneSignal || [];  OneSignal.push( function() {
 OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
 OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
 OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };  OneSignal.setDefaultNotificationUrl("https://thecoverage.my");
 var oneSignal_options = {};
 window._oneSignalInitOptions = oneSignal_options;  oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '93214874-1f74-44d9-9f3c-3190f6a150ba';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecoverage.my/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.328b76bd-f95e-4ddf-b873-dc7d80d0ffe4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You\\\\\\\&#039;re subscribed to The Coverage!';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing The Coverage!';
 OneSignal.init(window._oneSignalInitOptions);
 });  function documentInitOneSignal() {
 var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");  var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
 oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
 }  if (document.readyState === 'complete') {
 documentInitOneSignal();
 }
 else {
 window.addEventListener("load", function(event){
 documentInitOneSignal();
 });
 }
 </script><link rel="icon" href="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-32x32.png" sizes="32x32" /><link rel="icon" href="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-180x180.png" /><meta name="msapplication-TileImage" content="https://thecoverage.my/wp-content/uploads/2020/08/cropped-cropped-TC_LOGO_512x512-270x270.png" />   <script> /*! modernizr 3.3.1 (Custom Build) | MIT *
 * https://modernizr.com/download/?-touchevents-setclasses !*/
 !function(e,n,t){function o(e,n){return typeof e===n}function s(){var e,n,t,s,a,i,r;for(var l in c)if(c.hasOwnProperty(l)){if(e=[],n=c[l],n.name&&(e.push(n.name.toLowerCase()),n.options&&n.options.aliases&&n.options.aliases.length))for(t=0;t<n.options.aliases.length;t++)e.push(n.options.aliases[t].toLowerCase());for(s=o(n.fn,"function")?n.fn():n.fn,a=0;a<e.length;a++)i=e[a],r=i.split("."),1===r.length?Modernizr[r[0]]=s:(!Modernizr[r[0]]||Modernizr[r[0]]instanceof Boolean||(Modernizr[r[0]]=new Boolean(Modernizr[r[0]])),Modernizr[r[0]][r[1]]=s),f.push((s?"":"no-")+r.join("-"))}}function a(e){var n=u.className,t=Modernizr._config.classPrefix||"";if(p&&(n=n.baseVal),Modernizr._config.enableJSClass){var o=new RegExp("(^|\\s)"+t+"no-js(\\s|$)");n=n.replace(o,"$1"+t+"js$2")}Modernizr._config.enableClasses&&(n+=" "+t+e.join(" "+t),p?u.className.baseVal=n:u.className=n)}function i(){return"function"!=typeof n.createElement?n.createElement(arguments[0]):p?n.createElementNS.call(n,"http://www.w3.org/2000/svg",arguments[0]):n.createElement.apply(n,arguments)}function r(){var e=n.body;return e||(e=i(p?"svg":"body"),e.fake=!0),e}function l(e,t,o,s){var a,l,f,c,d="modernizr",p=i("div"),h=r();if(parseInt(o,10))for(;o--;)f=i("div"),f.id=s?s[o]:d+(o+1),p.appendChild(f);return a=i("style"),a.type="text/css",a.id="s"+d,(h.fake?h:p).appendChild(a),h.appendChild(p),a.styleSheet?a.styleSheet.cssText=e:a.appendChild(n.createTextNode(e)),p.id=d,h.fake&&(h.style.background="",h.style.overflow="hidden",c=u.style.overflow,u.style.overflow="hidden",u.appendChild(h)),l=t(p,e),h.fake?(h.parentNode.removeChild(h),u.style.overflow=c,u.offsetHeight):p.parentNode.removeChild(p),!!l}var f=[],c=[],d={_version:"3.3.1",_config:{classPrefix:"",enableClasses:!0,enableJSClass:!0,usePrefixes:!0},_q:[],on:function(e,n){var t=this;setTimeout(function(){n(t[e])},0)},addTest:function(e,n,t){c.push({name:e,fn:n,options:t})},addAsyncTest:function(e){c.push({name:null,fn:e})}},Modernizr=function(){};Modernizr.prototype=d,Modernizr=new Modernizr;var u=n.documentElement,p="svg"===u.nodeName.toLowerCase(),h=d._config.usePrefixes?" -webkit- -moz- -o- -ms- ".split(" "):["",""];d._prefixes=h;var m=d.testStyles=l;Modernizr.addTest("touchevents",function(){var t;if("ontouchstart"in e||e.DocumentTouch&&n instanceof DocumentTouch)t=!0;else{var o=["@media (",h.join("touch-enabled),("),"heartz",")","{#modernizr{top:9px;position:absolute}}"].join("");m(o,function(e){t=9===e.offsetTop})}return t}),s(),a(f),delete d.addTest,delete d.addAsyncTest;for(var v=0;v<Modernizr._q.length;v++)Modernizr._q[v]();e.Modernizr=Modernizr}(window,document);
 </script>   <script type="text/javascript"> // window._taboola = window._taboola || [];
 // _taboola.push({article:'auto'});
 // !function (e, f, u, i) {
 // 	if (!document.getElementById(i)){
 // 		e.async = 1;
 // 		e.src = u;
 // 		e.id = i;
 // 		f.parentNode.insertBefore(e, f);
 // 	}
 // }(document.createElement('script'),
 // 	document.getElementsByTagName('script')[0],
 // 	'//cdn.taboola.com/libtrc/thecoverage/loader.js',
 // 	'tb_loader_script'); </script>   <script> window.fbAsyncInit = function() {
 FB.init({
 appId      : '556229797861792',
 xfbml      : true,
 version    : 'v2.5'
 });
 };  (function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) {return;}
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk')); </script>   <script>(function() {
 var _fbq = window._fbq || (window._fbq = []);
 if (!_fbq.loaded) {
 var fbds = document.createElement('script');
 fbds.async = true;
 fbds.src = '//connect.facebook.net/en_US/fbds.js';
 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(fbds, s);
 _fbq.loaded = true;
 }
 })();
 window._fbq = window._fbq || [];
 window._fbq.push(['track', '6027788945654', {'value':'0.00','currency':'MYR'}]); </script> <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6027788945654&cd[value]=0.00&cd[currency]=MYR&noscript=1" /></noscript>      <link rel="dns-prefetch" href="//googleapis.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagservices.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//innity.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//google-analytics.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//mgid.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//rubiconproject.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googlesyndication.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//bidswitch.net" data-set-by="SG Optimizer" /></head><body class="post-template-default single single-post postid-142339 single-format-standard">  <script type="text/javascript" charset="UTF-8"> // (function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";
 // 	f.async=true;f.src=("https:"==d.location.protocol? "https://ssl-avd.innity.net":"http://avd.innity.net")+"/"+i+"/container_"+c+".js";
 // 	var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "164", "570735ba1c51b1c85473de7f"); </script> <div style="position:absolute" class="ads-ut-container">  <div id='innity-ut-oop'> <script> // googletag.cmd.push(function() { googletag.display('innity-ut-oop'); }); </script></div> </div><div id="site" class="left relative"><div id="site-wrap" class="left relative"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/thecoveragemalaysia/" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="rss-soc"> <a href="https://thecoverage.my/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-130660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130660"><a href="/#">The Coverage</a></li><li id="menu-item-130661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-130661"><a href="https://thecoverage.my/category/news/">News</a><ul class="sub-menu"><li id="menu-item-130662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130662"><a href="https://thecoverage.my/category/news/malaysia/">Malaysia</a></li><li id="menu-item-130665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130665"><a href="https://thecoverage.my/category/news/world/">World</a></li><li id="menu-item-130663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130663"><a href="https://thecoverage.my/category/sports/">Sports</a></li><li id="menu-item-130664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130664"><a href="https://thecoverage.my/category/technology/">Technology</a></li></ul></li><li id="menu-item-130667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130667"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-130666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130666"><a href="https://thecoverage.my/category/lifestyle/food/">Food</a></li><li id="menu-item-130669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130669"><a href="https://thecoverage.my/category/lifestyle/pets/">Pets</a></li><li id="menu-item-130670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130670"><a href="https://thecoverage.my/category/lifestyle/travel/">Travel</a></li><li id="menu-item-130671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130671"><a href="https://thecoverage.my/category/lifestyle/youth/">Youth</a></li><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130668"><a href="https://thecoverage.my/category/people/">People</a></li></ul></li><li id="menu-item-130672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130672"><a href="https://thecoverage.my/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-130673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130673"><a href="https://thecoverage.my/category/entertainment/stories/">Stories</a></li></ul></li><li id="menu-item-130675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130675"><a href="https://thecoverage.my/category/opinion/">Opinion</a></li><li id="menu-item-130674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130674"><a href="https://thecoverage.my/category/columnists/">Columnists</a></li><li id="menu-item-130676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130676"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-130680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130680"><a href="https://thecoverage.my/about/">About</a></li><li id="menu-item-130679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130679"><a href="https://thecoverage.my/contact/">Contact</a></li><li id="menu-item-130678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130678"><a href="https://thecoverage.my/careers/">Careers</a></li></ul></li></ul></div></nav></div></div></div></div><div id="head-main-wrap" class="left relative"><div id="head-main-top" class="left relative"></div><div id="main-nav-wrap"><div class="nav-out"><div class="nav-in"><div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"><div class="nav-logo-out"><div class="nav-left-wrap left relative"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="nav-logo left"> <a itemprop="url" href="https://thecoverage.my/"><img itemprop="logo" src="https://thecoverage.my/wp-content/uploads/2020/08/TC_WP_TEST-3.png" alt="The Coverage" /></a><h2 class="mvp-logo-title">The Coverage</h2></div></div><div class="nav-logo-in"><div class="nav-menu-out"><div class="nav-menu-in"><nav class="main-menu-wrap left"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130660"><a href="/#">The Coverage</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-130661"><a href="https://thecoverage.my/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130662"><a href="https://thecoverage.my/category/news/malaysia/">Malaysia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130665"><a href="https://thecoverage.my/category/news/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130663"><a href="https://thecoverage.my/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130664"><a href="https://thecoverage.my/category/technology/">Technology</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130667"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130666"><a href="https://thecoverage.my/category/lifestyle/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130669"><a href="https://thecoverage.my/category/lifestyle/pets/">Pets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130670"><a href="https://thecoverage.my/category/lifestyle/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130671"><a href="https://thecoverage.my/category/lifestyle/youth/">Youth</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130668"><a href="https://thecoverage.my/category/people/">People</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130672"><a href="https://thecoverage.my/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130673"><a href="https://thecoverage.my/category/entertainment/stories/">Stories</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130675"><a href="https://thecoverage.my/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130674"><a href="https://thecoverage.my/category/columnists/">Columnists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130676"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130680"><a href="https://thecoverage.my/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130679"><a href="https://thecoverage.my/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130678"><a href="https://thecoverage.my/careers/">Careers</a></li></ul></li></ul></div></nav></div><div class="nav-right-wrap relative"><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://thecoverage.my/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div> <a href="https://www.facebook.com/thecoveragemalaysia/" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a></div></div></div></div></div></div></div></div></div><div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/" /><div class="body-main-out relative"><div class="body-main-in"><div id="body-main-cont" class="left relative"><div id="post-main-wrap" class="left relative"><div class="post-wrap-out1"><div class="post-wrap-in1"><div id="post-left-col" class="relative"><article id="post-area" class="post-142339 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><header id="post-header"> <a class="post-cat-link" href="https://thecoverage.my/category/news/"><span class="post-head-cat">News</span></a><h1 class="post-title entry-title left" itemprop="headline">Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before”</h1><div id="post-info-wrap" class="left relative"><div class="post-info-out"><div class="post-info-img left relative"> <img alt='' src='https://secure.gravatar.com/avatar/90bcc61633322c59bd3b1dd163ae8a01?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/90bcc61633322c59bd3b1dd163ae8a01?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /></div><div class="post-info-in"><div class="post-info-right left relative"><div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://thecoverage.my/author/sya/" title="Posts by thecoverage" rel="author">thecoverage</a></span></div><div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-26">December 26, 2020</time></span><meta itemprop="dateModified" content="2020-12-26" /></div></div></div></div></div></header><div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1000" height="667" src="https://thecoverage.my/wp-content/uploads/2020/12/v6.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v6.jpg 1000w, https://thecoverage.my/wp-content/uploads/2020/12/v6-300x200.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/v6-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><meta itemprop="url" content="https://thecoverage.my/wp-content/uploads/2020/12/v6.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"><div class="post-feat-text"></div></div><div id="content-area" itemprop="articleBody" class="post-142339 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="post-cont-out"><div class="post-cont-in"><div id="content-main" class="left relative"><section class="social-sharing-top"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/&amp;t=Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before”', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before” -&amp;url=https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before” https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/&amp;media=https://thecoverage.my/wp-content/uploads/2020/12/v6-1000x600.jpg&amp;description=Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before”', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#f0cf8385929a959384cdbd9184d0a3919285d0cad012706cb586959ed0b996d0b9d0b19dd0a5839594d0b183d0a384958080999e97d0a3849f9e95d0b289d0b4b1a0ddbd91989184989982d0dcd0b69f82d0a49895d0a3919b95d09f96d0a49895d0a0959f809c95d0dcd0b9d0a7999c9cd0b49fd0b183d0a795d0b8918695d0b49f9e95d0b295969f829512706dd6919d80cbb2bfb4a9cdb9d0969f859e94d084989983d091828499939c95d0999e849582958384999e97d0919e94d084989f85979884d09f96d083989182999e97d09984d087998498d0899f85ded0b39895939bd09984d09f8584cad09884848083cadfdf849895939f869582919795de9d89df9d9184dd83919285dd9586959edd9996dd99dd919ddd85839594dd9183dd8384958080999e97dd83849f9e95dd9289dd949180dd9d91989184989982dd969f82dd849895dd83919b95dd9f96dd849895dd80959f809c95dd99dd87999c9cdd949fdd9183dd8795dd98918695dd949f9e95dd9295969f8295df"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a> <a href="https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/#respond"><div class="social-comments comment-click"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a></section> <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/" data-a2a-title="Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthecoverage.my%2Fmat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before%2F&amp;linkname=Mat%20Sabu%20%3A%20%E2%80%9CEven%20If%20I%20Am%20Used%20As%20Stepping%20Stone%20By%20DAP-Mahathir%20%2C%20For%20The%20Sake%20of%20The%20People%20%2C%20I%20Will%20Do%20As%20We%20Have%20Done%20Before%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthecoverage.my%2Fmat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before%2F&amp;linkname=Mat%20Sabu%20%3A%20%E2%80%9CEven%20If%20I%20Am%20Used%20As%20Stepping%20Stone%20By%20DAP-Mahathir%20%2C%20For%20The%20Sake%20of%20The%20People%20%2C%20I%20Will%20Do%20As%20We%20Have%20Done%20Before%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthecoverage.my%2Fmat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before%2F&amp;linkname=Mat%20Sabu%20%3A%20%E2%80%9CEven%20If%20I%20Am%20Used%20As%20Stepping%20Stone%20By%20DAP-Mahathir%20%2C%20For%20The%20Sake%20of%20The%20People%20%2C%20I%20Will%20Do%20As%20We%20Have%20Done%20Before%E2%80%9D" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fthecoverage.my%2Fmat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before%2F&amp;linkname=Mat%20Sabu%20%3A%20%E2%80%9CEven%20If%20I%20Am%20Used%20As%20Stepping%20Stone%20By%20DAP-Mahathir%20%2C%20For%20The%20Sake%20of%20The%20People%20%2C%20I%20Will%20Do%20As%20We%20Have%20Done%20Before%E2%80%9D" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fthecoverage.my%2Fmat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before%2F&amp;linkname=Mat%20Sabu%20%3A%20%E2%80%9CEven%20If%20I%20Am%20Used%20As%20Stepping%20Stone%20By%20DAP-Mahathir%20%2C%20For%20The%20Sake%20of%20The%20People%20%2C%20I%20Will%20Do%20As%20We%20Have%20Done%20Before%E2%80%9D" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p class="has-text-align-center">Even if I am used as a stepping stone, for the sake of the people and this beloved country, I will do as we have done before, and that is, earnestly and with full commitment”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1004905"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://jsc.mgid.com/t/h/thecoverage.my.1004905.js" async></script> </div><p>Parti Amanah Negara has called on the Opposition to form a grand coalition to oust Perikatan Nasional (PN) in the 15th general election (GE15).</p><p>During this year’s convention policy speech, party president Mohamad Sabu recalled that part of the reason why Pakatan Harapan (PH) won the general election in 2018 was due to the leadership and partnership of Tun Dr Mahathir Mohamad and Datuk Seri Anwar Ibrahim.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>               </div><p>He said this created a strong coalition which in turn inspired confidence among Malaysians to vote out Barisan Nasional (BN) which had been in power since Merdeka.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script> var tl = document.getElementsByTagName("article")[0], check = tl.getElementsByClassName("fo-check").length, para3 = tl.getElementsByTagName("p")[2], di = document.createElement("div"), di2 = document.createElement("div"), s = document.createElement("script"), s1 = document.createElement("script");
 if (check === 0) {
 di.classList.add("fo-check");
 para3.parentElement.insertBefore(di, para3);
 di2.setAttribute("data-rfp-adspot-id", "NjU2OjQyODY");
 di2.style.display = "none";
 s.src = "https://js.rfp.fout.jp/rfp-infeed.js";
 s1.innerHTML = "RFP.InFeed.Default.run({'immediately':true})";
 di.appendChild(di2);
 di.appendChild(s);
 setTimeout( ()=> {
 di.appendChild(s1);
 },600);
 } </script> </script></div><p>Mohamad, who is also popularly known as Mat Sabu, said it is imperative for the Opposition to remain united and for Amanah to act as a bridge between the various parties as they prepare for GE15.</p><p>“Moving forward, I am of the view that it is important for Amanah to continue playing a role in strengthening Pakatan Harapan.</p><p>“It is even more important to build on Pakatan Harapan’s cooperation with other parties as well as all Opposition parties for a great reset before forming another grand coalition again (for GE15).</p><p>“Once again, I emphasise that I am ready to be a bridge to close the divide. Even if I am used as a stepping stone, for the sake of the people and this beloved country, I will do as we have done before, and that is, earnestly and with full commitment,” he told Amanah delegates during the party’s annual convention in Bukit Katil, Melaka.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thecoverage.my/azmin-says-he-knows-the-identity-of-the-mastermind-behind-sex-videos-my-loyalty-has-a-limit/" target="_blank" rel="nofollow" class="u5b2298746e9c89d26f3cbf88a71375fb"><style> .u5b2298746e9c89d26f3cbf88a71375fb { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u5b2298746e9c89d26f3cbf88a71375fb:active, .u5b2298746e9c89d26f3cbf88a71375fb:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u5b2298746e9c89d26f3cbf88a71375fb { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u5b2298746e9c89d26f3cbf88a71375fb .ctaText { font-weight:bold; color:#E74C3C; text-decoration:none; font-size: 16px; } .u5b2298746e9c89d26f3cbf88a71375fb .postTitle { color:#3498DB; text-decoration: underline!important; font-size: 16px; } .u5b2298746e9c89d26f3cbf88a71375fb:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>&nbsp; <span class="postTitle">Azmin Says He Knows the Identity of The Mastermind Behind Sex Videos - My Loyalty Has A Limit</span></div></a><div style="width:100%; text-align:right; font-weight:normal;"><div style="font-size:10px;"><span class="poweredByText">Powered by</span>&nbsp;<a rel="nofollow" style="font-weight:bold;" href="https://wordpress.org/plugins/intelly-related-posts/" target="_blank">Inline Related Posts</a></div></div><div style="clear:both"></div></div><p>The convention was also live streamed in accordance with Covid-19 standard operating procedures (SOP).</p><p>Mohamad’s call to unite comes amid reports that Dr Mahathir and Anwar are no longer on speaking terms after falling out in June over who should lead the Opposition.</p><p>Several coalition sources confirmed to Malay Mail that that there have been no “meaningful” cooperation or official bloc meetings involving the PKR president, the Parti Pejuang Tanah Air chairman and the Parti Warisan Sabah president, Datuk Seri Shafie Apdal for several months.</p><p>News portal The Vibes also reported PH secretary-general Datuk Seri Saifuddin Nasution Ismail as saying the former prime minister made it abundantly clear that he wants nothing to do with the coalition anymore.</p><p>Mohamad in his speech also touched on how this has affected PH presidential council meetings.</p><p>Without going into specifics, Mohamad said in the past, the meetings attended by the coalition’s top leaders were a hallmark of transparency and partnership built upon mutual trust.</p><p>“It is widely acknowledged that this practice and tradition have been slightly affected of late.</p><p>“Without offering too much detail, it is enough to emphasise that PH must be committed to overcoming any issues on leadership, policies and programmes through deliberation and consensus boldly and openly, at the Pakatan Harapan presidential council level,” he said.</p><p>However, Mohamad remained adamant that the PN government under Tan Sri Muhyiddin Yassin is weak due to its apparently troubled partnership with Umno.</p><p>He offered as proof Umno’s purported engineered ousting of Bersatu deputy president Datuk Seri Ahmad Faizal Azumu as Perak mentri besar as well as the recent ‘attack’ by Umno veteran Tan Sri Tengku Razaleigh Hamzah in Parliament.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thecoverage.my/mariam-mokhtar-real-story-behind-grand-umno-baru-buildings-owns-paid-massive-buildings-every-major-town/" target="_blank" rel="nofollow" class="uc50b929b32421ec2bd22da3815d28e4a"><style> .uc50b929b32421ec2bd22da3815d28e4a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uc50b929b32421ec2bd22da3815d28e4a:active, .uc50b929b32421ec2bd22da3815d28e4a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uc50b929b32421ec2bd22da3815d28e4a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uc50b929b32421ec2bd22da3815d28e4a .ctaText { font-weight:bold; color:#E74C3C; text-decoration:none; font-size: 16px; } .uc50b929b32421ec2bd22da3815d28e4a .postTitle { color:#3498DB; text-decoration: underline!important; font-size: 16px; } .uc50b929b32421ec2bd22da3815d28e4a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>&nbsp; <span class="postTitle">Mariam Mokhtar : The Real Story Behind The Grand UMNO Baru Buildings - Who Owns &amp; Paid For Massive Buildings In Every Major Town</span></div></a><div style="width:100%; text-align:right; font-weight:normal;"><div style="font-size:10px;"><span class="poweredByText">Powered by</span>&nbsp;<a rel="nofollow" style="font-weight:bold;" href="https://wordpress.org/plugins/intelly-related-posts/" target="_blank">Inline Related Posts</a></div></div><div style="clear:both"></div></div><p>“Now the country is gripped by uncertainty and instability as it is difficult to determine the legitimacy or illegitimacy of the government. All no-confidence motions were rejected,” he added.</p><p>“Muhyiddin’s position is under constant threat and attack by not only his detractors, but also his new friends (PN). This ‘PM under siege’ or ‘PM under attack’ phenomenon continues unabated, making him vulnerable to acts of intimidation, and therefore, unable to stabilise the country,” he said.</p><p>During a press conference later, Mohamad said that Amanah, along with PH, will continue the fight to regain the people’s mandate after it was lost in February following the “Sheraton Move”.</p><p>“Our bid to take over the government continues. It will continue if we get enough support (from MPs), and of course, through the process of seeking an audience with the Yang di-Pertuan Agong. As PH, we will continue to meet. It is normal to have different views, but PH will continue to build its strength for GE15,” he said.</p><p>Anwar claimed on September 23 that he commanded a “strong, formidable and convincing numbers”, saying that Muhyiddin’s PN government had lost the majority in the Dewan Rakyat.</p><p>However, on December 17, after failing to get the majority to challenge the Budget 2021, Mohamad and DAP secretary-general Lim Guan Eng called for a “political reset” within the coalition to focus on building a more united opposition under the PH Plus banner and fight in unison during the next general election.</p><p>In the joint statement, the two urged PH leaders to set aside differences so that it can evolve into PH Plus with a formidable force of 108 MPs.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thecoverage.my/bollywood-producer-planning-make-movie-tun-mahathir-malaysias-saviour-mahathir/" target="_blank" rel="nofollow" class="u6907a86d8290b286231c09353467429c"><style> .u6907a86d8290b286231c09353467429c { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u6907a86d8290b286231c09353467429c:active, .u6907a86d8290b286231c09353467429c:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u6907a86d8290b286231c09353467429c { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u6907a86d8290b286231c09353467429c .ctaText { font-weight:bold; color:#E74C3C; text-decoration:none; font-size: 16px; } .u6907a86d8290b286231c09353467429c .postTitle { color:#3498DB; text-decoration: underline!important; font-size: 16px; } .u6907a86d8290b286231c09353467429c:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>&nbsp; <span class="postTitle">Bollywood Producer Is Planning To Make A Movie On Tun Mahathir - Malaysia’s Saviour Mahathir</span></div></a><div style="width:100%; text-align:right; font-weight:normal;"><div style="font-size:10px;"><span class="poweredByText">Powered by</span>&nbsp;<a rel="nofollow" style="font-weight:bold;" href="https://wordpress.org/plugins/intelly-related-posts/" target="_blank">Inline Related Posts</a></div></div><div style="clear:both"></div></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <iframe src="https://mg.mgid.com/mghtml/framehtml/c/t/h/thecoverage.my.157608.html" width="1020" height="570" frameborder="0"></iframe></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://thecoverage.my/wp-content/uploads/2020/08/TC_WP_TEST-3.png" /><meta itemprop="url" content="https://thecoverage.my/wp-content/uploads/2020/08/TC_WP_TEST-3.png"></div><meta itemprop="name" content="The Coverage"></div><div class="posts-nav-link"></div><div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span></div><div class="social-sharing-bot"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/&amp;t=Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before”', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before” -&amp;url=https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before” https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://thecoverage.my/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/&amp;media=https://thecoverage.my/wp-content/uploads/2020/12/v6-1000x600.jpg&amp;description=Mat Sabu : “Even If I Am Used As Stepping Stone By DAP-Mahathir , For The Sake of The People , I Will Do As We Have Done Before”', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#350a4640575f505641087854411566545740150f15d7b5a97043505b157c53157c15745815604650511574461566415045455c5b521566415a5b5015774c157174651878545d54415d5c47151915735a4715615d501566545e50155a5315615d501565505a4559501519157c15625c595915715a157446156250157d54435015715a5b50157750535a4750d7b5a8135458450e777a716c087c15535a405b5115415d5c46155447415c565950155c5b4150475046415c5b5215545b5115415d5a40525d41155a5315465d54475c5b52155c4115425c415d154c5a401b15765d50565e155c41155a40410f155d414145460f1a1a415d50565a4350475452501b584c1a5854411846545740185043505b185c53185c18545818404650511854461846415045455c5b521846415a5b5018574c185154451858545d54415d5c4718535a4718415d501846545e50185a5318415d501845505a455950185c18425c595918515a185446184250185d54435018515a5b50185750535a47501a"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a></div><div id="comments-button" data-id="142339" class="testing-1 left relative comment-click com-but-142339"> <span class="comment-but-text">Click to comment</span></div><div id="comments" class="com-click-id-142339 com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=mat-sabu-even-if-i-am-used-as-stepping-stone-by-dap-mahathir-for-the-sake-of-the-people-i-will-do-as-we-have-done-before#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecoverage.my/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>twenty &#43; 16 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="gtp6x3ox5e" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1608981384" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='142339' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://thecoverage.my/selangor-people-do-not-want-umno-to-govern-the-state/" rel="prev">Selangor People Do Not Want UMNO To Govern The State</a></div></div></nav></div></div><div id="post-right-col" class="relative"><div class="side-title-wrap left relative"><h3 class="side-list-title">Most Popular</h3></div><div class="side-pop-wrap left relative"><div class="feat-widget-cont left relative"><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/senarai-adun-umno-dap-yang-bekerjasama-untuk-menjatuhkan-pas-ppbm/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/B5-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/B5-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/B5-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/B5-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/B5-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/B5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Senarai ADUN UMNO &#038; DAP Yang Bekerjasama Untuk Menjatuhkan PAS &#038; PPBM</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/pas-bent-on-punishing-treacherous-umno-that-join-with-with-dap-ph-to-form-the-government/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/g2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/g2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/g2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/g2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/g2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/g2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>PAS Bent On Punishing ‘Treacherous’ UMNO That Join With With DAP &#038; PH To Form The Government</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/new-cabinet-line-up-under-anwar-najib-zahid-dap/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/11/a4-2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/11/a4-2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/11/a4-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/11/a4-2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/11/a4-2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/11/a4-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>If Budget 2021 Fail To Be Pass On 15 December Then This Will Be The Most Likely New Cabinet Line Up Under Anwar-Najib-Zahid-DAP New Government</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/nazri-aziz-cadang-umno-dan-pakatan-harapan-tubuh-kerajaan-di-perak-tanpa-pas-ppbm/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/g6-1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/g6-1-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/g6-1-1000x600.jpg 1000w, https://thecoverage.my/wp-content/uploads/2020/12/g6-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/g6-1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/g6-1-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/g6-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Nazri Aziz Cadang UMNO Dan Pakatan Harapan Tubuh Kerajaan di Perak Tanpa PAS &#038; PPBM</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/kadir-jasin-dap-sudah-setuju-untuk-bergabung-dengan-umno-tanpa-mca-mic-pada-pr-15/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/N5-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/N5-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/N5-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/N5-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/N5-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/N5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Kadir Jasin : DAP Sudah Setuju Untuk Bergabung Dengan UMNO Tanpa MCA-MIC Pada PR 15</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/senarai-portfolio-exco-perak-kerajaan-umno-dap-datuk-saarani-mb-nga-kor-ming-tmb/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/B2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/B2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/B2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/B2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/B2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/B2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Senarai Portfolio Exco Perak Kerajaan UMNO-DAP : Datuk Saarani ( MB) &#038; Nga Kor Ming ( TMB )</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/umno-seharusnya-mengambil-tindakan-disiplin-jika-keputusan-bukan-datangnya-dari-biro-politik-dan-majlis-tertinggi/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/j8-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/j8-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/j8-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/j8-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/j8-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/j8-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>UMNO Seharusnya Mengambil Tindakan Disiplin Jika Keputusan Bukan Datangnya Dari Biro Politik Dan Majlis Tertinggi</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/umno-zahid-hamidi-dap-nga-kor-ming-said-willing-to-work-together-to-form-the-government/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/b8-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/b8-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/b8-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/b8-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/b8-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/b8-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>UMNO Zahid Hamidi &#038; DAP Nga Kor Ming Said Willing To Work Together To Form The Government</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/umno-team-zahid-najib-berkejasama-dengan-dap-untuk-jatuhkan-ppbm-pas-di-negeri-perak/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/B3-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/B3-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/B3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/B3-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/B3-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/B3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>UMNO Team Zahid -Najib Berkejasama Dengan DAP Untuk Jatuhkan PPBM &#038; PAS Di Negeri Perak</h2></div> </a></div><div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/breaking-news-perak-mb-loses-confidence-motion-umno-dap-join-forces-to-vote-against-ahmad-faizal/"><div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2020/12/v4-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v4-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2020/12/v4-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2020/12/v4-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2020/12/v4-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2020/12/v4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span></div></div></div><div class="feat-widget-text"> <span class="side-list-cat">News</span><h2>Breaking News : Perak MB Loses Confidence Motion &#8211; UMNO &#038; DAP Join Forces To Vote Against Ahmad Faizal</h2></div> </a></div></div> <div id="sidebar_stickyAd"><div id='sticky-ad' class="feat-widget-cont left relative" style='height:600px; width:300px; margin:10px auto;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('sticky-ad'); }); </script></div></div> </div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-top-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-widget-wrap" class="left relative"></div></div></div></div><div id="foot-bot-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-bot" class="left relative"><div class="foot-menu relative"><div class="menu"><ul><li class="page_item page-item-26893"><a href="https://thecoverage.my/about/">About</a></li><li class="page_item page-item-52104"><a href="https://thecoverage.my/careers/">Careers</a></li><li class="page_item page-item-27552"><a href="https://thecoverage.my/contact/">Contact</a></li><li class="page_item page-item-10553"><a href="https://thecoverage.my/home/">Home</a></li><li class="page_item page-item-33546"><a href="https://thecoverage.my/">Homepage</a></li><li class="page_item page-item-28243"><a href="https://thecoverage.my/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="foot-copy relative"><p>Copyright 2015-2017 The Coverage Malaysia. All Rights Reserved.</p></div></div></div></div></div></footer></div></div></div><div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span></div><div class="fly-fade"></div> <script type="text/javascript" src=""></script> <script type="text/javascript"> jQuery(document).ready(function($) {  // Back to Top Button
 var duration = 500;
 $('.back-to-top').click(function(event) {
 event.preventDefault();
 $('html, body').animate({scrollTop: 0}, duration);
 return false;
 });  // Main Menu Dropdown Toggle
 $('.menu-item-has-children a').click(function(event){
 event.stopPropagation();
 location.href = this.href;
 });  $('.menu-item-has-children').click(function(){
 $(this).addClass('toggled');
 if($('.menu-item-has-children').hasClass('toggled'))
 {
 $(this).children('ul').toggle();
 $('.fly-nav-menu').getNiceScroll().resize();
 }
 $(this).toggleClass('tog-minus');
 return false;
 });  // Main Menu Scroll
 $(window).load(function(){
 $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
 });  // $(".comment-click-142339").on("click", function(){
 //   $(".com-click-id-142339").show();
 //   $(".disqus-thread-142339").show();
 //   $(".com-but-142339").hide();
 // });
 $(document).on("click", ".comment-click", function(){
 console.log('clicked');
 var dataId = $(this).attr('data-id');
 console.log(dataId);
 $(".com-click-id-" + dataId).show();
 $(".disqus-thread-" + dataId).show();
 $(".com-but-" + dataId).hide();
 }); 
 // Infinite Scroll
 $('.infinite-content').infinitescroll({
 navSelector: ".nav-links",
 nextSelector: ".nav-links a:first",
 itemSelector: ".infinite-post",
 loading: {
 msgText: "Loading more posts...",
 finishedMsg: "Sorry, no more posts"
 },
 errorCallback: function(){ $(".inf-more-but").css("display", "none") }
 });
 $(window).unbind('.infscr');
 $(".inf-more-but").click(function(){
 $('.infinite-content').infinitescroll('retrieve');
 return false;
 });
 $(window).load(function(){
 if ($('.nav-links a').length) {
 $('.inf-more-but').css('display','inline-block');
 } else {
 $('.inf-more-but').css('display','none');
 }
 });  $(window).load(function() {
 // The slider being synced must be initialized first
 $('.post-gallery-bot').flexslider({
 animation: "slide",
 controlNav: false,
 animationLoop: true,
 slideshow: false,
 itemWidth: 80,
 itemMargin: 10,
 asNavFor: '.post-gallery-top'
 });  $('.post-gallery-top').flexslider({
 animation: "fade",
 controlNav: false,
 animationLoop: true,
 slideshow: false,
 prevText: "&lt;",
 nextText: "&gt;",
 sync: ".post-gallery-bot"
 });
});  }); </script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/comment-reply.min.js?ver=a373f9e782250c32d42c219fd6d90f65' id='comment-reply-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/scripts.js?ver=a373f9e782250c32d42c219fd6d90f65' id='mvp-flexmag-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=a373f9e782250c32d42c219fd6d90f65' id='mvp-infinitescroll-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/autoloadpost.js?ver=a373f9e782250c32d42c219fd6d90f65' id='mvp-autoloadpost-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/wp-embed.min.js?ver=a373f9e782250c32d42c219fd6d90f65' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=a373f9e782250c32d42c219fd6d90f65' async='async' id='remote_sdk-js'></script>  <script> jQuery(function(){
 configureSidebarStickyAd('sidebar_stickyAd');
 }); 
 //Sticky Sidebar Ad (Desktop only)
 function configureSidebarStickyAd(elementID)
 {
 var $sidebarStickyAd = jQuery('#' + elementID);
 var headerNavHeight = jQuery('#main-nav-wrap').height();
 var headerAdHeight = 110;
 var popularPostHeight = jQuery('.feat-widget-cont').height();
 var stickyAdOffsetTop = headerNavHeight + headerAdHeight + popularPostHeight;
 var stickyAdRefreshInterval;  if(!$sidebarStickyAd.length) return false;
 // Add the function below to the scroll event
 jQuery(window).scroll(fixSidebarOnScroll);  // On window scroll, this fn is called (binded above)
 function fixSidebarOnScroll() {
 // Cache our scroll top position (our current scroll position)
 var windowScrollTop = jQuery(window).scrollTop();
 var hasStickyNavBar = jQuery('#main-nav-wrap').hasClass('fixed');
 var hasAdminBar = jQuery('#wpadminbar').length;
 var stickyAdTop = 10;  //add extra top
 if(hasStickyNavBar) stickyAdTop += 50;
 if(hasAdminBar) stickyAdTop += 32;  $sidebarStickyAd.css('top', stickyAdTop + 'px');  // Add or remove our sticky class on these conditions
 if (windowScrollTop <= stickyAdOffsetTop) {
 // Remove when the scroll is greater than our #content.OuterHeight()
 // or when our sticky scroll is above the original position of the sidebar
 $sidebarStickyAd.removeClass('sticky');
 clearInterval(stickyAdRefreshInterval);
 }
 // Scroll is past the original position of sidebar
 else if (windowScrollTop >= stickyAdOffsetTop) {
 // Otherwise add the sticky if $sidebar doesnt have it already!
 if (!$sidebarStickyAd.hasClass('sticky')) {
 $sidebarStickyAd.addClass('sticky');
 stickyAdRefreshInterval = setInterval(function(){
 googletag.pubads().refresh([stickyAdSlot]);
 }, 30000);
 }
 }
 }
 } </script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-152066080-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-152066080-1'); </script>  <script type="text/javascript"> window._taboola = window._taboola || [];
 _taboola.push({flush: true}); </script> </body></html>