<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8" > <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /> <link rel="shortcut icon" href="http://thecoverage.my/wp-content/uploads/2021/07/favicon-16x16-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://thecoverage.my/feed/" /> <link rel="alternate" type="text/xml" title="RSS .92" href="https://thecoverage.my/feed/rss/" /> <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://thecoverage.my/feed/atom/" /> <link rel="pingback" href="https://thecoverage.my/xmlrpc.php" /> <meta property="og:image" content="https://thecoverage.my/wp-content/uploads/2022/06/y5-1000x600.jpg" /> <meta name="twitter:image" content="https://thecoverage.my/wp-content/uploads/2022/06/y5-1000x600.jpg" /> <meta property="og:type" content="article" /> <meta property="og:description" content="Hi! My name is Mazlena. Yesterday my mother just got into a motorcycle accident and broke both of the bones in her right leg. She’s the only one who work for our family because my dad died 7 years ago. I’m trying to get around RM3000 to pay for our overdue bills and rents. We [&hellip;]" /> <meta name="twitter:card" content="summary"> <meta name="twitter:url" content="https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/"> <meta name="twitter:title" content="Please Help : Malaysian Urgently Need Help To Pay For Her Mother Medical Bills &#038; Rents"> <meta name="twitter:description" content="Hi! My name is Mazlena. Yesterday my mother just got into a motorcycle accident and broke both of the bones in her right leg. She’s the only one who work for our family because my dad died 7 years ago. I’m trying to get around RM3000 to pay for our overdue bills and rents. We [&hellip;]"> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <meta property="og:type" content="article" /> <meta property="og:title" content="Please Help : Malaysian Urgently Need Help To Pay For Her Mother Medical Bills & Rents" /> <meta property="og:description" content="Hi! My name is Mazlena. Yesterday my mother just got into a motorcycle accident and broke both of the bones in her right leg. She’s the only one who work for our family because my" /> <meta property="og:image" content="https://thecoverage.my/wp-content/uploads/2022/06/y5.jpg" /> <meta property="og:url" content="https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/" /> <meta property="og:site_name" content="The Coverage" /> <meta property="article:published_time" content="2022-06-03T19:27:32+08:00" /> <meta property="article:modified_time" content="2022-06-03T19:27:32+08:00" /> <meta property="og:updated_time" content="2022-06-03T19:27:32+08:00" /> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:title" content="Please Help : Malaysian Urgently Need Help To Pay For Her Mother Medical Bills & Rents"> <meta name="twitter:description" content="Hi! My name is Mazlena. Yesterday my mother just got into a motorcycle accident and broke both of the bones in her right leg. She’s the only one who work for our family because my"> <meta name="twitter:image" content="https://thecoverage.my/wp-content/uploads/2022/06/y5.jpg"> <script type="text/javascript" > function apbct_attach_event_handler__backend(elem, event, callback){ if(typeof window.addEventListener === "function") elem.addEventListener(event, callback); else elem.attachEvent(event, callback); } apbct_attach_event_handler__backend(window, 'load', function(){ if (typeof ctSetCookie === "function") ctSetCookie('ct_checkjs', 'faab38bff4293bc65d3183829cc7c6ab2dc4111e0be10d85645266c635e0b640' ); else console.log('APBCT ERROR: apbct-public--functions is not loaded.'); }); </script> <title>Please Help : Malaysian Urgently Need Help To Pay For Her Mother Medical Bills &amp; Rents - The Coverage</title> <link rel="canonical" href="https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Please Help : Malaysian Urgently Need Help To Pay For Her Mother Medical Bills &amp; Rents - The Coverage" /> <meta property="og:description" content="Hi! My name is Mazlena. Yesterday my mother just got into a motorcycle accident and broke both of the bones in her right leg. She’s the only one who work for our family because my dad died 7 years ago. I’m trying to get around RM3000 to pay for our overdue bills and rents. We [&hellip;]" /> <meta property="og:url" content="https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/" /> <meta property="og:site_name" content="The Coverage" /> <meta property="article:published_time" content="2022-06-03T11:27:32+00:00" /> <meta property="og:image" content="http://thecoverage.my/wp-content/uploads/2022/06/y5.jpg" /> <meta property="og:image:width" content="1536" /> <meta property="og:image:height" content="2048" /> <meta property="og:image:type" content="image/jpeg" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:label1" content="Written by" /> <meta name="twitter:data1" content="admin" /> <meta name="twitter:label2" content="Est. reading time" /> <meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecoverage.my/#website","url":"https://thecoverage.my/","name":"The Coverage","description":"Malaysia #1 Treding News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thecoverage.my/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/#primaryimage","url":"https://thecoverage.my/wp-content/uploads/2022/06/y5.jpg","contentUrl":"https://thecoverage.my/wp-content/uploads/2022/06/y5.jpg","width":1536,"height":2048},{"@type":"WebPage","@id":"https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/#webpage","url":"https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/","name":"Please Help : Malaysian Urgently Need Help To Pay For Her Mother Medical Bills & Rents - The Coverage","isPartOf":{"@id":"https://thecoverage.my/#website"},"primaryImageOfPage":{"@id":"https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/#primaryimage"},"datePublished":"2022-06-03T11:27:32+00:00","dateModified":"2022-06-03T11:27:32+00:00","author":{"@id":"https://thecoverage.my/#/schema/person/587c2fe59660506e03fc716ae92e67bb"},"breadcrumb":{"@id":"https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/"]}]},{"@type":"BreadcrumbList","@id":"https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thecoverage.my/"},{"@type":"ListItem","position":2,"name":"Please Help : Malaysian Urgently Need Help To Pay For Her Mother Medical Bills &#038; Rents"}]},{"@type":"Person","@id":"https://thecoverage.my/#/schema/person/587c2fe59660506e03fc716ae92e67bb","name":"admin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thecoverage.my/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=96&d=mm&r=g","caption":"admin"},"sameAs":["http://thecoverage.my"],"url":"https://thecoverage.my/author/admin/"}]}</script> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Feed" href="https://thecoverage.my/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Comments Feed" href="https://thecoverage.my/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Coverage &raquo; Please Help : Malaysian Urgently Need Help To Pay For Her Mother Medical Bills &#038; Rents Comments Feed" href="https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-70246445-3" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.5.3'; var mi_track_user = true; var mi_no_track_reason = ''; var disableStrs = [ 'ga-disable-UA-70246445-3', ]; function __gtagTrackerIsOptedOut() { for ( var index = 0; index < disableStrs.length; index++ ) { if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) { return true; } } return false; } if ( __gtagTrackerIsOptedOut() ) { for ( var index = 0; index < disableStrs.length; index++ ) { window[ disableStrs[ index ] ] = true; } } function __gtagTrackerOptout() { for ( var index = 0; index < disableStrs.length; index++ ) { document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[ disableStrs[ index ] ] = true; } } if ( 'undefined' === typeof gaOptout ) { function gaOptout() { __gtagTrackerOptout(); } } window.dataLayer = window.dataLayer || []; window.MonsterInsightsDualTracker = { helpers: {}, trackers: {}, }; if ( mi_track_user ) { function __gtagDataLayer() { dataLayer.push( arguments ); } function __gtagTracker( type, name, parameters ) { if (!parameters) { parameters = {}; } if (parameters.send_to) { __gtagDataLayer.apply( null, arguments ); return; } if ( type === 'event' ) { parameters.send_to = monsterinsights_frontend.ua; __gtagDataLayer( type, name, parameters ); } else { __gtagDataLayer.apply( null, arguments ); } } __gtagTracker( 'js', new Date() ); __gtagTracker( 'set', { 'developer_id.dZGIzZG' : true, } ); __gtagTracker( 'config', 'UA-70246445-3', {"forceSSL":"true","link_attribution":"true"} ); window.gtag = __gtagTracker; (function () { var noopfn = function () { return null; }; var newtracker = function () { return new Tracker(); }; var Tracker = function () { return null; }; var p = Tracker.prototype; p.get = noopfn; p.set = noopfn; p.send = function (){ var args = Array.prototype.slice.call(arguments); args.unshift( 'send' ); __gaTracker.apply(null, args); }; var __gaTracker = function () { var len = arguments.length; if ( len === 0 ) { return; } var f = arguments[len - 1]; if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) { if ( 'send' === arguments[0] ) { var hitConverted, hitObject = false, action; if ( 'event' === arguments[1] ) { if ( 'undefined' !== typeof arguments[3] ) { hitObject = { 'eventAction': arguments[3], 'eventCategory': arguments[2], 'eventLabel': arguments[4], 'value': arguments[5] ? arguments[5] : 1, } } } if ( 'pageview' === arguments[1] ) { if ( 'undefined' !== typeof arguments[2] ) { hitObject = { 'eventAction': 'page_view', 'page_path' : arguments[2], } } } if ( typeof arguments[2] === 'object' ) { hitObject = arguments[2]; } if ( typeof arguments[5] === 'object' ) { Object.assign( hitObject, arguments[5] ); } if ( 'undefined' !== typeof arguments[1].hitType ) { hitObject = arguments[1]; if ( 'pageview' === hitObject.hitType ) { hitObject.eventAction = 'page_view'; } } if ( hitObject ) { action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction; hitConverted = mapArgs( hitObject ); __gtagTracker( 'event', action, hitConverted ); } } return; } function mapArgs( args ) { var arg, hit = {}; var gaMap = { 'eventCategory': 'event_category', 'eventAction': 'event_action', 'eventLabel': 'event_label', 'eventValue': 'event_value', 'nonInteraction': 'non_interaction', 'timingCategory': 'event_category', 'timingVar': 'name', 'timingValue': 'value', 'timingLabel': 'event_label', 'page' : 'page_path', 'location' : 'page_location', 'title' : 'page_title', }; for ( arg in args ) { if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) { hit[gaMap[arg]] = args[arg]; } else { hit[arg] = args[arg]; } } return hit; } try { f.hitCallback(); } catch ( ex ) { } }; __gaTracker.create = newtracker; __gaTracker.getByName = newtracker; __gaTracker.getAll = function () { return []; }; __gaTracker.remove = noopfn; __gaTracker.loaded = true; window['__gaTracker'] = __gaTracker; })(); } else { console.log( "" ); ( function () { function __gtagTracker() { return null; } window['__gtagTracker'] = __gtagTracker; window['gtag'] = __gtagTracker; } )(); } </script> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecoverage.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}}; /*! This file is auto-generated */ !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings); </script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 0.07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <style> .wc_apbct_email_id { display: none !important; } </style><link rel='stylesheet' id='wp-block-library-css' href='https://thecoverage.my/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' /> <style id='global-styles-inline-css' type='text/css'>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</style> <link rel='stylesheet' id='mashsb-styles-css' href='https://thecoverage.my/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.1' type='text/css' media='all' /> <style id='mashsb-styles-inline-css' type='text/css'> .mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}} </style> <link rel='stylesheet' id='wp-polls-css' href='https://thecoverage.my/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' /> <style id='wp-polls-inline-css' type='text/css'> .wp-polls .pollbar { margin: 1px; font-size: 6px; line-height: 8px; height: 8px; background-image: url('https://thecoverage.my/wp-content/plugins/wp-polls/images/default/pollbg.gif'); border: 1px solid #c8c8c8; } </style> <link rel='stylesheet' id='mvp-reset-css' href='https://thecoverage.my/wp-content/themes/flex-mag/css/reset.css?ver=6.0' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=6.0' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-style-css' href='https://thecoverage.my/wp-content/themes/flex-mag/style.css?ver=6.0' type='text/css' media='all' /> <!--[if lt IE 10]> <link rel='stylesheet' id='mvp-iecss-css' href='https://thecoverage.my/wp-content/themes/flex-mag/css/iecss.css?ver=6.0' type='text/css' media='all' /> <![endif]--> <link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-media-queries-css' href='https://thecoverage.my/wp-content/themes/flex-mag/css/media-queries.css?ver=6.0' type='text/css' media='all' /> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'> var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thecoverage.my","hash_tracking":"false","ua":"UA-70246445-3","v4_id":""}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='ct_public_functions-js-extra'> var ctPublicFunctions = {"_ajax_nonce":"2c141a386a","_rest_nonce":"80604e9459","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/thecoverage.my\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/thecoverage.my\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"rest"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.174.1' id='ct_public_functions-js'></script> <script type='text/javascript' id='ct_public-js-extra'> var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/07dceffa040b4fdc2598f4428e5220aa.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.174.1' id='ct_public-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.174.1' id='cleantalk-modal-js'></script> <script type='text/javascript' id='mashsb-js-extra'> var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/thecoverage.my\/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents\/","title":"Please+Help+%3A+Malaysian+Urgently+Need+Help+To+Pay+For+Her+Mother+Medical+Bills+%26+Rents","image":"https:\/\/thecoverage.my\/wp-content\/uploads\/2022\/06\/y5.jpg","desc":"Hi! My name is Mazlena. Yesterday my mother just got into a motorcycle accident and broke both of the bones in her right leg. She\u2019s the only one who work for our family because my \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"2178bd3697","postid":"3688","servertime":"1654255987","ajaxurl":"https:\/\/thecoverage.my\/wp-admin\/admin-ajax.php"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.8.1' id='mashsb-js'></script> <link rel="https://api.w.org/" href="https://thecoverage.my/wp-json/" /><link rel="alternate" type="application/json" href="https://thecoverage.my/wp-json/wp/v2/posts/3688" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecoverage.my/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecoverage.my/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 6.0" /> <link rel='shortlink' href='https://thecoverage.my/?p=3688' /> <link rel="alternate" type="application/json+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Fplease-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://thecoverage.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoverage.my%2Fplease-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents%2F&#038;format=xml" /> <style type='text/css'> #wallpaper { background: url() no-repeat 50% 0; } body, .blog-widget-text p, .feat-widget-text p, .post-info-right, span.post-excerpt, span.feat-caption, span.soc-count-text, #content-main p, #commentspopup .comments-pop, .archive-list-text p, .author-box-bot p, #post-404 p, .foot-widget, #home-feat-text p, .feat-top2-left-text p, .feat-wide1-text p, .feat-wide4-text p, #content-main table, .foot-copy p, .video-main-text p { font-family: 'Lato', sans-serif; } a, a:visited, .post-info-name a { color: #eb0254; } a:hover { color: #999999; } .fly-but-wrap, span.feat-cat, span.post-head-cat, .prev-next-text a, .prev-next-text a:visited, .prev-next-text a:hover { background: #ed0e2c; } .fly-but-wrap { background: #c70808; } .fly-but-wrap span { background: #ffffff; } .woocommerce .star-rating span:before { color: #ed0e2c; } .woocommerce .widget_price_filter .ui-slider .ui-slider-range, .woocommerce .widget_price_filter .ui-slider .ui-slider-handle { background-color: #ed0e2c; } .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover { background-color: #ed0e2c; } span.post-header { border-top: 4px solid #ed0e2c; } #main-nav-wrap, nav.main-menu-wrap, .nav-logo, .nav-right-wrap, .nav-menu-out, .nav-logo-out, #head-main-top { -webkit-backface-visibility: hidden; background: #bd0f0f; } nav.main-menu-wrap ul li a, .nav-menu-out:hover ul li:hover a, .nav-menu-out:hover span.nav-search-but:hover i, .nav-menu-out:hover span.nav-soc-but:hover i, span.nav-search-but i, span.nav-soc-but i { color: #ffffff; } .nav-menu-out:hover li.menu-item-has-children:hover a:after, nav.main-menu-wrap ul li.menu-item-has-children a:after { border-color: #ffffff transparent transparent transparent; } .nav-menu-out:hover ul li a, .nav-menu-out:hover span.nav-search-but i, .nav-menu-out:hover span.nav-soc-but i { color: #000000; } .nav-menu-out:hover li.menu-item-has-children a:after { border-color: #000000 transparent transparent transparent; } .nav-menu-out:hover ul li ul.mega-list li a, .side-list-text p, .row-widget-text p, .blog-widget-text h2, .feat-widget-text h2, .archive-list-text h2, h2.author-list-head a, .mvp-related-text a { color: #222222; } ul.mega-list li:hover a, ul.side-list li:hover .side-list-text p, ul.row-widget-list li:hover .row-widget-text p, ul.blog-widget-list li:hover .blog-widget-text h2, .feat-widget-wrap:hover .feat-widget-text h2, ul.archive-list li:hover .archive-list-text h2, ul.archive-col-list li:hover .archive-list-text h2, h2.author-list-head a:hover, .mvp-related-posts ul li:hover .mvp-related-text a { color: #999999 !important; } span.more-posts-text, a.inf-more-but, #comments-button a, #comments-button span.comment-but-text { border: 1px solid #eb0254; } span.more-posts-text, a.inf-more-but, #comments-button a, #comments-button span.comment-but-text { color: #eb0254 !important; } #comments-button a:hover, #comments-button span.comment-but-text:hover, a.inf-more-but:hover, span.more-posts-text:hover { background: #eb0254; } nav.main-menu-wrap ul li a, ul.col-tabs li a, nav.fly-nav-menu ul li a, .foot-menu .menu li a { font-family: 'Montserrat', sans-serif; } .feat-top2-right-text h2, .side-list-text p, .side-full-text p, .row-widget-text p, .feat-widget-text h2, .blog-widget-text h2, .prev-next-text a, .prev-next-text a:visited, .prev-next-text a:hover, span.post-header, .archive-list-text h2, #woo-content h1.page-title, .woocommerce div.product .product_title, .woocommerce ul.products li.product h3, .video-main-text h2, .mvp-related-text a { font-family: 'Montserrat', sans-serif; } .feat-wide-sub-text h2, #home-feat-text h2, .feat-top2-left-text h2, .feat-wide1-text h2, .feat-wide4-text h2, .feat-wide5-text h2, h1.post-title, #content-main h1.post-title, #post-404 h1, h1.post-title-wide, #content-main blockquote p, #commentspopup #content-main h1 { font-family: 'Work Sans', sans-serif; } h3.home-feat-title, h3.side-list-title, #infscr-loading, .score-nav-menu select, h1.cat-head, h1.arch-head, h2.author-list-head, h3.foot-head, .woocommerce ul.product_list_widget span.product-title, .woocommerce ul.product_list_widget li a, .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce .related h2, .woocommerce div.product .woocommerce-tabs .panel h2, .woocommerce div.product .product_title, #content-main h1, #content-main h2, #content-main h3, #content-main h4, #content-main h5, #content-main h6 { font-family: 'Work Sans', sans-serif; } </style> <style type="text/css"> .post-cont-out, .post-cont-in { margin-right: 0; } .nav-links { display: none; } </style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin"/> <script> window.OneSignal = window.OneSignal || []; OneSignal.push( function() { OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js'; OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js'; OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' }; OneSignal.setDefaultNotificationUrl("https://thecoverage.my"); var oneSignal_options = {}; window._oneSignalInitOptions = oneSignal_options; oneSignal_options['wordpress'] = true; oneSignal_options['appId'] = '93214874-1f74-44d9-9f3c-3190f6a150ba'; oneSignal_options['allowLocalhostAsSecureOrigin'] = true; oneSignal_options['welcomeNotification'] = { }; oneSignal_options['welcomeNotification']['title'] = ""; oneSignal_options['welcomeNotification']['message'] = ""; oneSignal_options['path'] = "https://thecoverage.my/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/"; oneSignal_options['promptOptions'] = { }; oneSignal_options['notifyButton'] = { }; oneSignal_options['notifyButton']['enable'] = true; oneSignal_options['notifyButton']['position'] = 'bottom-right'; oneSignal_options['notifyButton']['theme'] = 'default'; oneSignal_options['notifyButton']['size'] = 'large'; oneSignal_options['notifyButton']['showCredit'] = true; oneSignal_options['notifyButton']['text'] = {}; OneSignal.init(window._oneSignalInitOptions); OneSignal.showSlidedownPrompt(); }); function documentInitOneSignal() { var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt"); var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++) oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false); } if (document.readyState === 'complete') { documentInitOneSignal(); } else { window.addEventListener("load", function(event){ documentInitOneSignal(); }); } </script> <style type="text/css" id="custom-background-css"> body.custom-background { background-color: #f9f9f9; } </style> <link rel="amphtml" href="https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/?amp=1"> </head> <body class="post-template-default single single-post postid-3688 single-format-standard custom-background wp-embed-responsive"> <div id="site" class="left relative"> <div id="site-wrap" class="left relative"> <div id="fly-wrap"> <div class="fly-wrap-out"> <div class="fly-side-wrap"> <ul class="fly-bottom-soc left relative"> <li class="fb-soc"> <a href="https://www.facebook.com/thecoveragemedia" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a> </li> <li class="rss-soc"> <a href="https://thecoverage.my/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a> </li> </ul> </div> <div class="fly-wrap-in"> <div id="fly-menu-wrap"> <nav class="fly-nav-menu left relative"> <div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43"><a href="https://thecoverage.my/">Homepage</a></li> <li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://thecoverage.my/category/news/">News</a></li> <li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thecoverage.my/category/social-news/">Social News</a></li> <li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a></li> <li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://thecoverage.my/category/sport/">Sport</a></li> </ul></div> </nav> </div> </div> </div> </div> <div id="head-main-wrap" class="left relative"> <div id="head-main-top" class="left relative"> </div> <div id="main-nav-wrap"> <div class="nav-out"> <div class="nav-in"> <div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"> <div class="nav-logo-out"> <div class="nav-left-wrap left relative"> <div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span> </div> <div class="nav-logo left"> <a itemprop="url" href="https://thecoverage.my/"><img itemprop="logo" src="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-head.png" alt="The Coverage" data-rjs="2" /></a> <h2 class="mvp-logo-title">The Coverage</h2> </div> </div> <div class="nav-logo-in"> <div class="nav-menu-out"> <div class="nav-menu-in"> <nav class="main-menu-wrap left"> <div class="menu-categories-container"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43"><a href="https://thecoverage.my/">Homepage</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://thecoverage.my/category/news/">News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thecoverage.my/category/social-news/">Social News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://thecoverage.my/category/sport/">Sport</a></li> </ul></div> </nav> </div> <div class="nav-right-wrap relative"> <div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span> <div class="search-fly-wrap"> <form method="get" id="searchform" action="https://thecoverage.my/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /> </form> </div> </div> <a href="https://www.facebook.com/thecoveragemedia" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"> <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/"/> <div class="body-main-out relative"> <div class="body-main-in"> <div id="body-main-cont" class="left relative"> <div id="post-main-wrap" class="left relative"> <div class="post-wrap-out1"> <div class="post-wrap-in1"> <div id="post-left-col" class="relative"> <article id="post-area" class="post-3688 post type-post status-publish format-standard has-post-thumbnail hentry category-news"> <header id="post-header"> <a class="post-cat-link" href="https://thecoverage.my/category/news/"><span class="post-head-cat">News</span></a> <h1 class="post-title entry-title left" itemprop="headline">Please Help : Malaysian Urgently Need Help To Pay For Her Mother Medical Bills &#038; Rents</h1> <div id="post-info-wrap" class="left relative"> <div class="post-info-out"> <div class="post-info-img left relative"> <img alt='' src='https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a9b9f9d6a48668d64cc70abbb65dae9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/> </div> <div class="post-info-in"> <div class="post-info-right left relative"> <div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://thecoverage.my/author/admin/" title="Posts by admin" rel="author">admin</a></span> </div> <div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-06-03">June 3, 2022</time></span> <meta itemprop="dateModified" content="2022-06-03"/> </div> </div> </div> </div> </div> </header> <div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1536" height="2048" src="https://thecoverage.my/wp-content/uploads/2022/06/y5.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://thecoverage.my/wp-content/uploads/2022/06/y5.jpg 1536w, https://thecoverage.my/wp-content/uploads/2022/06/y5-225x300.jpg 225w, https://thecoverage.my/wp-content/uploads/2022/06/y5-768x1024.jpg 768w, https://thecoverage.my/wp-content/uploads/2022/06/y5-1152x1536.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /> <meta itemprop="url" content="https://thecoverage.my/wp-content/uploads/2022/06/y5.jpg"> <meta itemprop="width" content="1536"> <meta itemprop="height" content="2048"> <div class="post-feat-text"> </div> </div> <div id="content-area" itemprop="articleBody" class="post-3688 post type-post status-publish format-standard has-post-thumbnail hentry category-news"> <div class="post-cont-out"> <div class="post-cont-in"> <div id="content-main" class="left relative"> <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecoverage.my%2Fplease-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Please%20Help%20%3A%20Malaysian%20Urgently%20Need%20Help%20To%20Pay%20For%20Her%20Mother%20Medical%20Bills%20%26%20Rents&url=https://thecoverage.my/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div> </div> <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <p>Hi! My name is Mazlena. Yesterday my mother just got into a motorcycle accident and broke both of the bones in her right leg. She’s the only one who work for our family because my dad died 7 years ago. I’m trying to get around RM3000 to pay for our overdue bills and rents.</p> <p>We have a restaurant but since my mom is admitted into the hospital, its been a mess. Right now, my older brother is handling the restaurant but we are in short of money and hv to pay the bills and rents by next week. If not, the electric and water will be cut off and we would.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1163829"></div> <script src="https://jsc.mgid.com/t/h/thecoverage.my.1163829.js" async></script> </div> <p>Do not have any source of income. Some people might know my mom because she used to open a restaurant called Songkhla Tom Yam near the SMK Bukit Gading &amp; Balai Polis Sg Pelong. We’ve moved to Subang Jaya, Tiara Tom Yam after my dad died.</p> <p>My mother is a Thai and married my Malay late father. My older brother is my step brother with different father, so he’s not Malaysian. I have another biological brother but he is OKU autism, ADHD and not able to speak.</p> <figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="874" src="https://thecoverage.my/wp-content/uploads/2022/06/y7-1024x874.jpg" alt="" class="wp-image-3691" srcset="https://thecoverage.my/wp-content/uploads/2022/06/y7-1024x874.jpg 1024w, https://thecoverage.my/wp-content/uploads/2022/06/y7-300x256.jpg 300w, https://thecoverage.my/wp-content/uploads/2022/06/y7-768x656.jpg 768w, https://thecoverage.my/wp-content/uploads/2022/06/y7-1536x1311.jpg 1536w, https://thecoverage.my/wp-content/uploads/2022/06/y7.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure> <p>This is my last solution to find money to help my family. I’m currently studying but I’ll be pausing my studies until next year to take care of my mother and avoid paying for my tuition fee for now. I really hope, there will be people who help us because our family is in a bad shape, financially and physically. If anyone needs any more proof such as my mom’s hospital proof, my details, my father’s death certificate, I will be glad to share to prove that this is not a scam and I will be fully using any help or donation to help my family and my mother.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1163826"></div> <script src="https://jsc.mgid.com/t/h/thecoverage.my.1163826.js" async></script> </div> <p>Thank you very much for reading. I’m only 19 years old and I really dont know what else to do. It’s really hard for me to go through this bcs I barely know how to do anything.</p> <div class="wp-block-image"> <figure class="aligncenter size-full"><img loading="lazy" width="500" height="222" src="https://thecoverage.my/wp-content/uploads/2022/06/y2.jpg" alt="" class="wp-image-3689" srcset="https://thecoverage.my/wp-content/uploads/2022/06/y2.jpg 500w, https://thecoverage.my/wp-content/uploads/2022/06/y2-300x133.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></figure></div> <p>Source : <a href="https://twitter.com/mithradrops/status/1532668655967735808?s=21&amp;t=cQWh5qsgjDVaAo9Owyn_2g&amp;fbclid=IwAR0XDJpJtKOnzwrHEqheo8Ua-FUnIp6eaZOQuK139zaeQGeiEEfEOwCBMks">Twitter </a></p> <div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <div id="M151908ScriptRootC1163830"></div> <script src="https://jsc.mgid.com/t/h/thecoverage.my.1163830.js" async></script> </div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-head.png"/> <meta itemprop="url" content="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-head.png"> </div> <meta itemprop="name" content="The Coverage"> </div> <div class="posts-nav-link"> </div> <div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span> </div> <div id="comments-button" class="left relative comment-click-3688 com-but-3688"> <span class="comment-but-text">Click to comment</span> </div> <div id="comments" class="com-click-id-3688 com-click-main"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/please-help-malaysian-urgently-need-help-to-pay-for-her-mother-medical-bills-rents/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecoverage.my/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p> <p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p> <p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p> <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3688' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><input type="hidden" id="ct_checkjs_71ad16ad2c4d81f348082ff6c4b20768" name="ct_checkjs" value="0" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="87"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div> </div> </div> </div> </div> </div> </article> <nav class="navigation post-navigation" aria-label="Posts"> <h2 class="screen-reader-text">Post navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="https://thecoverage.my/shocking-news-ministry-of-works-is-paying-rm519-million-to-maintain-istana-negara/" rel="prev">Shocking News : Ministry Of Works Is Paying RM519 Million To Maintain Istana Negara</a></div></div> </nav> </div> </div> <div id="post-right-col" class="relative"> <div class="side-title-wrap left relative"> <h3 class="side-list-title">Most Popular</h3> </div> <div class="side-pop-wrap left relative"> <div class="feat-widget-cont left relative"> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/lee-kuan-yew-prediction-on-malaysia-politics-malaysia-is-unlikely-to-change-malaysia-is-always-a-malay-first-country-the-chinese-will-only-be-remembered-in-the-general-election/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/10/d4-300x180.jpeg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/10/d4-300x180.jpeg 300w, https://thecoverage.my/wp-content/uploads/2021/10/d4-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/10/d4-80x80.jpeg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/10/d4-80x80.jpeg 80w, https://thecoverage.my/wp-content/uploads/2021/10/d4-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">53.5K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">20,064</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Lee Kuan Yew Prediction On Malaysia Politics : Malaysia Is Unlikely To Change &#8211; Malaysia Is Always A Malay-First Country &#038; The Chinese Will Only Be Remembered In The General Election</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/umno-deputy-president-may-be-facing-criminal-charges/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2022/04/G6-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/04/G6-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2022/04/G6-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2022/04/G6-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/04/G6-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2022/04/G6-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">49.2K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">2</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Tok Mat Implicated In Bribery And Money Laundering &#8211; That File Has Now Been Reopened And UMNO Deputy President May Be Facing Criminal Charges</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/55-cars-turned-back-as-fuel-tank-not-3-4-full-at-spore-msia-land-checkpoints/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2022/04/277772729_5063543737037498_6349696991213804325_n-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/04/277772729_5063543737037498_6349696991213804325_n-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2022/04/277772729_5063543737037498_6349696991213804325_n-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2022/04/277772729_5063543737037498_6349696991213804325_n-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/04/277772729_5063543737037498_6349696991213804325_n-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2022/04/277772729_5063543737037498_6349696991213804325_n-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">42.0K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">41</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>55 Cars Turned Back As Fuel Tank Not 3/4 Full At S&#8217;pore-M&#8217;sia Land Checkpoints &#8211; 500 Singapore-Registered Cars Caught Pumping Petrol In JB In A Single Day</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/ismail-sabri-were-greeted-by-us-officials-upon-arriva/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2022/05/h6-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/05/h6-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2022/05/h6-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2022/05/h6-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/05/h6-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2022/05/h6-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">41.1K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">1</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Ismail Sabri Were Greeted By US Officials Upon Arrival But No US Official Greeted Indonesia Jokowi’s Arrival In Washington D.C</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/1mdb-audit-report-tampering-trial-of-najib-razak/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2022/04/e2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/04/e2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2022/04/e2-450x270.jpg 450w, https://thecoverage.my/wp-content/uploads/2022/04/e2.jpg 692w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2022/04/e2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/04/e2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2022/04/e2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">37.1K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">5</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>1MDB Audit Report Tampering Trial Of Najib Razak : Ex-Auditor-General Tells Court She Was Shocked Predecessor Told To Amend 1MDB Audit Report</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/malaysia-from-30-to-51-shares/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/09/v5-1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/09/v5-1-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/09/v5-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/09/v5-1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/09/v5-1-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/09/v5-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">32.8K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">15,354</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Malaysia From 30% To 51% Shares : Daylight Robberies Why Local Talents &#038; Companies Fled Elsewhere &#8211; Forcing Non-Malays To Give Up 51% Of Their Business</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/jangan-iktiraf-istilah-abang-besar-di-laut-china-selatan/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2022/05/y6-300x180.jpeg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/05/y6-300x180.jpeg 300w, https://thecoverage.my/wp-content/uploads/2022/05/y6-1000x600.jpeg 1000w, https://thecoverage.my/wp-content/uploads/2022/05/y6-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2022/05/y6-80x80.jpeg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/05/y6-80x80.jpeg 80w, https://thecoverage.my/wp-content/uploads/2022/05/y6-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">28.1K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">2</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Jangan Iktiraf Istilah Abang Besar Di Laut China Selatan</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/bossku-forbes-malaysia-top-33-richest/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2022/04/j2-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/04/j2-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2022/04/j2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2022/04/j2-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2022/04/j2-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2022/04/j2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">27.9K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">28</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Bossku Forbes Malaysia Top 33 Richest : Former Director Confirmed That RM2.28 Billion From 1MDB Had Entered The Personal Accounts Of Najib Razak</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/the-infinite-wealth-of-the-mahathir-clan-mokhzani-mirzan-mukhriz-marina-owns-591-companies-in-malaysia-worth-usd-60-billion-rm-250-billion/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/10/d6-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/10/d6-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/10/d6-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/10/d6-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/10/d6-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/10/d6-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">26.6K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">10,220</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>The Infinite Wealth Of The Mahathir Clan : Mokhzani , Mirzan , Mukhriz &#038; Marina Owns 591 Companies In Malaysia Worth USD 60 Billion ( RM 250 Billion )</h2> </div> </a> </div> <div class="feat-widget-wrap left relative"> <a href="https://thecoverage.my/malaysia-ranked-5th-in-the-world-for-illicit-outflow-rm-1-8-trillion-najib-mahathir-muhyiddin-son-among-1500-who-own-offshore-companies-account-in-british-virgin-islands/"> <div class="feat-widget-img left relative"> <img width="300" height="180" src="https://thecoverage.my/wp-content/uploads/2021/07/l5-3-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/l5-3-300x180.jpg 300w, https://thecoverage.my/wp-content/uploads/2021/07/l5-3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://thecoverage.my/wp-content/uploads/2021/07/l5-3-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://thecoverage.my/wp-content/uploads/2021/07/l5-3-80x80.jpg 80w, https://thecoverage.my/wp-content/uploads/2021/07/l5-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap"> <div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">22.3K</span> </div> <div class="feat-info-comm"> <i class="fa fa-comment"></i> <span class="feat-info-text">4,983</span> </div> </div> </div> <div class="feat-widget-text"> <span class="side-list-cat">News</span> <h2>Pandora Papers Leaked : Malaysia Ranked 5th In The World For RM 1.8 Trillion Illicit Outflow</h2> </div> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <footer id="foot-wrap" class="left relative"> <div id="foot-top-wrap" class="left relative"> <div class="body-main-out relative"> <div class="body-main-in"> <div id="foot-widget-wrap" class="left relative"> <div class="foot-widget left relative"> <div class="foot-logo left realtive"> <img src="http://thecoverage.my/wp-content/uploads/2021/07/tc-logo-nav-1.png" alt="The Coverage" data-rjs="2" /> </div> <div class="foot-info-text left relative"> COPYRIGHT © 2021-2025 THE COVERAGE. ALL RIGHTS RESERVED </div> <div class="foot-soc left relative"> <ul class="foot-soc-list relative"> <li class="foot-soc-fb"> <a href="https://www.facebook.com/thecoveragemedia" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a> </li> <li class="foot-soc-rss"> <a href="https://thecoverage.my/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a> </li> </ul> </div> </div> </div> </div> </div> </div> <div id="foot-bot-wrap" class="left relative"> <div class="body-main-out relative"> <div class="body-main-in"> <div id="foot-bot" class="left relative"> <div class="foot-menu relative"> <div class="menu-categories-container"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43"><a href="https://thecoverage.my/">Homepage</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://thecoverage.my/category/news/">News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thecoverage.my/category/social-news/">Social News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thecoverage.my/category/lifestyle/">Lifestyle</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://thecoverage.my/category/sport/">Sport</a></li> </ul></div> </div> <div class="foot-copy relative"> <p>COPYRIGHT © 2021-2025 THE COVERAGE. ALL RIGHTS RESERVED</p> </div> </div> </div> </div> </div> </footer> </div> </div> </div> <div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span> </div> <div class="fly-fade"> </div> <script type="text/javascript" > window.addEventListener('DOMContentLoaded', function () { setTimeout(function(){ if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) { apbct_public_sendREST( 'js_keys__get', { callback: apbct_js_keys__set_input_value } ) } },0) }); </script> <div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div> <script type="text/javascript"> jQuery(document).ready(function(){ var wpfcWpfcAjaxCall = function(polls){ if(polls.length > 0){ poll_id = polls.last().attr('id').match(/\d+/)[0]; jQuery.ajax({ type: 'POST', url: pollsL10n.ajax_url, dataType : "json", data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "09c34739d5"}, cache: false, success: function(data){ if(data === true){ poll_result(poll_id); }else if(data === false){ poll_booth(poll_id); } polls.length = polls.length - 1; setTimeout(function(){ wpfcWpfcAjaxCall(polls); }, 1000); } }); } }; var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]'); wpfcWpfcAjaxCall(polls); }); </script> <script type="text/javascript"> jQuery(document).ready(function($) { var duration = 500; $('.back-to-top').click(function(event) { event.preventDefault(); $('html, body').animate({scrollTop: 0}, duration); return false; }); $('.menu-item-has-children a').click(function(event){ event.stopPropagation(); location.href = this.href; }); $('.menu-item-has-children').click(function(){ $(this).addClass('toggled'); if($('.menu-item-has-children').hasClass('toggled')) { $(this).children('ul').toggle(); $('.fly-nav-menu').getNiceScroll().resize(); } $(this).toggleClass('tog-minus'); return false; }); $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999}); $(".comment-click-3688").on("click", function(){ $(".com-click-id-3688").show(); $(".disqus-thread-3688").show(); $(".com-but-3688").hide(); }); $('.infinite-content').infinitescroll({ navSelector: ".nav-links", nextSelector: ".nav-links a:first", itemSelector: ".infinite-post", loading: { msgText: "Loading more posts...", finishedMsg: "Sorry, no more posts" }, errorCallback: function(){ $(".inf-more-but").css("display", "none") } }); $(window).unbind('.infscr'); $(".inf-more-but").click(function(){ $('.infinite-content').infinitescroll('retrieve'); return false; }); if ($('.nav-links a').length) { $('.inf-more-but').css('display','inline-block'); } else { $('.inf-more-but').css('display','none'); } $('.post-gallery-bot').flexslider({ animation: "slide", controlNav: false, animationLoop: true, slideshow: false, itemWidth: 80, itemMargin: 10, asNavFor: '.post-gallery-top' }); $('.post-gallery-top').flexslider({ animation: "fade", controlNav: false, animationLoop: true, slideshow: false, prevText: "&lt;", nextText: "&gt;", sync: ".post-gallery-bot" }); }); </script> <script type='text/javascript' src='https://thecoverage.my/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script> <script type='text/javascript' id='wp-polls-js-extra'> var pollsL10n = {"ajax_url":"https:\/\/thecoverage.my\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; </script> <script type='text/javascript' src='https://thecoverage.my/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/scripts.js?ver=6.0' id='mvp-flexmag-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=6.0' id='mvp-infinitescroll-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/autoloadpost.js?ver=6.0' id='mvp-autoloadpost-js'></script> <script type='text/javascript' src='https://thecoverage.my/wp-content/themes/flex-mag/js/retina.js?ver=6.0' id='retina-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script> </body> </html><!-- Cache Enabler by KeyCDN @ Fri, 03 Jun 2022 11:33:07 GMT (https-index.html.gz) -->